<!doctype html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>New Hanover boys &#038; Hoggard girls advance to Brogden championship games  |  </title>
    <link rel="shortcut icon" href="/img/sms-4.ico" />
    <link rel="image_src" href="/img/wway-fb-200x200.jpg" />
    <link rel="stylesheet" type="text/css" media="print" href="/wp-content/themes/wwaytv3/css/print.css" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/img/apple-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-icon-144x144-precomposed.png" />

			<script type="text/javascript">
		var ajaxurl = 'http://www.wwaytv3.com/wp/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Feed" href="http://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Comments Feed" href="http://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WWAY TV3 &raquo; iCal Feed" href="http://www.wwaytv3.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; New Hanover boys &#038; Hoggard girls advance to Brogden championship games Comments Feed" href="http://www.wwaytv3.com/2016/12/22/new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwaytv3.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=9e2bef893059d7ce04a86957163bbeae"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-mailchimp-integration-css'  href='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wwaytv3.com/wp/wp-includes/css/dashicons.min.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wwaytv3.com/wp/wp-includes/js/thickbox/thickbox.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.wwaytv3.com/wp-content/uploads/maxmegamenu/style.css?ver=dc15cc' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans+Condensed%3A400%2C700&#038;ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.wwaytv3.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/font-awesome.min.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/bootstrap.min.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='wway-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/style.css?ver=9e2bef893059d7ce04a86957163bbeae' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wwaytv3.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.wwaytv3.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12419917-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"http:\/\/www.wwaytv3.com\/wp\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"http:\/\/www.wwaytv3.com\/wp\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","appId":"163034840552327","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"http:\/\/www.wwaytv3.com\/wp\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<link rel='https://api.w.org/' href='http://www.wwaytv3.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwaytv3.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwaytv3.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump doesn&#8217;t want celebrities at inauguration' href='http://www.wwaytv3.com/2016/12/22/trump-doesnt-want-celebrities-at-inauguration/' />

<link rel="canonical" href="http://www.wwaytv3.com/2016/12/22/new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls/" />
<link rel='shortlink' href='http://www.wwaytv3.com/?p=407309' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=411520681">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />

	</head>
<body class="single single-post postid-407309 single-format-standard tribe-no-js tribe-theme-wwaytv3 mega-menu-main-menu mega-menu-tab-menu post-new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls">
	<!-- app banners -->
  <!-- Disbaled while using AppBanners plugin
	<div id="app-banner-ios" class="app-banner" >
		<p>Download our iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wway-newschannel-3/id411520681?mt=8" class="btn btn-primary" target="_blank">Get the WWAY news app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i>
</span>
	</div>

	<div id="app-banner-android" class="app-banner" >
		<p>Download our Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5&hl=en" class="btn btn-primary" target="_blank">Get the WWAY news app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i>
</span>
	</div>
-->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top">
			<div class="tabs">
	            <div class="container">

                <ul class="nav navbar-left navbar-text" style="float: left!important;padding-top: 5px;margin-bottom: 5px;margin-top:4px">
			            <li><a href="http://www.wwaytv3.com/wway-livestream/" class="btn btn-default"><i class="fa fa-television"></i> Watch WWAY-TV LiveStream</a></li>
			        </ul>
		                		                <div id="mega-menu-wrap-tab-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-1' id='mega-toggle-block-1'><a class='mega-menu-logo' href='http://www.wwaytv3.com'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-2' id='mega-toggle-block-2'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-3' id='mega-toggle-block-3'><a class='mega-menu-logo' href='http://www.wwaytv3.com/capefear-cw/'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/08/mob-capefear-cw.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-4' id='mega-toggle-block-4'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-5' id='mega-toggle-block-5'><a class='mega-menu-logo' href='http://www.wwaytv3.com/cozitv/'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/08/mob-cozi.png' /></a></div></div><ul id="mega-menu-tab-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-87426' id='mega-menu-item-87426'><a class='mega-menu-link mega-menu-logo' href='http://www.wwaytv3.com'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87444' id='mega-menu-item-87444'><a class='mega-menu-link mega-menu-logo' href='http://www.wwaytv3.com/capefear-cw/'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/08/mob-capefear-cw-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87443' id='mega-menu-item-87443'><a class='mega-menu-link mega-menu-logo' href='http://www.wwaytv3.com/cozitv/'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/08/mob-cozi-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-354275' id='mega-menu-item-354275'><a class="mega-menu-link" href="http://www.wwaytv3.com/advertise-with-wway/" tabindex="0">ADVERTISE WITH US</a></li></ul></div> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wway_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="http://www.wwaytv3.com/2016/12/21/town-council-decides-not-to-renew-contract-with-leland-fire-and-rescue/" title="">Town council decides not to renew contract with Leland Fire and Rescue...</a>
                           <a style="display:none;" href="http://www.wwaytv3.com/2016/12/21/town-council-decides-not-to-renew-contract-with-leland-fire-and-rescue/" title="Town council decides not to renew contract with Leland Fire and Rescue..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/google/" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="sbi">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
                                <input type="hidden" name="domains" value="wwaytv3.com"/>
		                        <input id="ss1" type="hidden" name="sitesearch" value="wwaytv3.com"/>
		                        <input type="hidden" name="cof" value="forid:10"/>
		                        <input type="hidden" name="ie" value="utf-8"/>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a href="http://www.wwaytv3.com/wp/wp-login.php?redirect_to=%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <!--<a href="/wp/wp-login.php?action=register" class="simplemodal-register">Register</a>-->
                                        <a href="http://www.wwaytv3.com/register/">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social hidden-xs">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="http://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                        </li>
                        <li>
                            <a class="youtube" href="http://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                        </li>
                        <li>
                            <a class="instagram" target="_blank" href=" https://instagram.com/wwaynews/"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="vine" target="_blank" href="https://vine.co/wway"><i class="fa fa-vine"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="http://www.wwaytv3.com/" title="WWAY TV3" rel="home" id="logo">
							<img src="http://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-wide.png" alt="WWAYTV3.com" title="WWAY TV3" />
						</a>
                    </div>


                    <div class="col-xs-8 col-tny-12 ad ad-header">
	                    <!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
				});
			</script>
		</div>
		                    </div>
	            </div>
            </div>
            <!-- /Ad block -->
            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-sticky-enabled="true" data-sticky-mobile="false" data-sticky-offset="0"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-text mega-menu-item-87421' id='mega-menu-item-87421'><a class="dashicons-admin-home mega-menu-link" href="http://www.wwaytv3.com/" aria-haspopup="true" tabindex="0"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-96164' id='mega-menu-item-96164'><a href="https://www.facebook.com/wwaytv3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/wwaytv3', 'Find Us on Facebook');" target="_blank" class="dashicons-facebook mega-menu-link">Find Us on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-96162' id='mega-menu-item-96162'><a href="https://twitter.com/wway" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/wway', '@WWAY on Twitter');" target="_blank" class="dashicons-twitter mega-menu-link">@WWAY on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-120706' id='mega-menu-item-120706'><a href="https://instagram.com/wwaynews/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/wwaynews/', 'Follow Us on Instagram');" target="_blank" class="genericon-instagram mega-menu-link">Follow Us on Instagram</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-120700' id='mega-menu-item-120700'><a href="https://vine.co/wway?mode=grid" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://vine.co/wway?mode=grid', 'Follow Us on Vine');" target="_blank" class="genericon-video mega-menu-link">Follow Us on Vine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-371208' id='mega-menu-item-371208'><a target="_blank" class="dashicons-media-default mega-menu-link" href="http://www.wwaytv3.com/newsletter/">Daily Newsletter Signup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87719' id='mega-menu-item-87719'><a class="mega-menu-link" href="http://www.wwaytv3.com/news/" aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-18' id='mega-menu-item-nav_menu-18'><h4 class="mega-block-title">NEWS SECTIONS</h4><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-256327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256327"><a href="http://www.wwaytv3.com/local-news/">Local</a></li>
<li id="menu-item-256328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256328"><a href="http://www.wwaytv3.com/nc-state-news/">North Carolina</a></li>
<li id="menu-item-256334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256334"><a href="http://www.wwaytv3.com/us-and-world-news/">US and World</a></li>
<li id="menu-item-89637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89637"><a href="http://www.wwaytv3.com/crime/">Crime</a></li>
<li id="menu-item-89649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89649"><a href="http://www.wwaytv3.com/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-326343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326343"><a href="http://www.wwaytv3.com/vote-2016/">Vote 2016</a></li>
</ul>
</li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="http://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="http://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-89647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89647"><a href="http://www.wwaytv3.com/education/">Education</a></li>
<li id="menu-item-89648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="http://www.wwaytv3.com/consumer/">Consumer</a></li>
<li id="menu-item-89646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89646"><a href="http://www.wwaytv3.com/distraction/">Distraction</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-19' id='mega-menu-item-nav_menu-19'><h4 class="mega-block-title">COUNTY NEWS</h4><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-256528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256528"><a href="http://www.wwaytv3.com/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-256527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256527"><a href="http://www.wwaytv3.com/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-256525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256525"><a href="http://www.wwaytv3.com/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-256526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256526"><a href="http://www.wwaytv3.com/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-256524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256524"><a href="http://www.wwaytv3.com/pender-county-news/">Pender County</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-20' id='mega-menu-item-nav_menu-20'><h4 class="mega-block-title">More News</h4><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="http://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="http://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-377175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377175"><a href="http://www.wwaytv3.com/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="http://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="http://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="http://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="http://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-46' id='mega-menu-item-text-46'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/news-team/">Meet the News Team</a>

<a href="/mobile-apps/"><strong>Download News App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-202024' id='mega-menu-item-202024'><a class="mega-menu-link" href="http://www.wwaytv3.com/daily-forecast/" aria-haspopup="true" tabindex="0">WEATHER</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-17' id='mega-menu-item-nav_menu-17'><h4 class="mega-block-title">Weather Center</h4><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="http://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-88274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88274"><a href="http://www.wwaytv3.com/7-day-forecast/">7 Day Forecast</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="http://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="http://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="http://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="http://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-342312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342312"><a href="http://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="http://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="http://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="http://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-47' id='mega-menu-item-text-47'><h4 class="mega-block-title">7 DAY FORECAST</h4>			<div class="textwidget"><iframe src="/wx/mega-menu-7day.html" width="200" height="151" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<a href="/stormtrack-3-weather-maps/">View More Weather Maps</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-49' id='mega-menu-item-text-49'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/stormtrack-3-weather-team/">STORMTRACK 3 Weather Team</a>

<a href="/request-a-studio-tour/">Schedule a Studio Tour</a>

<a href="/mobile-apps/"><strong>Download Weather App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-88806' id='mega-menu-item-88806'><a class="mega-menu-link" href="http://www.wwaytv3.com/sports/" aria-haspopup="true" tabindex="0">SPORTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-21' id='mega-menu-item-nav_menu-21'><div class="menu-sports-news-menu-container"><ul id="menu-sports-news-menu" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://www.wwaytv3.com/sports/">Sports News</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-22' id='mega-menu-item-nav_menu-22'><h4 class="mega-block-title">Sports Features</h4><div class="menu-sports-features-menu-container"><ul id="menu-sports-features-menu" class="menu"><li id="menu-item-88339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88339"><a href="http://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-88340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88340"><a href="http://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-88341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88341"><a href="http://www.wwaytv3.com/kevin-keatts-show/">Kevin Keatts Show</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-51' id='mega-menu-item-text-51'><h4 class="mega-block-title">COLLEGE</h4>			<div class="textwidget"><a href="http://collegebasketball.ap.org/wwaytv3/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://collegebasketball.ap.org/wwaytv3/', 'Basketball'); __gaTracker('send', 'event', 'outbound-widget', 'http://collegebasketball.ap.org/wwaytv3/', 'Basketball');" target="_blank">Basketball</a>
<a href="http://collegefootball.ap.org/wwaytv3/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://collegefootball.ap.org/wwaytv3/', 'Football'); __gaTracker('send', 'event', 'outbound-widget', 'http://collegefootball.ap.org/wwaytv3/', 'Football');" target="_blank">Football</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-52' id='mega-menu-item-text-52'><h4 class="mega-block-title">NASCAR</h4>			<div class="textwidget"><a href="http://racing.ap.org/wwaytv3" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://racing.ap.org/wwaytv3', 'NASCAR News'); __gaTracker('send', 'event', 'outbound-widget', 'http://racing.ap.org/wwaytv3', 'NASCAR News');" target="_blank">NASCAR News</a>
<a href="http://racing.ap.org/wwaytv3/schedule" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://racing.ap.org/wwaytv3/schedule', 'NASCAR Schedule'); __gaTracker('send', 'event', 'outbound-widget', 'http://racing.ap.org/wwaytv3/schedule', 'NASCAR Schedule');" target="_blank">NASCAR Schedule</a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87529' id='mega-menu-item-87529'><a class="mega-menu-link" href="http://www.wwaytv3.com/community/" aria-haspopup="true" tabindex="0">COMMUNITY</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-27' id='mega-menu-item-nav_menu-27'><h4 class="mega-block-title">Community Features</h4><div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-370111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370111"><a href="http://www.wwaytv3.com/ashleys-adventures/">Ashley&#8217;s Adventures</a></li>
<li id="menu-item-350151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350151"><a href="http://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
<li id="menu-item-370112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370112"><a href="http://www.wwaytv3.com/fanny-in-the-kitchen/">Fanny in the Kitchen</a></li>
<li id="menu-item-350146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350146"><a href="http://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
<li id="menu-item-366989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366989"><a href="http://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
<li id="menu-item-350145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350145"><a href="http://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
<li id="menu-item-350147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350147"><a href="http://www.wwaytv3.com/your-home-town/">Your Home Town</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">Community Events</h4><div class="menu-community-events-container"><ul id="menu-community-events" class="menu"><li id="menu-item-370118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370118"><a href="http://www.wwaytv3.com/whats-happening/">What&#8217;s Happening</a></li>
<li id="menu-item-370119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370119"><a href="http://www.wwaytv3.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-370120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370120"><a href="http://www.wwaytv3.com/community-calendar/events/add">Add an Event</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87528' id='mega-menu-item-87528'><a class="mega-menu-link" href="http://www.wwaytv3.com/video-central/" aria-haspopup="true" tabindex="0">VIDEO CENTRAL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-24' id='mega-menu-item-nav_menu-24'><h4 class="mega-block-title">Video On Demand</h4><div class="menu-video-menu-container"><ul id="menu-video-menu" class="menu"><li id="menu-item-88346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88346"><a href="http://www.wwaytv3.com/tonight-on-wway/">Tonight on WWAY</a></li>
<li id="menu-item-88342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88342"><a href="http://www.wwaytv3.com/daily-weather-update/">Daily Weather Update</a></li>
<li id="menu-item-88412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88412"><a href="http://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-25' id='mega-menu-item-nav_menu-25'><h4 class="mega-block-title">LiveStream Video</h4><div class="menu-livestream-menu-container"><ul id="menu-livestream-menu" class="menu"><li id="menu-item-88349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88349"><a href="http://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88347"><a href="http://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-26' id='mega-menu-item-nav_menu-26'><h4 class="mega-block-title">LIVE CAMS</h4><div class="menu-livecams-container"><ul id="menu-livecams" class="menu"><li id="menu-item-340993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340993"><a href="http://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-340996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340996"><a href="http://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-5 mega-menu-item-text-50' id='mega-menu-item-text-50'><h4 class="mega-block-title">WWAY LiveStream Schedule</h4>			<div class="textwidget"><p><strong>Monday - Friday:</strong><br />
5:30am - Good Morning Carolina</p>
<p>5pm - WWAY News<br />
5:30pm - Good Evening Wilmington<br />
6pm - WWAY News<br />
11pm - WWAY News</p>
<p><strong>Sunday:</strong><br />
6pm &amp; 11pm - WWAY News</p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87531' id='mega-menu-item-87531'><a class="mega-menu-link" href="http://www.wwaytv3.com/programming/" aria-haspopup="true" tabindex="0">TV</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96262' id='mega-menu-item-96262'><a class="mega-menu-link" href="http://www.wwaytv3.com/programming/">Program Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-87535' id='mega-menu-item-87535'><a class="mega-menu-link" href="http://www.wwaytv3.com/tv-schedule/">View Channel Guide</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-402768' id='mega-menu-item-402768'><a class="mega-menu-link" href="http://www.wwaytv3.com/cbs/">CBS on WWAY</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87684' id='mega-menu-item-87684'><a class="mega-menu-link" href="http://www.wwaytv3.com/contests/" aria-haspopup="true" tabindex="0">CONTESTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-217712' id='mega-menu-item-217712'><a class="mega-menu-link" href="http://www.wwaytv3.com/contests/" aria-haspopup="true">Contests</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-396905' id='mega-menu-item-396905'><a class="mega-menu-link" href="http://www.wwaytv3.com/heat-4-the-holidays/">Heat 4 The Holidays</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-396910' id='mega-menu-item-396910'><a class="mega-menu-link" href="http://www.wwaytv3.com/golds-gym-contest/">Gold's Gym Contest</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88384' id='mega-menu-item-88384'><a class="mega-menu-link" href="http://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-190512' id='mega-menu-item-190512'><a class="mega-menu-link" href="http://www.wwaytv3.com/games/">Games - Crosswords & More</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-316231' id='mega-menu-item-316231'><a class="mega-menu-link" href="http://www.wwaytv3.com/circular-ads/" tabindex="0">CIRCULARS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-96337' id='mega-menu-item-96337'><a class="mega-menu-link" href="http://www.wwaytv3.com/about-wway/" aria-haspopup="true" tabindex="0">ABOUT US</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96338' id='mega-menu-item-96338'><a class="mega-menu-link" href="http://www.wwaytv3.com/news-team/">Meet The News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96339' id='mega-menu-item-96339'><a class="mega-menu-link" href="http://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-343098' id='mega-menu-item-343098'><a class="mega-menu-link" href="http://www.wwaytv3.com/production/">WWAY Production</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96343' id='mega-menu-item-96343'><a class="mega-menu-link" href="http://www.wwaytv3.com/employment/" aria-haspopup="true">Employment</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-350180' id='mega-menu-item-350180'><a class="mega-menu-link" href="http://www.wwaytv3.com/employment/">Jobs at WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-121987' id='mega-menu-item-121987'><a class="mega-menu-link" href="http://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96341' id='mega-menu-item-96341'><a class="mega-menu-link" href="http://www.wwaytv3.com/fcc/" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350159' id='mega-menu-item-350159'><a href="https://publicfiles.fcc.gov/tv-profile/wway" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://publicfiles.fcc.gov/tv-profile/wway', 'WWAY Online Public File');" class="mega-menu-link">WWAY Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350158' id='mega-menu-item-350158'><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://publicfiles.fcc.gov/tv-profile/wway/programs-list/', 'Children\'s Programming Report');" class="mega-menu-link">Children's Programming Report</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350179' id='mega-menu-item-350179'><a href="http://www.wwaytv3.com/wp-content/uploads/2012/07/EEO-Public-File-Report-2015-2016.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.wwaytv3.com/wp-content/uploads/2012/07/EEO-Public-File-Report-2015-2016.pdf');" target="_blank" class="mega-menu-link">EEO Report</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96367' id='mega-menu-item-96367'><a class="mega-menu-link" href="http://www.wwaytv3.com/closed-caption/">Closed Caption</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96342' id='mega-menu-item-96342'><a class="mega-menu-link" href="http://www.wwaytv3.com/contact-us/" aria-haspopup="true">Contact Us</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96340' id='mega-menu-item-96340'><a class="mega-menu-link" href="http://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>	</ul>
</li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>
    <!-- /Header -->
    <div class="gris">
	    				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
								    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    
<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content -->
			<div class="col-sm-8">

                        	<article id="post-407309" class="hentry video post-407309 post type-post status-publish format-standard has-post-thumbnail category-brunswick_county_news category-new_hanover_county_news category-pender_county_news category-sports tag-ashley_high_school tag-high_school_basketball tag-hoggard_high_school tag-laney_high_school tag-leon_brogden_holiday_basketball_tournament tag-new_hanover_high_school tag-north_brunswick_high_school tag-pender_high_school">
                    <figure class="center-block banner">
            			            	<script src='http://player.field59.com/v3/vp/wway/0b2a725084b48aa197580d2657eb2466c475ad74'></script>					                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">New Hanover boys &#038; Hoggard girls advance to Brogden championship games</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="407309 http://www.wwaytv3.com/?p=407309"> 0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="http://www.wwaytv3.com/author/john-rendleman/" title="Posts by John Rendleman" rel="author">John Rendleman</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2016-12-22T23:38:57-05:00" itemprop="datePublished" pubdate>12/22/2016 - 11:38pm </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    <a href="/video-request-form/" target="_blank" class="btn btn-lnk">Buy This Video</a>	                    </div>
                    </div>

	                <p>Tags: <a href="http://www.wwaytv3.com/news-tags/ashley_high_school/" rel="tag">Ashley High School</a>, <a href="http://www.wwaytv3.com/news-tags/high_school_basketball/" rel="tag">High School Basketball</a>, <a href="http://www.wwaytv3.com/news-tags/hoggard_high_school/" rel="tag">Hoggard High School</a>, <a href="http://www.wwaytv3.com/news-tags/laney_high_school/" rel="tag">Laney High School</a>, <a href="http://www.wwaytv3.com/news-tags/leon_brogden_holiday_basketball_tournament/" rel="tag">Leon Brogden Holiday Basketball Tournament</a>, <a href="http://www.wwaytv3.com/news-tags/new_hanover_high_school/" rel="tag">New Hanover High School</a>, <a href="http://www.wwaytv3.com/news-tags/north_brunswick_high_school/" rel="tag">North Brunswick High School</a>, <a href="http://www.wwaytv3.com/news-tags/pender_high_school/" rel="tag">Pender High School</a></p>                </header>
                
                <div class="row entry-content">
		            <div class="col-xs-3 col-tny-12 hidden-xs">
					<!-- /1469558912535-0/WWAY_160x600_ROS -->
			            <div class="ad ad-skyscraper"><!-- WWAY_160x600_ROS -->		<div id="ad_pos_wway_160x600_ros"
		     class="ad_pos_wway_160x600_ros WWAY_160x600_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_160x600_ros');
				});
			</script>
		</div>
		</div>
	                </div>
					<!-- End Ad Block -->
	                <div class="col-xs-9 col-tny-12">
	                	                	<figure class="pull-left">
	                		<img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Laney&#039;s Ava John tries to hold off the Hoggard Vikings on December 22, 2016. (Photo: John Rendleman/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-150x112.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Laney's Ava John tries to hold off the Hoggard Vikings on December 22, 2016. (Photo: John Rendleman/WWAY)</figcaption>	                	</figure>
	                
                    <p>WILMINGTON, NC (WWAY) &#8212; The second round of the Leon Brogden Holiday Tournament is complete. The New Hanover will play for the tournament title on Friday after securing a semifinal win on Thursday. The girls championship game will feature Hoggard. Check out our game action from Thursday night.</p>
<p>Thursday&#8217;s Scoreboard &#8211; Leon Brogden Holiday Tournament</p>
<ul>
<li>Boys<br />
Hoggard 51 &#8211; Ashley 48<br />
Strom Thurmond 63 &#8211; Laney 57<br />
South Central 68 &#8211; Pender 57   **see video<br />
New Hanover 53 &#8211; Panther Creek 51   **see video</li>
<li>Girls<br />
Conway 57 &#8211; Strom Thurmond 44<br />
Ashley 43 &#8211; North Brunswick 35<br />
Hoggard 40 &#8211; Laney 37  **see video<br />
Havelock 46 &#8211; New Hanover 45  **see video</li>
</ul>
<hr />
<p>Friday&#8217;s Schedule &#8211; Leon Brogden Holiday Tournament</p>
<p>Girls (all games at Ashley)</p>
<ul>
<li>North Brunswick vs. Strom Thurmond, 11 a.m.<br />
Ashley vs. Conway, 12:30 p.m.<br />
Laney vs. New Hanover, 2 p.m.<br />
Hoggard vs. Havelock, 3:30 p.m.</li>
</ul>
<p>Boys (all games at New Hanover High School&#8217;s Brogden Hall)</p>
<ul>
<li>Ashley vs. Laney, 3 p.m.<br />
Hoggard vs. Strom Thurmond, 4:30 p.m.<br />
Pender vs. Panther Creek, 6 p.m.<br />
New Hanover vs. South Central, 7:30 p.m.</li>
</ul>
<p>&nbsp;</p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F&description=New+Hanover+boys+%26+Hoggard+girls+advance+to+Brogden+championship+games" target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F&title=New+Hanover+boys+%26+Hoggard+girls+advance+to+Brogden+championship+games&source=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>

							<!-- Tumblr -->
							<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F&name=New+Hanover+boys+%26+Hoggard+girls+advance+to+Brogden+championship+games" target="_blank" class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=New+Hanover+boys+%26+Hoggard+girls+advance+to+Brogden+championship+games&body=<http%3A%2F%2Fwww.wwaytv3.com%2F2016%2F12%2F22%2Fnew-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls%2F" target="_blank" class="share-btn email">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
                        <!-- Comments -->
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

			<!-- /Comments -->
			

 <!-- Ad Block -->
			<div class="ad ad-banner">			
					<!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_news');
				});
			</script>
		</div>
					</div>
			<!-- /Ad Block -->    

            <div class="badg block">
	            <h3>Related News</h3>
            </div>
            <!-- Related Posts -->

            			<div class="row posts recent-posts">
					         <div class="col-xs-4 col-tny-12 post  video related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2016/12/21/first-round-recap-of-leon-brogden-holiday-tournament/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/Laney-hoops-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Laney&#039;s Sydni Simpson tries to keep the basketball in play on December 21, 2016. Photo: Rodney Williams" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/Laney-hoops-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Laney-hoops-150x112.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>1 day ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="407105 http://www.wwaytv3.com/?p=407105"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2016/12/21/first-round-recap-of-leon-brogden-holiday-tournament/">First round recap of Leon Brogden Holiday Tournament </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2016/12/21/first-round-recap-of-leon-brogden-holiday-tournament/" title="First round recap of Leon Brogden Holiday Tournament" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2016/12/21/game-times-are-set-for-next-weeks-phenom-hoops-joe-miller-invitational/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/NHHS-WBHS-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="New Hanover&#039;s Colton Caston shows good defensive form on December 14, 2016. (Photo: John Rendleman/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/NHHS-WBHS-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/NHHS-WBHS-150x112.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>2 days ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="406860 http://www.wwaytv3.com/?p=406860"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2016/12/21/game-times-are-set-for-next-weeks-phenom-hoops-joe-miller-invitational/">Game times are set for next week&#8217;s Phenom Hoops Joe Miller Invitational </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2016/12/21/game-times-are-set-for-next-weeks-phenom-hoops-joe-miller-invitational/" title="Game times are set for next week&#8217;s Phenom Hoops Joe Miller Invitational" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2016/12/18/east-bladen-high-to-host-holiday-hoops-event/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2016/03/basketball-2-e1458339287884-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="basketball 2" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/03/basketball-2-e1458339287884-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/03/basketball-2-e1458339287884-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/03/basketball-2-e1458339287884.jpg 638w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>5 days ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="405524 http://www.wwaytv3.com/?p=405524"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2016/12/18/east-bladen-high-to-host-holiday-hoops-event/">East Bladen High to host holiday hoops event </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2016/12/18/east-bladen-high-to-host-holiday-hoops-event/" title="East Bladen High to host holiday hoops event" class="btn btn-link">Read More»</a> 
				</div>
						</div>
						<!-- Related Posts -->
<!-- FLIPP Ad Block -->
<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
                <!-- FLIPP Ad Block -->

<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="http://videos-by.vemba.io/v2/placements/1098.js"></script>-->
						</div>
						<!-- /Newsy -->
                       	</div>

			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">
			    

		<!-- Widget Block -->
			    <!-- /Widget Block -->

	    	    					    	    
	    				<!---->
		
		
																					    			    							    	  	
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_Frontpage_Exclusive -->		<div id="ad_pos_wway_300x250_frontpage_exclusive"
		     class="ad_pos_wway_300x250_frontpage_exclusive WWAY_300x250_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_frontpage_exclusive');
				});
			</script>
		</div>
		        </div>
		<!-- /Ad Block -->

<figure class="center-block"><a href="http://www.wwaytv3.com/newsletter/" target="_blank"><img class="alignnone size-full wp-image-88417" src="/wp-content/uploads/2016/09/Banner_signup_300x50a.jpg" alt="newsletter signup" width="300" height="50" /></a></figure>
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/22/legislators-respond-to-hb2-deadlock/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="General Assembly rejects HB2 repeal (Photo: WTVD)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-768x575.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758.jpg 944w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 22, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/22/legislators-respond-to-hb2-deadlock/">Legislators respond to HB2 deadlock</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/22/surprise-the-2016-roof-rescue-winner-gets-a-knock-on-the-door/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Lee family finding out they just won the 2016 Roof Rescue contest!" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311.jpg 681w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 22, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/22/surprise-the-2016-roof-rescue-winner-gets-a-knock-on-the-door/">SURPRISE!  The 2016 Roof Rescue winner gets a knock on the door!</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/22/murder-suspect-arrested-in-new-hanover-county/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/allen-e1482439161788-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Julien Allen (Photo: New Hanover County Sheriffs Office)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/allen-e1482439161788-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/allen-e1482439161788-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/allen-e1482439161788-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/allen-e1482439161788.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 22, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/22/murder-suspect-arrested-in-new-hanover-county/">Murder suspect arrested in New Hanover County</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/22/naacp-to-call-for-boycott-of-nc-after-failure-to-repeal-hb2/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/barber-boycott-e1482432955326-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="(Photo: WTVD)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/barber-boycott-e1482432955326-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/barber-boycott-e1482432955326-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/barber-boycott-e1482432955326.jpg 472w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 22, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/22/naacp-to-call-for-boycott-of-nc-after-failure-to-repeal-hb2/">NAACP to call for boycott of NC after failure to repeal HB2</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/12/man-faces-child-sex-offense-charges/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/ShaunEDavis-e1481551304459-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Shaun E. Davis (Photo: New Hanover Co. Jail)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/ShaunEDavis-e1481551304459-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/ShaunEDavis-e1481551304459-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/ShaunEDavis-e1481551304459.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 12, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/12/man-faces-child-sex-offense-charges/">Man faces child sex offense charges</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/09/hollywood-legend-kirk-douglas-turns-100/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="kirkdouglas100" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/12/KirkDouglas100.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 09, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/09/hollywood-legend-kirk-douglas-turns-100/">Hollywood legend Kirk Douglas turns 100</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/09/chief-police-officer-suspect-shot-in-leland-neighborhood/" class="col-xs-3 thumb"> <img width="150" height="84" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/OfficerShotLelandPic.bmp" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Multiple agencies respond to the shooting that injured a Leland Police officer and left a suspect dead in Windsor Park on Dec. 9, 2016. (Photo: Kevin Wuzzardo/WWAY)" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 09, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/09/chief-police-officer-suspect-shot-in-leland-neighborhood/">Chief: Police officer shot, suspect dead in Leland neighborhood</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/09/columbus-county-man-charged-with-sexually-assaulting-child/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/rogers-e1481297922920-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Wallace Jason Rogers (Photo: Columbus County Sheriff&#039;s Office)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/rogers-e1481297922920-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/rogers-e1481297922920-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/rogers-e1481297922920.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 09, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/09/columbus-county-man-charged-with-sexually-assaulting-child/">Columbus County man charged with sexually assaulting child</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/13/two-taken-to-hospital-after-bus-accident/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/bus-crash-e1481635392804-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A SUV and school bus collided at Grace and 10th Streets. (Photo: Ashley Sturm/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/bus-crash-e1481635392804-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/bus-crash-e1481635392804-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 13, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/13/two-taken-to-hospital-after-bus-accident/">Two taken to hospital after bus accident</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2016/12/09/police-release-name-of-man-who-lunged-at-officers-was-shot/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Police Lights" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/07/Police-Lights.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 09, 2016</small> <br>
				        <a href="http://www.wwaytv3.com/2016/12/09/police-release-name-of-man-who-lunged-at-officers-was-shot/">Police release name of man who lunged at officers, was shot</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Laney&#039;s Ava John tries to hold off the Hoggard Vikings on December 22, 2016. (Photo: John Rendleman/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Hoggard-girls-Laney-e1482469028463-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls/">New Hanover boys &#038; Hoggard girls advance to Brogden championship games</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/trump-doesnt-want-celebrities-at-inauguration/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="(Photo: ZUMA Press)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/12/Donald-Trump.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/trump-doesnt-want-celebrities-at-inauguration/">Trump doesn&#8217;t want celebrities at inauguration</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/possibly-contaminated-pork-skin-products-shipped-to-nc/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="recall generic" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/06/1280x960_60405C00-WTNNP.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/possibly-contaminated-pork-skin-products-shipped-to-nc/">Possibly contaminated pork skin products shipped to NC</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/legislators-respond-to-hb2-deadlock/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="General Assembly rejects HB2 repeal (Photo: WTVD)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758-768x575.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/hb222-e1482452656758.jpg 944w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/legislators-respond-to-hb2-deadlock/">Legislators respond to HB2 deadlock</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/rep-rouzer-on-hb2-and-govt-restructure-law/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/rouzerdaniel-e1482429809274-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Congressman David Rouzer at the WWAY studios" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/rouzerdaniel-e1482429809274-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/rouzerdaniel-e1482429809274-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/rouzerdaniel-e1482429809274.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/rep-rouzer-on-hb2-and-govt-restructure-law/">Rep. Rouzer on HB2 and gov&#8217;t restructure law</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/22/surprise-the-2016-roof-rescue-winner-gets-a-knock-on-the-door/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Lee family finding out they just won the 2016 Roof Rescue contest!" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/RoofRescue-e1482441894311.jpg 681w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 22, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/22/surprise-the-2016-roof-rescue-winner-gets-a-knock-on-the-door/">SURPRISE!  The 2016 Roof Rescue winner gets a knock on the door!</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
	        						
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/11/23/naacp-gov-mccrory-must-end-games-with-nc-election-outcome/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="republicanvote" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Nov 23, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/11/23/naacp-gov-mccrory-must-end-games-with-nc-election-outcome/">NAACP: Gov. McCrory must end games with NC election outcome</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/01/bus-driver-reportedly-tells-kids-santa-is-not-real/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mrs. Claus puts two boys on nice list. (Photo: Helen Holt/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-768x578.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984.jpg 956w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 01, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/01/bus-driver-reportedly-tells-kids-santa-is-not-real/">Bus driver reportedly tells kids Santa is not real</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/02/developer-submits-plans-to-build-over-echo-farms-golf-course/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Echo Farms (Photo: Hannah Patrick/ WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 02, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/02/developer-submits-plans-to-build-over-echo-farms-golf-course/">Developer submits plans to build over Echo Farms golf course</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/05/whats-next-for-north-carolina-under-roy-coopers-leadership/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Roy Cooper (Photo: Kirsten Gutierrez/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438.jpg 934w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 05, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/05/whats-next-for-north-carolina-under-roy-coopers-leadership/">What&#8217;s next for North Carolina under Roy Cooper&#8217;s leadership?</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/12/01/only-on-3-man-catches-112-lb-catfish-in-cape-fear-river/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/CATFISH3-e1480625205333-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="112 lb. catfish (Photo: Riahn Brewington)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/CATFISH3-e1480625205333-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/CATFISH3-e1480625205333-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/CATFISH3-e1480625205333.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Dec 01, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/12/01/only-on-3-man-catches-112-lb-catfish-in-cape-fear-river/">ONLY ON 3: Man catches 112 lb. catfish in NE Cape Fear River</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2016/11/30/camp-lejeune-marine-officer-charged-with-alleged-sex-assault-of-child/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/11/daniel-wilson-e1480564050579-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Col. Daniel H. Wilson (Photo: Military.com)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/11/daniel-wilson-e1480564050579-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/11/daniel-wilson-e1480564050579-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Nov 30, 2016</small> <br>
					        <a href="http://www.wwaytv3.com/2016/11/30/camp-lejeune-marine-officer-charged-with-alleged-sex-assault-of-child/">Camp Lejeune Marine officer charged with alleged sex assault of child</a>
					        </h6>
						</div>
										</div>
						        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/category/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->

		    
<div class="sidebar-section">
    		<h3 class="badg block">Recent Comments</h3>
				       
		<div id="commented" role="tabpanel" class="tab-pane"><script type="text/javascript" src="https://wway.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=200"></script></div>
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_ros');
				});
			</script>
		</div>
		</div>
		<!-- /Ad Block -->

    </div>
	<!-- /Right Sidebar -->
            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WWAY, your Local ABC News Affiliate"><img src="http://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-footer.png" alt="WWAY, your Local ABC News Affiliate"></a>
			            <p>Since Oct. 30, 1964, WWAY has served southeastern North Carolina as the area's ABC affiliate and leader in news, weather and sports.</p><p>WWAY TV, LLC<br>615 N. Front St.<br>Wilmington, NC 28401</p><p>Phone 910-762-8581</p>
						<ul>
                                                        <li><a href="/closed-caption/">Closed Caption</a></li>
							<li><a href="/fcc/">EEO Reports</a></li>
							<li><a href="/fcc/">FCC Information</a></li>
                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank">Public Inspection File</a></li>
						</ul>
		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2016/11/23/naacp-gov-mccrory-must-end-games-with-nc-election-outcome/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="republicanvote" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/09/RepublicanVote.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Nov 23, 2016</small> <br>
							        <a href="http://www.wwaytv3.com/2016/11/23/naacp-gov-mccrory-must-end-games-with-nc-election-outcome/">NAACP: Gov. McCrory must end games with NC election outcome</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2016/12/01/bus-driver-reportedly-tells-kids-santa-is-not-real/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mrs. Claus puts two boys on nice list. (Photo: Helen Holt/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984-768x578.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/12/SantaClausReal-e1480635151984.jpg 956w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 01, 2016</small> <br>
							        <a href="http://www.wwaytv3.com/2016/12/01/bus-driver-reportedly-tells-kids-santa-is-not-real/">Bus driver reportedly tells kids Santa is not real</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2016/12/02/developer-submits-plans-to-build-over-echo-farms-golf-course/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Echo Farms (Photo: Hannah Patrick/ WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/08/EchoFa-e1470869830821-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 02, 2016</small> <br>
							        <a href="http://www.wwaytv3.com/2016/12/02/developer-submits-plans-to-build-over-echo-farms-golf-course/">Developer submits plans to build over Echo Farms golf course</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2016/12/05/whats-next-for-north-carolina-under-roy-coopers-leadership/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Roy Cooper (Photo: Kirsten Gutierrez/WWAY)" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/09/ROY-e1474843201438.jpg 934w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 05, 2016</small> <br>
							        <a href="http://www.wwaytv3.com/2016/12/05/whats-next-for-north-carolina-under-roy-coopers-leadership/">What&#8217;s next for North Carolina under Roy Cooper&#8217;s leadership?</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="youtube" href="https://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                            </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wwaytv3-com-live-local-interactive/id411520681?mt=8&amp;uo=4"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
                          <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
						Get the day's most important stories.
			            <form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WWAYTV3 newsletter!</label>
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
			                 
			                    <input type="email" class="form-control" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>WWAY TV, LLC. &copy; 2016 All Rights Reserved. 
														<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87680"><a href="http://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="http://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"7","daysReminder":"7","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/appbanners/js/config.min.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wwaytv3.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.wwaytv3.com\/2014\/09\/08\/new-hanover-co-teacher-suspended-after-assault-threat-arrest\/":[0,0,"http:wway.wcbi.com"],"http:\/\/www.wwaytv3.com\/features\/your-home-town\/":[0,0,"http:\/\/www.wwaytv3.com\/your-home-town\/"],"http:\/\/www.wwaytv3.com\/features\/teacher-of-the-week\/":[0,0,"http:\/\/www.wwaytv3.com\/teacher-of-the-week\/"],"http:\/\/www.wwaytv3.com\/?post_type=feature-channels&p=362680":[0,0,"http:\/\/www.wwaytv3.com\/pet-pals\/"],"http:\/\/www.wwaytv3.com\/?post_type=feature-channels&p=362682":[0,0,"http:\/\/www.wwaytv3.com\/extraordinary-people-next-door\/"],"http:\/\/www.wwaytv3.com\/features\/contests\/":[0,0,"http:\/\/www.wwaytv3.com\/contests"],"http:\/\/www.wwaytv3.com\/?page_id=90951":[0,0,""]},"siteURL":"http:\/\/www.wwaytv3.com\/wp","siteURLq":"http:\/\/www.wwaytv3.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wwaytv3.com\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/themes/wwaytv3/js/bootstrap.min.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/themes/wwaytv3/js/wway.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp/wp-includes/js/wp-embed.min.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":"","remote_auth_s3":"W10= b268ec7bc6491448d223e734f78614edec3ebcdf 1482477670","api_key":"wN1DjApiOxLa0Fqdm0vn4iL076s2Ppf5QFeOKow6lPUC2nlPZrYuO5iJi1YJNlMZ","sso":{"name":"WWAY TV3","button":false,"url":"http:\/\/www.wwaytv3.com\/wp\/wp-login.php","logout":"http:\/\/www.wwaytv3.com\/wp\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"407309 http:\/\/www.wwaytv3.com\/?p=407309","disqusShortname":"wway","disqusTitle":"New Hanover boys & Hoggard girls advance to Brogden championship games","disqusUrl":"http:\/\/www.wwaytv3.com\/2016\/12\/22\/new-hanover-boys-girls-advance-to-brogden-finals-along-with-hoggard-girls\/","options":{"manualSync":false},"postId":"407309"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=9e2bef893059d7ce04a86957163bbeae'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'99503049',post:'407309',tz:'-5',srv:'www.wwaytv3.com'} ]);
	_stq.push([ 'clickTrackerInit', '99503049', '407309' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- Google Adsense -->
<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Mailchimp pop up -->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"52715d36fa86f0120fba47b8e","lid":"fb619872c6"}) })</script>-->
<!-- Mailchimp pop up -->
<!-- field59 share -->
<script src='https://player.field59.com/v3/js/field59Autoloader.js'></script><script>f59.autoload('wway','videoshare');</script>
<!-- field59 share -->
<!-- Google -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3fbd65eee0","applicationID":"18588773","transactionName":"ZF0AbBBVCEpZBUMMC10XI1sWXQlXFxVeCwNfXQ==","queueTime":0,"applicationTime":1766,"atts":"SBoDGlhPG0Q=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
