<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><link rel="stylesheet" href="https://www.wwaytv3.com/wp-content/cache/min/1/007098a7fa517d7d1458045a3c1dcbe1.css" data-minify="1" /><title>Light ice in mountains as brutal cold crosses North Carolina - WWAY TV</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.wwaytv3.com/xmlrpc.php" /><meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg" /><link rel="icon" type="image/png" href="https://www.wwaytv3.com/wp-content/uploads/2017/02/wway-favicon.png"><meta name="description" content="Temperatures are already below freezing, so the light rain, drizzle and snow is freezing immediately when it hits the ground."/><meta name="news_keywords" content="asheville, ice, national weather service, new year's eve, north carolina, roads, winter weather, winter weather advisory" /><meta name="original-source" content="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" /><link rel="canonical" href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Light ice in mountains as brutal cold crosses North Carolina - WWAY TV" /><meta property="og:description" content="Temperatures are already below freezing, so the light rain, drizzle and snow is freezing immediately when it hits the ground." /><meta property="og:url" content="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" /><meta property="og:site_name" content="WWAY TV" /><meta property="article:publisher" content="https://www.facebook.com/wwaytv3" /><meta property="article:author" content="https://www.facebook.com/andrewjamesWWAY/" /><meta property="article:tag" content="Asheville" /><meta property="article:tag" content="Ice" /><meta property="article:tag" content="National Weather Service" /><meta property="article:tag" content="New Year&#039;s Eve" /><meta property="article:tag" content="North Carolina" /><meta property="article:tag" content="Roads" /><meta property="article:tag" content="Winter Weather" /><meta property="article:tag" content="Winter Weather Advisory" /><meta property="article:section" content="Carolinas" /><meta property="article:published_time" content="2017-12-31T19:35:32-05:00" /><meta property="fb:app_id" content="163034840552327" /><meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg" /><meta property="og:image:secure_url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg" /><meta property="og:image:width" content="726" /><meta property="og:image:height" content="484" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Temperatures are already below freezing, so the light rain, drizzle and snow is freezing immediately when it hits the ground." /><meta name="twitter:title" content="Light ice in mountains as brutal cold crosses North Carolina - WWAY TV" /><meta name="twitter:site" content="@wway" /><meta name="twitter:image" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg" /><meta name="twitter:creator" content="@andrewjameswway" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wwaytv3.com\/","name":"WWAY TV","alternateName":"WWAY","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wwaytv3.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wwaytv3.com\/2017\/12\/31\/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina\/","sameAs":["https:\/\/www.facebook.com\/wwaytv3","https:\/\/www.instagram.com\/wwaynews\/","https:\/\/twitter.com\/wway"],"@id":"#organization","name":"WWAY TV, LLC","logo":"https:\/\/www.wwaytv3.com\/wp-content\/uploads\/2016\/12\/wway-logo-horizontal-color.png"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Feed" href="https://www.wwaytv3.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="WWAY TV &raquo; iCal Feed" href="https://www.wwaytv3.com/community-calendar/?ical=1" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-12419917-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12419917-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.20.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.20.1' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.20.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.20.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2459b5e64040fac4cc4069c6e9d9be66' type='text/css' media='all' /><script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.wwaytv3.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var f59_obj = {"f59_ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/field59/js/scripts-53917789961eae2eeca278bf2e6323db.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main-6770a4d60c0ba42a340eeff711c05220.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"163034840552327","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook-72104f8adc47f00e0ba88d26fc2edb7f.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter-84a57b00830814b840fae0c012a63418.js' data-minify="1"></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/dfp-ads2/assets/js/google-ads-68b9b06e7771811bf6960d0525d9c82b.js' data-minify="1"></script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/dfp-ads2/assets/js/dfp-ads-763b32b38ae90a5ad811d620b0dd77d5.js' data-minify="1"></script> <link rel='https://api.w.org/' href='https://www.wwaytv3.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwaytv3.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwaytv3.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.wwaytv3.com/?p=441291' /><meta name="apple-itunes-app" content="app-id=411520681"><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5"><meta name="author" content="WWAY TV3"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wwaytv3.com"><link rel="https://theeventscalendar.com/" href="https://www.wwaytv3.com/wp-json/tribe/events/v1/" /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/","wpRestNonce":"10b016094e","wpRestUrl":"https:\/\/www.wwaytv3.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.wwaytv3.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57a07eef-309d-45d6-8c9e-f070d359814a';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "WWAY News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.wwaytv3.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.wwaytv3.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/news/carolinas/",
                                "name": "Carolinas"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/",
                                "name": "Light ice in mountains as brutal cold crosses North Carolina"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-441291 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child light-ice-in-mountains-as-brutal-cold-crosses-north-carolina global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wwaytv3/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/wwaynews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/wway" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-430978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-430978"><a href="https://www.wwaytv3.com/"><i class="fa fa-home td-only-icon"></i></a></li><li id="menu-item-441118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.wwaytv3.com/category/local-news/bladen-county-news/">Bladen</a></li><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/local-news/brunswick-county-news/">Brunswick</a></li><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/local-news/columbus-county-news/">Columbus</a></li><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/local-news/new-hanover-county-news/">New Hanover</a></li><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender</a></li></ul></li><li id="menu-item-441234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-417499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li><li id="menu-item-417498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li><li id="menu-item-440268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li><li id="menu-item-417495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li><li id="menu-item-417496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li><li id="menu-item-417497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li><li id="menu-item-437682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437682"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li></ul></li><li id="menu-item-88806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/sports/fifth-quarter/">Fifth Quarter</a></li><li class="menu-item-0"><a href="https://www.wwaytv3.com/category/sports/full-court-press/">Full Court Press</a></li></ul></li><li id="menu-item-87529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-431909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li><li id="menu-item-431910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li><li id="menu-item-431911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li><li id="menu-item-431912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li><li id="menu-item-431913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li><li id="menu-item-431915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-431915"><a href="/community-calendar/">Community Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-441026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441026"><a href="https://www.wwaytv3.com/health-fair/">Health Fair</a></li><li id="menu-item-431914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li><li id="menu-item-441025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li><li id="menu-item-431916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li></ul></li></ul></li><li id="menu-item-87528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-418620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li><li id="menu-item-418623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li><li id="menu-item-418626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li><li id="menu-item-418624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418624"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li><li id="menu-item-418625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li><li id="menu-item-418622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li></ul></li><li id="menu-item-87531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-96262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li><li id="menu-item-402768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li></ul></li><li id="menu-item-87684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217712"><a href="https://www.wwaytv3.com/contests/">Contests<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-440261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440261"><a href="http://wwaytv3.profootball.upickem.net/profootball/registration/login.asp">Pro Football Pick&#8217;Em</a></li></ul></li><li id="menu-item-88384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li></ul></li><li id="menu-item-440890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440890"><a href="#">SAVINGS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-440895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li></ul></li><li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-96338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li><li id="menu-item-96339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li><li id="menu-item-343098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343098"><a href="https://www.wwaytv3.com/production/">WWAY Production</a></li><li id="menu-item-96343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-350180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li><li id="menu-item-121987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li><li id="menu-item-440903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li></ul></li><li id="menu-item-96341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-350159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li><li id="menu-item-350158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li><li id="menu-item-350179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350179"><a target="_blank" href="/wp-content/uploads/2017/12/EEO-Public-File-Report-2015-2016.pdf">EEO Report</a></li></ul></li><li id="menu-item-96367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li><li id="menu-item-96342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-96340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li></ul></li></ul></li><li id="menu-item-431907" class="field59_live menu-item menu-item-type-post_type menu-item-object-page menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.wwaytv3.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.wwaytv3.com/"> <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/> <span class="td-visual-hidden">WWAY TV</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5a4990a601f12_rand td_block_template_1"><div id="ad_pos_wway_728x90_frontpage_exclusive"
class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_frontpage_exclusive', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_Frontpage_Exclusive', pickSize, 'ad_pos_wway_728x90_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.wwaytv3.com/"> <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" alt="WWAY" title="WWAY"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.wwaytv3.com/"> <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-430978"><a href="https://www.wwaytv3.com/"><i class="fa fa-home td-only-icon"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu td-mega-menu-page menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5a4990a684f6c" class="tdc-row"><div class="vc_row td_uid_2_5a4990a685c68_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5a4990a6876f7_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5a4990a6890bc_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5a4990a6890bc" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5a4990a6890bc class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-441040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441040"><a href="https://www.wwaytv3.com/category/local-news/">Local</a></li><li id="menu-item-441041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441041"><a href="https://www.wwaytv3.com/news-tags/n-c/">North Carolina</a></li><li id="menu-item-441042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441042"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li><li id="menu-item-441043" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441043"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li><li id="menu-item-441044" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441044"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li><li id="menu-item-441064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441064"><a href="https://www.wwaytv3.com/news-tags/election-2018/">Election 2018</a></li><li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="https://www.wwaytv3.com/community-news/">Community</a></li><li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://www.wwaytv3.com/health-watch/">Health Watch</a></li><li id="menu-item-441045" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441045"><a href="https://www.wwaytv3.com/news-tags/education/">Education</a></li><li id="menu-item-441046" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441046"><a href="https://www.wwaytv3.com/news-tags/consumer/">Consumer</a></li><li id="menu-item-441051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441051"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li><li id="menu-item-441061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441061"><a href="https://www.wwaytv3.com/news-tags/cape-fear-history-mysteries/">Cape Fear History &#038; Mysteries</a></li><li id="menu-item-441063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441063"><a href="https://www.wwaytv3.com/news-tags/unsolved/">#UNSOLVED</a></li><li id="menu-item-441062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441062"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li></ul></div></div></div></div></div><div class="vc_column td_uid_5_5a4990a6c57f4_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5a4990a6c6e2e_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5a4990a6c6e2e" ><style>.td_uid_6_5a4990a6c6e2e_rand{margin-bottom:0px!important;padding-bottom:0px!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5a4990a6c6e2e class="td_block_inner"><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-441056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441056"><a href="https://www.wwaytv3.com/category/local-news/bladen-county-news/">Bladen County</a></li><li id="menu-item-441057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441057"><a href="https://www.wwaytv3.com/category/local-news/brunswick-county-news/">Brunswick County</a></li><li id="menu-item-441058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441058"><a href="https://www.wwaytv3.com/category/local-news/columbus-county-news/">Columbus County</a></li><li id="menu-item-441059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441059"><a href="https://www.wwaytv3.com/category/local-news/new-hanover-county-news/">New Hanover County</a></li><li id="menu-item-441060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441060"><a href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender County</a></li></ul></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_7_5a4990a6dd3ed_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_7_5a4990a6dd3ed" ><style>.td_uid_7_5a4990a6dd3ed_rand{margin-top:0px!important;padding-top:0px!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More News</span></h4></div><div id=td_uid_7_5a4990a6dd3ed class="td_block_inner"><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="https://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li><li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="https://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li><li id="menu-item-441053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441053"><a href="https://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li><li id="menu-item-441072" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441072"><a href="https://www.wwaytv3.com/news-tags/what-did-we-miss/">What Did We Miss?</a></li><li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="https://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li><li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://www.wwaytv3.com/traffic-command/">Traffic Command</a></li><li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li><li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="https://www.wwaytv3.com/gas-prices/">Gas Prices</a></li><li id="menu-item-441073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441073"><a href="https://www.wwaytv3.com/news-tags/pets/">Pets</a></li><li id="menu-item-441054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441054"><a href="https://www.wwaytv3.com/wway-news-quizzes/">WWAY News Quizzes</a></li></ul></div></div></div></div></div><div class="vc_column td_uid_8_5a4990a71f3d1_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_9_5a4990a72022c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5a4990a72022c" ><style>.td_uid_9_5a4990a72022c_rand{margin-bottom:0px!important}</style><script>var block_td_uid_9_5a4990a72022c = new tdBlock();
block_td_uid_9_5a4990a72022c.id = "td_uid_9_5a4990a72022c";
block_td_uid_9_5a4990a72022c.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a4990a72022c_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_9_5a4990a72022c_rand","tdc_css_class_style":"td_uid_9_5a4990a72022c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_9_5a4990a72022c.td_column_number = "1";
block_td_uid_9_5a4990a72022c.block_type = "td_block_7";
block_td_uid_9_5a4990a72022c.post_count = "5";
block_td_uid_9_5a4990a72022c.found_posts = "70845";
block_td_uid_9_5a4990a72022c.header_color = "";
block_td_uid_9_5a4990a72022c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a4990a72022c.max_num_pages = "14169";
tdBlocksArray.push(block_td_uid_9_5a4990a72022c);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_9_5a4990a72022c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash/" rel="bookmark" title="10 US citizens, 2 locals killed in Costa Rica plane crash"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 US citizens, 2 locals killed in Costa Rica plane crash"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash/" rel="bookmark" title="10 US citizens, 2 locals killed in Costa Rica plane crash">10 US citizens, 2 locals killed in Costa Rica plane crash</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:57:05+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carolina Beach preps for annual Beach Ball Drop"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop">Carolina Beach preps for annual Beach Ball Drop</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:41:53+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" rel="bookmark" title="Light ice in mountains as brutal cold crosses North Carolina"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Light ice in mountains as brutal cold crosses North Carolina"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" rel="bookmark" title="Light ice in mountains as brutal cold crosses North Carolina">Light ice in mountains as brutal cold crosses North Carolina</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:35:32+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/plungin-for-purpose-still-set-for-new-years-day/" rel="bookmark" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/plungin-for-purpose-still-set-for-new-years-day/" rel="bookmark" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach">Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville&#8230;</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:19:39+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Carolina government plans drone workshops for 2018"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018">North Carolina government plans drone workshops for 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:08:33+00:00" >December 31, 2017</time></span></div></div></div></div></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437682"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5a4990a765395" class="tdc-row"><div class="vc_row td_uid_10_5a4990a76550b_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_11_5a4990a765e15_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_12_5a4990a766153_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_12_5a4990a766153" ><style>.td_uid_12_5a4990a766153_rand{padding-bottom:0px!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_12_5a4990a766153 class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://www.wwaytv3.com/sports/">Sports News</a></li><li id="menu-item-441086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441086"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li><li id="menu-item-441087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441087"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li></ul></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_13_5a4990a76c91e_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_13_5a4990a76c91e" ><style>.td_uid_13_5a4990a76c91e_rand{padding-top:0px!important;padding-bottom:0px!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>College</span></h4></div><div id=td_uid_13_5a4990a76c91e class="td_block_inner"><div class="menu-sports-college-container"><ul id="menu-sports-college" class="menu"><li id="menu-item-441088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441088"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li><li id="menu-item-441089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441089"><a href="https://collegebasketball.ap.org/wwaytv3/">Basketball</a></li><li id="menu-item-441090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441090"><a href="http://collegefootball.ap.org/wwaytv3/">Football</a></li></ul></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_14_5a4990a775804_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_14_5a4990a775804" ><style>.td_uid_14_5a4990a775804_rand{padding-top:0px!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NASCAR</span></h4></div><div id=td_uid_14_5a4990a775804 class="td_block_inner"><div class="menu-sports-nascar-container"><ul id="menu-sports-nascar" class="menu"><li id="menu-item-441091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441091"><a href="http://racing.ap.org/wwaytv3">NASCAR News</a></li><li id="menu-item-441092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441092"><a href="http://racing.ap.org/wwaytv3/schedule">NASCAR Schedule</a></li></ul></div></div></div></div></div><div class="vc_column td_uid_15_5a4990a77b97f_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_16_5a4990a77bd01_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_16_5a4990a77bd01" ><style>.td_uid_16_5a4990a77bd01_rand{margin-bottom:0px!important}</style><script>var block_td_uid_16_5a4990a77bd01 = new tdBlock();
block_td_uid_16_5a4990a77bd01.id = "td_uid_16_5a4990a77bd01";
block_td_uid_16_5a4990a77bd01.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15323","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a4990a77bd01_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_16_5a4990a77bd01_rand","tdc_css_class_style":"td_uid_16_5a4990a77bd01_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_16_5a4990a77bd01.td_column_number = "2";
block_td_uid_16_5a4990a77bd01.block_type = "td_block_7";
block_td_uid_16_5a4990a77bd01.post_count = "8";
block_td_uid_16_5a4990a77bd01.found_posts = "3389";
block_td_uid_16_5a4990a77bd01.header_color = "";
block_td_uid_16_5a4990a77bd01.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a4990a77bd01.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_16_5a4990a77bd01);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_16_5a4990a77bd01 class="td_block_inner"><div class="td-block-row"><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/30/full-court-press-dec-29-2017/" rel="bookmark" title="Full Court Press Dec. 29, 2017"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/brogden-e1514609839638-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/brogden-e1514609839638-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/brogden-e1514609839638-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2017/12/brogden-e1514609839638-818x580.jpg 818w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Full Court Press Dec. 29, 2017"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/30/full-court-press-dec-29-2017/" rel="bookmark" title="Full Court Press Dec. 29, 2017">Full Court Press Dec. 29, 2017</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-30T04:58:40+00:00" >December 30, 2017</time></span></div></div></div></div><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/29/nfl-concussion-protocol/" rel="bookmark" title="NFL changes concussion protocol after Savage incident"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/NFL_Concussion-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/NFL_Concussion-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/NFL_Concussion-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="NFL Concussion" title="NFL changes concussion protocol after Savage incident"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/29/nfl-concussion-protocol/" rel="bookmark" title="NFL changes concussion protocol after Savage incident">NFL changes concussion protocol after Savage incident</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-29T20:38:35+00:00" >December 29, 2017</time></span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/28/leon-brogden-holiday-tournament-continues-wilmington-tradition-thursday/" rel="bookmark" title="Leon Brogden Holiday Tournament continues Wilmington tradition Thursday"><img width="93" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2016/08/basketball-e1471289279875.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2016/08/basketball-e1471289279875.jpg 480w, https://www.wwaytv3.com/wp-content/uploads/2016/08/basketball-e1471289279875-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2016/08/basketball-e1471289279875-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Leon Brogden Holiday Tournament continues Wilmington tradition Thursday"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/28/leon-brogden-holiday-tournament-continues-wilmington-tradition-thursday/" rel="bookmark" title="Leon Brogden Holiday Tournament continues Wilmington tradition Thursday">Leon Brogden Holiday Tournament continues Wilmington tradition Thursday</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-28T03:09:48+00:00" >December 28, 2017</time></span></div></div></div></div><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/28/jacque-brown-enjoying-differences-between-cape-fear-and-uncw/" rel="bookmark" title="Jacque Brown enjoying differences between Cape Fear and UNCW"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1227_00001-e1514430089795-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1227_00001-e1514430089795-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1227_00001-e1514430089795-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jacque Brown enjoying differences between Cape Fear and UNCW"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/28/jacque-brown-enjoying-differences-between-cape-fear-and-uncw/" rel="bookmark" title="Jacque Brown enjoying differences between Cape Fear and UNCW">Jacque Brown enjoying differences between Cape Fear and UNCW</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-28T03:06:52+00:00" >December 28, 2017</time></span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/27/nfl-cancels-sunday-night-football-this-week/" rel="bookmark" title="NFL cancels Sunday Night Football this week"><img width="93" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2015/04/NFL.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2015/04/NFL.jpg 640w, https://www.wwaytv3.com/wp-content/uploads/2015/04/NFL-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2015/04/NFL-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2015/04/NFL-450x338.jpg 450w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="NFL cancels Sunday Night Football this week"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/27/nfl-cancels-sunday-night-football-this-week/" rel="bookmark" title="NFL cancels Sunday Night Football this week">NFL cancels Sunday Night Football this week</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T17:55:31+00:00" >December 27, 2017</time></span></div></div></div></div><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/27/duke-quick-lane-bowl-2017/" rel="bookmark" title="Jones leads Duke to Quick Lane Bowl victory"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/DukeQuickLaneBowl2017-e1514384901695-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/DukeQuickLaneBowl2017-e1514384901695-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/DukeQuickLaneBowl2017-e1514384901695-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Duke football team celebrates its victory over Northern Illinois in the Quick Lane Bowl in Detroit on Dec. 26, 2017. (Photo: Duke Athletics)" title="Jones leads Duke to Quick Lane Bowl victory"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/27/duke-quick-lane-bowl-2017/" rel="bookmark" title="Jones leads Duke to Quick Lane Bowl victory">Jones leads Duke to Quick Lane Bowl victory</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T14:28:40+00:00" >December 27, 2017</time></span></div></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/24/panthers-clinch-playoff-spot-with-win-over-tampa-bay/" rel="bookmark" title="Panthers clinch playoff spot with win over Tampa Bay"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/71115E00-HLMZT-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/71115E00-HLMZT-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/71115E00-HLMZT-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panthers clinch playoff spot with win over Tampa Bay"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/24/panthers-clinch-playoff-spot-with-win-over-tampa-bay/" rel="bookmark" title="Panthers clinch playoff spot with win over Tampa Bay">Panthers clinch playoff spot with win over Tampa Bay</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-24T23:52:41+00:00" >December 24, 2017</time></span></div></div></div></div><div class="td-block-span6"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/22/longtime-sportscaster-dick-enberg-found-dead-at-home-at-82/" rel="bookmark" title="Longtime sportscaster Dick Enberg found dead at home at 82"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/dick-enberg-e1513954231614-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/dick-enberg-e1513954231614-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/dick-enberg-e1513954231614-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Longtime sportscaster Dick Enberg found dead at home at 82"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/22/longtime-sportscaster-dick-enberg-found-dead-at-home-at-82/" rel="bookmark" title="Longtime sportscaster Dick Enberg found dead at home at 82">Longtime sportscaster Dick Enberg found dead at home at 82</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-22T14:50:42+00:00" >December 22, 2017</time></span></div></div></div></div></div></div></div></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-431915"><a href="/community-calendar/">Community Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441026"><a href="https://www.wwaytv3.com/health-fair/">Health Fair</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418624"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-217712"><a href="https://www.wwaytv3.com/contests/">Contests</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-440261"><a href="http://wwaytv3.profootball.upickem.net/profootball/registration/login.asp">Pro Football Pick&#8217;Em</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-440890"><a href="#">SAVINGS</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343098"><a href="https://www.wwaytv3.com/production/">WWAY Production</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350179"><a target="_blank" href="/wp-content/uploads/2017/12/EEO-Public-File-Report-2015-2016.pdf">EEO Report</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li></ul></li></ul></li><li class="field59_live menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.wwaytv3.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="happening-now-wrap"><div class="td-container"><style>.home .happening-now-container{width:100%;max-width:1000px}.happening-now-container{padding-bottom:0;padding-top:10px;margin:0 auto}.happening-now-wrap{background-color:#d1d1d1}.happening-now-container:last-child{padding-bottom:10px}.happening-now-wrap{background-color:#f1f1f1}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title{background-color:#d21d33}.happening-now-container .td-trending-now-title{background-color:#FF0800}.happening-now-container .td-trending-now-title:hover{background-color:#d21d33}.happening-now-container .td-trending-now-display-area{color:#222;font-weight:700;font-family:"open sans";vertical-align:middle;position:absolute;padding:3px 0 0 15px}.happening-now-container .td-trending-now-display-area:hover{color:#404040}@media (max-width:767px){.happening-now-container .td-trending-now-display-area{position:relative;top:auto;padding:0;padding-top:4px;overflow:hidden}}</style></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wwaytv3.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.wwaytv3.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Carolinas" class="entry-crumb" href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Light ice in mountains as brutal cold crosses North Carolina</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-441291" class="post-441291 post type-post status-publish format-standard has-post-thumbnail hentry category-carolinas category-nc category-nc-carolinas category-news tag-asheville tag-ice tag-national_weather_service tag-new_years_eve tag-north_carolina tag-roads tag-winter_weather tag-winter_weather_advisory" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/carolinas/nc-carolinas/">NC</a></li></ul><header class="td-post-title"><h1 class="entry-title">Light ice in mountains as brutal cold crosses North Carolina</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wwaytv3.com/author/andrew-james/">Andrew James</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:35:32+00:00" >December 31, 2017</time></span><div class="td-post-comments"><a href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina&url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg&description=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg" data-caption="(Cropped Photo: John Talbot / CC BY 2.0)"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-696x464.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-696x464.jpg 696w, https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-630x420.jpg 630w, https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg 726w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="winter weather"/></a><figcaption class="wp-caption-text">(Cropped Photo: John Talbot / CC BY 2.0)</figcaption></figure></div><p>ASHEVILLE, N.C. (AP) — Forecasters warn that light freezing rain and drizzle could cause problems in the North Carolina mountains.</p><p>The National Weather Service issued a winter weather advisory for Sunday afternoon and evening for nearly all of the mountains.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_17_5a4990a815d54_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="ad_pos_wway_300x250_article_ros"
class="ad_pos_wway_300x250_article_ros WWAY_300x250_Article_ROS dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_article_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Article_ROS', pickSize, 'ad_pos_wway_300x250_article_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_article_ros');
googletag.pubads().refresh([thisSlot]);
				});</script> </div></div><p>Temperatures are already below freezing, so the light rain, drizzle and snow is freezing immediately when it hits the ground.</p><p>Troopers closed Interstate 40 east of Asheville where it goes over Black Mountain for a few hours Sunday because of icy spots.</p><p>It will be brutally cold across all of North Carolina early Monday. Lows in the mountains will be in single digits and in the teens across almost all the state.</p><div class="article-related-link"><hr><div><span>Related Article: </span><a href="https://www.wwaytv3.com/2016/02/11/winter-weather-advisory-issued-for-friday/">Winter Weather Advisory issued for Friday</a></div><hr></div><p>Highs Monday may not get above freezing in almost all of North Carolina.</p></div><footer><div class="report-typo"><a href="mailto:newsroom@wwaytv3.com?Subject=Report a Typo&amp;body=Light ice in mountains as brutal cold crosses North Carolina%0D%0A%0D%0Ahttps://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/">Report a Typo</a></div><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.wwaytv3.com/news-tags/asheville/">Asheville</a></li><li><a href="https://www.wwaytv3.com/news-tags/ice/">Ice</a></li><li><a href="https://www.wwaytv3.com/news-tags/national_weather_service/">National Weather Service</a></li><li><a href="https://www.wwaytv3.com/news-tags/new_year's_eve/">New Year's Eve</a></li><li><a href="https://www.wwaytv3.com/news-tags/north_carolina/">North Carolina</a></li><li><a href="https://www.wwaytv3.com/news-tags/roads/">Roads</a></li><li><a href="https://www.wwaytv3.com/news-tags/winter_weather/">Winter Weather</a></li><li><a href="https://www.wwaytv3.com/news-tags/winter_weather_advisory/">Winter Weather Advisory</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina&url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg&description=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Light+ice+in+mountains+as+brutal+cold+crosses+North+Carolina%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F12%2F31%2Flight-ice-in-mountains-as-brutal-cold-crosses-north-carolina%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" data-text="Light ice in mountains as brutal cold crosses North Carolina" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wwaytv3.com/author/andrew-james/">Andrew James</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrew James"></span><meta itemprop="datePublished" content="2017-12-31T19:35:32+00:00"><meta itemprop="dateModified" content="2017-12-31T19:35:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png"></span><meta itemprop="name" content="WWAY TV"></span><meta itemprop="headline " content="Light ice in mountains as brutal cold crosses North Carolina"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423.jpg"><meta itemprop="width" content="726"><meta itemprop="height" content="484"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_18_5a4990a8353c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5a4990a8353c3" ><script>var block_td_uid_18_5a4990a8353c3 = new tdBlock();
block_td_uid_18_5a4990a8353c3.id = "td_uid_18_5a4990a8353c3";
block_td_uid_18_5a4990a8353c3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a4990a8353c3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a4990a8353c3_rand","tdc_css_class_style":"td_uid_18_5a4990a8353c3_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":441291,"live_filter_cur_post_author":"120003","block_template_id":""}';
block_td_uid_18_5a4990a8353c3.td_column_number = "3";
block_td_uid_18_5a4990a8353c3.block_type = "td_block_related_posts";
block_td_uid_18_5a4990a8353c3.post_count = "3";
block_td_uid_18_5a4990a8353c3.found_posts = "337";
block_td_uid_18_5a4990a8353c3.header_color = "";
block_td_uid_18_5a4990a8353c3.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a4990a8353c3.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_18_5a4990a8353c3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_19_5a4990a843dbf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_5a4990a8353c3" href="#">You Might Also Like</a></h4><div id=td_uid_18_5a4990a8353c3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carolina Beach preps for annual Beach Ball Drop"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop">Carolina Beach preps for annual Beach Ball Drop</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Carolina government plans drone workshops for 2018"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018">North Carolina government plans drone workshops for 2018</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/police-houston-man-had-guns-ammunition-in-downtown-hotel-room/" rel="bookmark" title="Police: Houston man had guns, ammunition in downtown hotel room"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/khou-e1514735115721-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/khou-e1514735115721-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2017/12/khou-e1514735115721-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: Houston man had guns, ammunition in downtown hotel room"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/police-houston-man-had-guns-ammunition-in-downtown-hotel-room/" rel="bookmark" title="Police: Houston man had guns, ammunition in downtown hotel room">Police: Houston man had guns, ammunition in downtown hotel room</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a4990a8353c3" data-td_block_id="td_uid_18_5a4990a8353c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5a4990a8353c3" data-td_block_id="td_uid_18_5a4990a8353c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="ad_pos_wway_300x250_frontpage_exclusive"
class="ad_pos_wway_300x250_frontpage_exclusive WWAY_300x250_Frontpage_Exclusive dfp_ad_pos"><br /> <script type='text/javascript'>googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_frontpage_exclusive', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Frontpage_Exclusive', pickSize, 'ad_pos_wway_300x250_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});</script> </div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5a4990a85f870_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5a4990a85f870" ><style>body .td_uid_20_5a4990a85f870_rand .td_module_wrap:hover .entry-title a,body .td_uid_20_5a4990a85f870_rand .td-pulldown-filter-link:hover,body .td_uid_20_5a4990a85f870_rand .td-subcat-item a:hover,body .td_uid_20_5a4990a85f870_rand .td-subcat-item .td-cur-simple-item,body .td_uid_20_5a4990a85f870_rand .td_quote_on_blocks,body .td_uid_20_5a4990a85f870_rand .td-opacity-cat .td-post-category:hover,body .td_uid_20_5a4990a85f870_rand .td-opacity-read .td-read-more a:hover,body .td_uid_20_5a4990a85f870_rand .td-opacity-author .td-post-author-name a:hover,body .td_uid_20_5a4990a85f870_rand .td-instagram-user a{color:#2049a5}body .td_uid_20_5a4990a85f870_rand .td-next-prev-wrap a:hover,body .td_uid_20_5a4990a85f870_rand .td-load-more-wrap a:hover{background-color:#2049a5;border-color:#2049a5}body .td_uid_20_5a4990a85f870_rand .block-title>*,body .td_uid_20_5a4990a85f870_rand .td-trending-now-title,body .td_uid_20_5a4990a85f870_rand .td-read-more a,body .td_uid_20_5a4990a85f870_rand .td-weather-information:before,body .td_uid_20_5a4990a85f870_rand .td-weather-week:before,body .td_uid_20_5a4990a85f870_rand .td-subcat-dropdown:hover .td-subcat-more,body .td_uid_20_5a4990a85f870_rand .td-exchange-header:before,body .td-footer-wrapper .td_uid_20_5a4990a85f870_rand .td-post-category,body .td_uid_20_5a4990a85f870_rand .td-post-category:hover{background-color:#2049a5}body .td-footer-wrapper .td_uid_20_5a4990a85f870_rand .block-title>*{padding:6px 7px 5px;line-height:1}body .td_uid_20_5a4990a85f870_rand .block-title{border-color:#2049a5}</style><script>var block_td_uid_20_5a4990a85f870 = new tdBlock();
block_td_uid_20_5a4990a85f870.id = "td_uid_20_5a4990a85f870";
block_td_uid_20_5a4990a85f870.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#2049a5","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5a4990a85f870_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a4990a85f870_rand","tdc_css_class_style":"td_uid_20_5a4990a85f870_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a4990a85f870.td_column_number = "1";
block_td_uid_20_5a4990a85f870.block_type = "td_block_7";
block_td_uid_20_5a4990a85f870.post_count = "6";
block_td_uid_20_5a4990a85f870.found_posts = "70845";
block_td_uid_20_5a4990a85f870.header_color = "#2049a5";
block_td_uid_20_5a4990a85f870.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a4990a85f870.max_num_pages = "11808";
tdBlocksArray.push(block_td_uid_20_5a4990a85f870);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5a4990a85f870 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash/" rel="bookmark" title="10 US citizens, 2 locals killed in Costa Rica plane crash"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/costa-rica-plane-crash-ht-jt-171231_31x13_992-e1514768107746-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 US citizens, 2 locals killed in Costa Rica plane crash"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash/" rel="bookmark" title="10 US citizens, 2 locals killed in Costa Rica plane crash">10 US citizens, 2 locals killed in Costa Rica plane crash</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:57:05+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/01/Still0101_00002-e1514767354245-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carolina Beach preps for annual Beach Ball Drop"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/carolina-beach-preps-for-annual-beach-ball-drop/" rel="bookmark" title="Carolina Beach preps for annual Beach Ball Drop">Carolina Beach preps for annual Beach Ball Drop</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:41:53+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" rel="bookmark" title="Light ice in mountains as brutal cold crosses North Carolina"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/winter-weather-e1514766904423-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Light ice in mountains as brutal cold crosses North Carolina"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/light-ice-in-mountains-as-brutal-cold-crosses-north-carolina/" rel="bookmark" title="Light ice in mountains as brutal cold crosses North Carolina">Light ice in mountains as brutal cold crosses North Carolina</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:35:32+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/plungin-for-purpose-still-set-for-new-years-day/" rel="bookmark" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/Still1231_00000-e1514765844539-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/plungin-for-purpose-still-set-for-new-years-day/" rel="bookmark" title="Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville Beach">Plungin&#8217; for Purpose still set for New Year&#8217;s Day on Wrightsville...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:19:39+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/drone-e1514765271434-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Carolina government plans drone workshops for 2018"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/north-carolina-government-plans-drone-workshops-for-2018/" rel="bookmark" title="North Carolina government plans drone workshops for 2018">North Carolina government plans drone workshops for 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:08:33+00:00" >December 31, 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.wwaytv3.com/2017/12/31/apple-slashes-price-of-iphone-battery-replacement-a-month-ahead-of-schedule/" rel="bookmark" title="Apple slashes price of iPhone battery replacement a month ahead of schedule"><img width="93" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2016/03/iphone1.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2016/03/iphone1.jpg 640w, https://www.wwaytv3.com/wp-content/uploads/2016/03/iphone1-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2016/03/iphone1-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Apple slashes price of iPhone battery replacement a month ahead of schedule"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2017/12/31/apple-slashes-price-of-iphone-battery-replacement-a-month-ahead-of-schedule/" rel="bookmark" title="Apple slashes price of iPhone battery replacement a month ahead of schedule">Apple slashes price of iPhone battery replacement a month ahead of...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T12:34:39+00:00" >December 31, 2017</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a4990a85f870" data-td_block_id="td_uid_20_5a4990a85f870"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5a4990a85f870" data-td_block_id="td_uid_20_5a4990a85f870"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><iframe style="border: 0px #ffffff none;" src="https://m.titantvguide.titantv.com/advanced/default.aspx?siteid=50753" name="myiFrame" width="100%" height="510px" frameborder="0" marginwidth="0px" marginheight="0px" scrolling="no" allowfullscreen=""></iframe></p><div style="text-align: center;"><strong><a href="/tv-schedule/" style="text-decoration: underline">Complete TV Programming</a></strong></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p></p><div id="ad_pos_wway_300x250_ros"
class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos"><br /> <script type='text/javascript'>googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_ROS', pickSize, 'ad_pos_wway_300x250_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_ros');
googletag.pubads().refresh([thisSlot]);
				});</script> </div></div></aside></div></div></div></div></div><div class="td-container-wrap" style="padding-bottom:10px;"><div class="td-container tdc-content-wrap"><div id="circularhub_module_7898"></div> <script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script> </div><div style="padding-top:30px;"><div id="ad_pos_wway_728x90_news"
class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos"> <script type='text/javascript'>googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_news', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_News', pickSize, 'ad_pos_wway_728x90_news').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_news');
googletag.pubads().refresh([thisSlot]);
				});</script> </div></div></div><div class="article-email-subscribe"><h3>Subscribe to WWAY's Daily News Email</h3><form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup"><div class="input-group"><div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div> <input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/> <span class="input-group-btn"> <input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/> </span></div></form></div><style>.footer-team-bg{background-image:url(/wp-content/uploads/2017/12/wway-footer-Weekend-1.jpg)}</style><div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><h1 class="footer-title">We're everywhere you need us to be. #ThisIsThePlace</h1></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget"><p style="margin-bottom:4px;">Talk to WWAY&#8217;s anchors, reporters and meteorologists. When you see news happening, report it! We&#8217;d love to hear from you.</p><div class="footer-links" style="margin-bottom: 20px;"><div> <a href="tel:9107630979">(910) 763-0979 </a><span>|</span><a href="mailto:newsroom@wwaytv3.com">newsroom@wwaytv3.com</a></div><div><a target="_blank" href="https://www.google.com/maps?ll=34.242415,-77.949972&#038;z=14&#038;t=m&#038;hl=en-US&#038;gl=US&#038;mapclient=embed&#038;cid=5721536238921994057">615 N. Front St. Wilmington, NC 28401</a></div></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/wwaytv3" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Instagram-1.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/wway" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Twitter-1.png" alt="" width="75" height="75" /></a><a href="http://instagram.com/wwaynews" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Facebook-1.png" alt="" width="75" height="75" /></a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="footer-links"><div><a href="/closed-caption/">Closed Caption</a></div><div><a href="/wp-content/uploads/2017/12/EEO-Public-File-Report-2015-2016.pdf">EEO Reports</a></div><div><a href="/fcc/">FCC Information</a></div><div><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank" rel="noopener">Public Inspection File</a></div></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4><div class="textwidget"><p>We live, work and play right here in the Cape Fear. We&#8217;re your neighbors. We celebrate community and we tell your stories. We&#8217;re the most trusted source for way more local news.</p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4><div class="textwidget"><p>Download the WWAY News and StormTrack 3 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p><div class="footer-links"> <a href="/mobile-apps/" target="_blank" rel="noopener">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img width="400" height="237" src="https://www.wwaytv3.com/wp-content/uploads/2017/11/responsive-mockup-wway-1.png" class="image wp-image-431189  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside></div></div></div><div class="footer-team-bg"></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87681"><a href="https://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87680"><a href="https://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87682"><a href="https://www.wwaytv3.com/comment-policy/">Comment Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; 2018 WWAY TV, LLC. All Rights Reserved. Web Hosting by <a style="color:white; text-decoration:underline" href="https://chartlocal.com">ChartLocal</a></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">.td-module-title{color:white}</style> <script type="text/javascript">function getQueryVariable(variable, query) {
    var vars = query.split('&');
    for (var i = 0; i < vars.length; i++) {
        var pair = vars[i].split('=');
        if (decodeURIComponent(pair[0]) == variable) {
            return decodeURIComponent(pair[1]);
        }
    }
}
jQuery( document ).ajaxSuccess(function( event, xhr, settings, data ) {
    //console.log(settings);
    //console.log(JSON.parse(getQueryVariable('td_atts',settings.data)));
    data = JSON.parse(data);
    if(data.td_block_id){
        var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
        var atts = JSON.parse(getQueryVariable('td_atts',settings.data));
        var limit = atts.limit;
        var parent_block = jQuery("[data-td-block-uid='"+data.td_block_id+"']");
        if(!parent_block.hasClass('td_block_11')){ return; }
        var block_length = parent_block.find('.td-block-span12').length;
        
        jQuery('.infinite_ads').remove();
        jQuery('#'+data.td_block_id+' .td-block-span12').eq(block_length - limit).before('<div class="infinite_ads" id="ad_pos_WWAY_728x90_Infinite1'+(block_length - limit)+'"></div>');
       
        //jQuery('#'+data.td_block_id+' .td-block-span12').eq(block_length - limit).before('<div id="ad_pos_WWAY_728x90_Infinite1" class="place-ad place-468 place-728" style="width:100%;text-align:center;"></div>');
        //var place_infinite = jQuery('#ad_pos_WWAY_728x90_Infinite1');
        //var ad_html = pick_ad(place_infinite);
        //place_infinite.html(ad_html);
        googletag.cmd.push(function() {
            var pickSize = get_ad_size('leaderboard', data.td_block_id, [728,90]);
            var infinite_slot = googletag.defineSlot(acct_id + 'WWAY_728x90_Infinite1', pickSize, 'ad_pos_WWAY_728x90_Infinite1'+(block_length - limit)).addService(googletag.pubads());
            googletag.display('ad_pos_WWAY_728x90_Infinite1');
            googletag.pubads().refresh([infinite_slot]);
        });

    }
});</script><script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script><script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=2459b5e64040fac4cc4069c6e9d9be66'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"WWAY TV3","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"7","daysReminder":"7","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/js/config.min.js?ver=2459b5e64040fac4cc4069c6e9d9be66'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wwaytv3.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-7b803ec76255ed4ee0e38992acc75c41.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-e305078103ac1613c260c4c36e6b01ab.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-26cfa71cb8493afce290d2b5b4f8c5ee.js' data-minify="1"></script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/comment-reply.min.js?ver=2459b5e64040fac4cc4069c6e9d9be66'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"wway"}; /* ]]> */</script> <script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=2459b5e64040fac4cc4069c6e9d9be66'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[441291]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a4990a8e9e04"></textarea><div id="td_live_css_uid_1_5a4990a8e9e04" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a4990a8e9e04');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a4990a8e9e04");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->