<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Horse hid in pool to survive California wildfires - WWAY TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.wwaytv3.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg" /><link rel="icon" type="image/png" href="https://www.wwaytv3.com/wp-content/uploads/2017/02/wway-favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horse hid in pool to survive California wildfires - WWAY TV" />
<meta property="og:description" content="Jeff Hill of Paradise, California, was checking on someone&#039;s house after the Camp Fire nearly leveled the entire town, and what he found in the backyard startled him. " />
<meta property="og:url" content="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/" />
<meta property="og:site_name" content="WWAY TV" />
<meta property="article:publisher" content="https://www.facebook.com/wwaytv3" />
<meta property="article:tag" content="Camp Fire" />
<meta property="article:tag" content="Horse" />
<meta property="article:tag" content="Wildfires" />
<meta property="article:section" content="Associated Press" />
<meta property="article:published_time" content="2018-11-14T13:54:29-05:00" />
<meta property="fb:app_id" content="163034840552327" />
<meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg" />
<meta property="og:image:secure_url" content="https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg" />
<meta property="og:image:width" content="1240" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jeff Hill of Paradise, California, was checking on someone&#039;s house after the Camp Fire nearly leveled the entire town, and what he found in the backyard startled him. " />
<meta name="twitter:title" content="Horse hid in pool to survive California wildfires - WWAY TV" />
<meta name="twitter:site" content="@wway" />
<meta name="twitter:image" content="https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg" />
<meta name="twitter:creator" content="@wway" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wwaytv3.com\/","name":"WWAY TV","alternateName":"WWAY","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wwaytv3.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wwaytv3.com\/2018\/11\/14\/horse-hid-in-pool-to-survive-california-wildfires\/","sameAs":["https:\/\/www.facebook.com\/wwaytv3","https:\/\/www.instagram.com\/wwaynews\/","https:\/\/twitter.com\/wway"],"@id":"#organization","name":"WWAY TV, LLC","logo":"https:\/\/www.wwaytv3.com\/wp-content\/uploads\/2016\/12\/wway-logo-horizontal-color.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Feed" href="https://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WWAY TV &raquo; iCal Feed" href="https://www.wwaytv3.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Horse hid in pool to survive California wildfires Comments Feed" href="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12419917-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12419917-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wwaytv3.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.wwaytv3.com/wp-content/plugins/td-api-plugin/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css?ver=8.1.1c5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/client.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/timeline.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/calendar.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/skins/standard.css?ver=8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwaytv3.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.wwaytv3.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.3.0'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var f59_obj = {"f59_ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/field59/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.wwaytv3.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2018,11,14,17,54]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.wwaytv3.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.4'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/client.js?ver=8.4'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/wpbc_times.js?ver=8.4'></script>
<link rel='https://api.w.org/' href='https://www.wwaytv3.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwaytv3.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwaytv3.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.wwaytv3.com/?p=582699' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=411520681">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5">
<meta name="author" content="WWAY TV3">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wwaytv3.com"><link rel="https://theeventscalendar.com/" href="https://www.wwaytv3.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/","wpRestNonce":"b403cb23cc","wpRestUrl":"https:\/\/www.wwaytv3.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.wwaytv3.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57a07eef-309d-45d6-8c9e-f070d359814a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "WWAY News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to WWAY News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="https:\/\/www.wwaytv3.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.wwaytv3.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/news/associated-press/",
                                "name": "Associated Press"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/",
                                "name": "Horse hid in pool to survive California wildfires"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-582699 single-format-video tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child horse-hid-in-pool-to-survive-california-wildfires global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wwaytv3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwaynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-540272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-441118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-442017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li id="menu-item-445141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li id="menu-item-442038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li id="menu-item-442063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li id="menu-item-442068" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li id="menu-item-442069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li id="menu-item-442092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li id="menu-item-442106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li id="menu-item-441234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-417499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-417498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li id="menu-item-440268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li id="menu-item-417495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li id="menu-item-417496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li id="menu-item-417497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li id="menu-item-437682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437682"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li>
</ul>
</li>
<li id="menu-item-88806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-441972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li id="menu-item-441973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-441968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441968"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
	<li id="menu-item-461102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li id="menu-item-87529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-449354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">This Is The Place Awards</a></li>
	<li id="menu-item-431909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-431910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li id="menu-item-431911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-431912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li id="menu-item-431913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
	<li id="menu-item-574714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li id="menu-item-431915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-431915"><a href="/community-calendar/">Community Events<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-431914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li>
		<li id="menu-item-441025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-431916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-87528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-418620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li id="menu-item-418623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li id="menu-item-418626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li>
	<li id="menu-item-418624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418624"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li>
	<li id="menu-item-418625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li id="menu-item-418622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li id="menu-item-87531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li id="menu-item-402768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li id="menu-item-87684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-447488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447488"><a href="https://www.wwaytv3.com/contests/">Contests<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-581050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581050"><a href="https://www.wwaytv3.com/heatfortheholidays/">Heat For The Holidays</a></li>
		<li id="menu-item-550045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550045"><a href="https://www.wwaytv3.com/win-a-new-website/">Win A New Website</a></li>
		<li id="menu-item-537314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537314"><a href="http://wwaytv3.profootball.upickem.net/profootball/registration/login.asp">NFL Pick&#8217;Em</a></li>
	</ul>
</li>
	<li id="menu-item-88384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-440890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440890"><a href="#">SAVINGS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li id="menu-item-96339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li id="menu-item-509014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li id="menu-item-343098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343098"><a href="https://www.wwaytv3.com/production/">WWAY Production</a></li>
	<li id="menu-item-96343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li id="menu-item-121987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li id="menu-item-440903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li id="menu-item-96341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li id="menu-item-350158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li id="menu-item-350179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350179"><a target="_blank" href="/wp-content/uploads/2018/01/EEO-Public-File-Report-2016-2017.pdf">EEO Report</a></li>
	</ul>
</li>
	<li id="menu-item-96367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li id="menu-item-96342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-96340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-431907" class="field59_live menu-item menu-item-type-post_type menu-item-object-page menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li id="menu-item-460039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.wwaytv3.com/">
            <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
            <span class="td-visual-hidden">WWAY TV</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5beca7bd81f6a_rand td_block_template_1"><!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_frontpage_exclusive', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_Frontpage_Exclusive', pickSize, 'ad_pos_wway_728x90_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" alt="WWAY" title="WWAY"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5beca7bd905d2" class="tdc-row"><div class="vc_row td_uid_2_5beca7bd90629_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5beca7bd907c7_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5beca7bd909f5_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5beca7bd909f5" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5beca7bd909f5 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-441040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441040"><a href="https://www.wwaytv3.com/category/local-news/">Local</a></li>
<li id="menu-item-445187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445187"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
<li id="menu-item-441042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-441042"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
<li id="menu-item-441043" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441043"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
<li id="menu-item-441044" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441044"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
<li id="menu-item-441064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441064"><a href="https://www.wwaytv3.com/news-tags/election-2018/">Election 2018</a></li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="https://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-441045" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441045"><a href="https://www.wwaytv3.com/news-tags/education/">Education</a></li>
<li id="menu-item-441046" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441046"><a href="https://www.wwaytv3.com/news-tags/consumer/">Consumer</a></li>
<li id="menu-item-441051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441051"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
<li id="menu-item-441061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441061"><a href="https://www.wwaytv3.com/news-tags/cape-fear-history-mysteries/">Cape Fear History &#038; Mysteries</a></li>
<li id="menu-item-441063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441063"><a href="https://www.wwaytv3.com/news-tags/unsolved/">#UNSOLVED</a></li>
<li id="menu-item-441062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441062"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5beca7bd98f87_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5beca7bd991bf_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5beca7bd991bf" >
<style>

/* inline tdc_css att */

.td_uid_6_5beca7bd991bf_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5beca7bd991bf class="td_block_inner"><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-441056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441056"><a href="https://www.wwaytv3.com/category/local-news/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-441057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441057"><a href="https://www.wwaytv3.com/category/local-news/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-441058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441058"><a href="https://www.wwaytv3.com/category/local-news/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-441059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441059"><a href="https://www.wwaytv3.com/category/local-news/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-441060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441060"><a href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender County</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_7_5beca7bd9e33b_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_7_5beca7bd9e33b" >
<style>

/* inline tdc_css att */

.td_uid_7_5beca7bd9e33b_rand{
margin-top:0px !important;
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More News</span></h4></div><div id=td_uid_7_5beca7bd9e33b class="td_block_inner"><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="https://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="https://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-441053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441053"><a href="https://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li>
<li id="menu-item-441072" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441072"><a href="https://www.wwaytv3.com/news-tags/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="https://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="https://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-441073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441073"><a href="https://www.wwaytv3.com/news-tags/pets/">Pets</a></li>
<li id="menu-item-441054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441054"><a href="https://www.wwaytv3.com/wway-news-quizzes/">WWAY News Quizzes</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_8_5beca7bdaaa78_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_9_5beca7bdaae7f_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5beca7bdaae7f" >
<style>

/* inline tdc_css att */

.td_uid_9_5beca7bdaae7f_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_9_5beca7bdaae7f = new tdBlock();
block_td_uid_9_5beca7bdaae7f.id = "td_uid_9_5beca7bdaae7f";
block_td_uid_9_5beca7bdaae7f.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5beca7bdaae7f_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_9_5beca7bdaae7f_rand","tdc_css_class_style":"td_uid_9_5beca7bdaae7f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_9_5beca7bdaae7f.td_column_number = "1";
block_td_uid_9_5beca7bdaae7f.block_type = "td_block_7";
block_td_uid_9_5beca7bdaae7f.post_count = "5";
block_td_uid_9_5beca7bdaae7f.found_posts = "79900";
block_td_uid_9_5beca7bdaae7f.header_color = "";
block_td_uid_9_5beca7bdaae7f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5beca7bdaae7f.max_num_pages = "15980";
tdBlocksArray.push(block_td_uid_9_5beca7bdaae7f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_9_5beca7bdaae7f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/ups-driver-shares-photo-of-boy-playing-in-leaves-as-a-warning/" rel="bookmark" title="UPS driver shares photo of boy playing in leaves as a warning"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/0a3c152f-0e4f-42ca-801d-b094bb1ec602-large16x9_blurredleafkidpng-e1542234807488-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/0a3c152f-0e4f-42ca-801d-b094bb1ec602-large16x9_blurredleafkidpng-e1542234807488-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/0a3c152f-0e4f-42ca-801d-b094bb1ec602-large16x9_blurredleafkidpng-e1542234807488-218x150.png 218w, https://www.wwaytv3.com/wp-content/uploads/2018/11/0a3c152f-0e4f-42ca-801d-b094bb1ec602-large16x9_blurredleafkidpng-e1542234807488-819x580.png 819w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPS driver shares photo of boy playing in leaves as a warning"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/ups-driver-shares-photo-of-boy-playing-in-leaves-as-a-warning/" rel="bookmark" title="UPS driver shares photo of boy playing in leaves as a warning">UPS driver shares photo of boy playing in leaves as a&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T17:41:30+00:00" >November 14, 2018 5:41 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/kitty-cop-nc-officer-saves-cat-gains-feline-partner/" rel="bookmark" title="Kitty Cop: NC officer saves cat, gains feline partner"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/mercy-meow_1542229631321.JPG_62204520_ver1.0_640_360-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/mercy-meow_1542229631321.JPG_62204520_ver1.0_640_360-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/mercy-meow_1542229631321.JPG_62204520_ver1.0_640_360-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kitty Cop: NC officer saves cat, gains feline partner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/kitty-cop-nc-officer-saves-cat-gains-feline-partner/" rel="bookmark" title="Kitty Cop: NC officer saves cat, gains feline partner">Kitty Cop: NC officer saves cat, gains feline partner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T17:30:32+00:00" >November 14, 2018 5:30 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/nc-zoo-wants-your-help-naming-newly-adopted-polar-bear/" rel="bookmark" title="NC Zoo wants your help naming newly adopted polar bear"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/polar-bear-pair-DSC_1425-e1542233883828-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/polar-bear-pair-DSC_1425-e1542233883828-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/polar-bear-pair-DSC_1425-e1542233883828-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NC Zoo wants your help naming newly adopted polar bear"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/nc-zoo-wants-your-help-naming-newly-adopted-polar-bear/" rel="bookmark" title="NC Zoo wants your help naming newly adopted polar bear">NC Zoo wants your help naming newly adopted polar bear</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T17:22:49+00:00" >November 14, 2018 5:22 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/marie-antoinette-pearl-pendant-sells-for-record-32-million/" rel="bookmark" title="Marie Antoinette pearl pendant sells for record $32 million"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/pearl-e1542233451326-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/pearl-e1542233451326-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/pearl-e1542233451326-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Marie Antoinette pearl pendant sells for record $32 million"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/marie-antoinette-pearl-pendant-sells-for-record-32-million/" rel="bookmark" title="Marie Antoinette pearl pendant sells for record $32 million">Marie Antoinette pearl pendant sells for record $32 million</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T17:11:12+00:00" >November 14, 2018 5:11 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/wilmington-police-arrest-driver-accused-of-hitting-couple-on-moped/" rel="bookmark" title="Wilmington Police arrest driver accused of hitting couple on moped"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1114_00000-e1542232427571-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1114_00000-e1542232427571-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1114_00000-e1542232427571-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wilmington Police arrest driver accused of hitting couple on moped"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/wilmington-police-arrest-driver-accused-of-hitting-couple-on-moped/" rel="bookmark" title="Wilmington Police arrest driver accused of hitting couple on moped">Wilmington Police arrest driver accused of hitting couple on moped</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T16:57:39+00:00" >November 14, 2018 4:57 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5beca7bdbb9ba" class="tdc-row"><div class="vc_row td_uid_10_5beca7bdbba10_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_11_5beca7bdbbc2f_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_12_5beca7bdbbf3b_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_12_5beca7bdbbf3b" >
<style>

/* inline tdc_css att */

.td_uid_12_5beca7bdbbf3b_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_12_5beca7bdbbf3b class="td_block_inner"><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-415952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415952"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-342312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342312"><a href="https://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="https://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="https://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5beca7bdc2d4f_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_14_5beca7bdc2e81_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_14_5beca7bdc2e81" >
<style>

/* inline tdc_css att */

.td_uid_14_5beca7bdc2e81_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_14_5beca7bdc2e81 = new tdBlock();
block_td_uid_14_5beca7bdc2e81.id = "td_uid_14_5beca7bdc2e81";
block_td_uid_14_5beca7bdc2e81.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15326","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5beca7bdc2e81_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_14_5beca7bdc2e81_rand","tdc_css_class_style":"td_uid_14_5beca7bdc2e81_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_14_5beca7bdc2e81.td_column_number = "2";
block_td_uid_14_5beca7bdc2e81.block_type = "td_block_7";
block_td_uid_14_5beca7bdc2e81.post_count = "8";
block_td_uid_14_5beca7bdc2e81.found_posts = "606";
block_td_uid_14_5beca7bdc2e81.header_color = "";
block_td_uid_14_5beca7bdc2e81.ajax_pagination_infinite_stop = "";
block_td_uid_14_5beca7bdc2e81.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_14_5beca7bdc2e81);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_14_5beca7bdc2e81 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/14/snow-pelts-mississippi-as-temperatures-plunge-in-south/" rel="bookmark" title="Snow pelts Mississippi as temperatures plunge in South"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/46134375_1978247968918739_8499169606479380480_n-e1542213462682-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/46134375_1978247968918739_8499169606479380480_n-e1542213462682-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/46134375_1978247968918739_8499169606479380480_n-e1542213462682-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Snow pelts Mississippi as temperatures plunge in South"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/14/snow-pelts-mississippi-as-temperatures-plunge-in-south/" rel="bookmark" title="Snow pelts Mississippi as temperatures plunge in South">Snow pelts Mississippi as temperatures plunge in South</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T16:12:16+00:00" >November 14, 2018 4:12 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/nws-confirmed-tornado-causes-damage-on-crystal-coast/" rel="bookmark" title="NWS: Confirmed tornado causes damage on Crystal Coast"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/46086812_1970905739614061_4431723323902132224_n-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/46086812_1970905739614061_4431723323902132224_n-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/46086812_1970905739614061_4431723323902132224_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NWS: Confirmed tornado causes damage on Crystal Coast"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/nws-confirmed-tornado-causes-damage-on-crystal-coast/" rel="bookmark" title="NWS: Confirmed tornado causes damage on Crystal Coast">NWS: Confirmed tornado causes damage on Crystal Coast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T14:11:15+00:00" >November 13, 2018 2:11 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/08/pender-county-will-not-remove-debris-from-unpaved-roads/" rel="bookmark" title="Pender County will not remove debris from unpaved roads"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/debris1-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/debris1-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/debris1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pender County will not remove debris from unpaved roads"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/08/pender-county-will-not-remove-debris-from-unpaved-roads/" rel="bookmark" title="Pender County will not remove debris from unpaved roads">Pender County will not remove debris from unpaved roads</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T20:52:21+00:00" >November 8, 2018 8:52 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/08/red-cross-hopes-to-close-last-2-florence-shelters-friday/" rel="bookmark" title="Red Cross hopes to close last 2 Florence shelters Friday"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2016/10/American-Red-Cross-1-e1541709356662-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2016/10/American-Red-Cross-1-e1541709356662-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2016/10/American-Red-Cross-1-e1541709356662-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Red Cross hopes to close last 2 Florence shelters Friday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/08/red-cross-hopes-to-close-last-2-florence-shelters-friday/" rel="bookmark" title="Red Cross hopes to close last 2 Florence shelters Friday">Red Cross hopes to close last 2 Florence shelters Friday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T15:36:18+00:00" >November 8, 2018 3:36 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/01/governor-says-more-than-700-million-in-hurricane-relief-to-nc/" rel="bookmark" title="Governor says more than $700 million in hurricane relief to NC"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1101_00001-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1101_00001-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1101_00001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Governor says more than $700 million in hurricane relief to NC"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/01/governor-says-more-than-700-million-in-hurricane-relief-to-nc/" rel="bookmark" title="Governor says more than $700 million in hurricane relief to NC">Governor says more than $700 million in hurricane relief to NC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-01T18:17:06+00:00" >November 1, 2018 6:17 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/10/28/shoe-drive-draws-support-from-along-east-coast/" rel="bookmark" title="Shoe drive draws support from along East Coast"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/10/SHOE-DRIVE-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/10/SHOE-DRIVE-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/10/SHOE-DRIVE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shoe drive draws support from along East Coast"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/10/28/shoe-drive-draws-support-from-along-east-coast/" rel="bookmark" title="Shoe drive draws support from along East Coast">Shoe drive draws support from along East Coast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-28T12:10:14+00:00" >October 28, 2018 12:10 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/10/26/golf-club-closes-indefinitely-neighbors-up-in-arms/" rel="bookmark" title="Golf club closes indefinitely, neighbors up in arms"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1026_00000-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1026_00000-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1026_00000-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Golf club closes indefinitely, neighbors up in arms"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/10/26/golf-club-closes-indefinitely-neighbors-up-in-arms/" rel="bookmark" title="Golf club closes indefinitely, neighbors up in arms">Golf club closes indefinitely, neighbors up in arms</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-26T19:57:37+00:00" >October 26, 2018 7:57 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/10/26/cape-fear-fair-expo-opening-delayed-till-saturday-due-to-bad-weather/" rel="bookmark" title="Cape Fear Fair &#038; Expo opening delayed till Saturday due to bad weather"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/Cape-Fear-Ferris-Wheel-e1509164145757-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/Cape-Fear-Ferris-Wheel-e1509164145757-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/Cape-Fear-Ferris-Wheel-e1509164145757-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cape Fear Ferris Wheel" title="Cape Fear Fair &#038; Expo opening delayed till Saturday due to bad weather"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/10/26/cape-fear-fair-expo-opening-delayed-till-saturday-due-to-bad-weather/" rel="bookmark" title="Cape Fear Fair &#038; Expo opening delayed till Saturday due to bad weather">Cape Fear Fair &#038; Expo opening delayed till Saturday due to&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-26T11:16:51+00:00" >October 26, 2018 11:16 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437682"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5beca7bdeadda" class="tdc-row"><div class="vc_row td_uid_15_5beca7bdeb533_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_16_5beca7bdecac4_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_17_5beca7bdedb58_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_17_5beca7bdedb58" >
<style>

/* inline tdc_css att */

.td_uid_17_5beca7bdedb58_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_17_5beca7bdedb58 class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://www.wwaytv3.com/sports/">Sports News</a></li>
<li id="menu-item-441086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441086"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-441087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441087"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-461592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461592"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_18_5beca7bdf1cdd_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_18_5beca7bdf1cdd" >
<style>

/* inline tdc_css att */

.td_uid_18_5beca7bdf1cdd_rand{
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>College</span></h4></div><div id=td_uid_18_5beca7bdf1cdd class="td_block_inner"><div class="menu-sports-college-container"><ul id="menu-sports-college" class="menu"><li id="menu-item-441088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441088"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
<li id="menu-item-441089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441089"><a href="https://collegebasketball.ap.org/wwaytv3/">Basketball</a></li>
<li id="menu-item-441090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441090"><a href="http://collegefootball.ap.org/wwaytv3/">Football</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_19_5beca7be02927_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_19_5beca7be02927" >
<style>

/* inline tdc_css att */

.td_uid_19_5beca7be02927_rand{
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NASCAR</span></h4></div><div id=td_uid_19_5beca7be02927 class="td_block_inner"><div class="menu-sports-nascar-container"><ul id="menu-sports-nascar" class="menu"><li id="menu-item-441091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441091"><a href="http://racing.ap.org/wwaytv3">NASCAR News</a></li>
<li id="menu-item-441092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441092"><a href="http://racing.ap.org/wwaytv3/schedule">NASCAR Schedule</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_20_5beca7be08aa2_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_21_5beca7be08d9c_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_21_5beca7be08d9c" >
<style>

/* inline tdc_css att */

.td_uid_21_5beca7be08d9c_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_21_5beca7be08d9c = new tdBlock();
block_td_uid_21_5beca7be08d9c.id = "td_uid_21_5beca7be08d9c";
block_td_uid_21_5beca7be08d9c.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15323","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5beca7be08d9c_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_21_5beca7be08d9c_rand","tdc_css_class_style":"td_uid_21_5beca7be08d9c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_21_5beca7be08d9c.td_column_number = "2";
block_td_uid_21_5beca7be08d9c.block_type = "td_block_7";
block_td_uid_21_5beca7be08d9c.post_count = "8";
block_td_uid_21_5beca7be08d9c.found_posts = "4074";
block_td_uid_21_5beca7be08d9c.header_color = "";
block_td_uid_21_5beca7be08d9c.ajax_pagination_infinite_stop = "";
block_td_uid_21_5beca7be08d9c.max_num_pages = "510";
tdBlocksArray.push(block_td_uid_21_5beca7be08d9c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_21_5beca7be08d9c class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/seahawk-mens-basketball-falls-to-the-spartans-of-uncg/" rel="bookmark" title="Seahawk Men&#8217;s Basketball falls to the Spartans of UNCG"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-UNCG-BASKETBALL-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-UNCG-BASKETBALL-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-UNCG-BASKETBALL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seahawk Men&#8217;s Basketball falls to the Spartans of UNCG"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/seahawk-mens-basketball-falls-to-the-spartans-of-uncg/" rel="bookmark" title="Seahawk Men&#8217;s Basketball falls to the Spartans of UNCG">Seahawk Men&#8217;s Basketball falls to the Spartans of UNCG</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T23:11:13+00:00" >November 13, 2018 11:11 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/myrtle-beach-bowl-to-start-in-2020/" rel="bookmark" title="Myrtle Beach Bowl to start in 2020"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/Dr5AP7jVAAEtWms-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/Dr5AP7jVAAEtWms-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/Dr5AP7jVAAEtWms-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Myrtle Beach Bowl to start in 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/myrtle-beach-bowl-to-start-in-2020/" rel="bookmark" title="Myrtle Beach Bowl to start in 2020">Myrtle Beach Bowl to start in 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T14:22:32+00:00" >November 13, 2018 2:22 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/12/uncw-mens-soccer-trying-to-make-a-splash-in-the-ncaa-field/" rel="bookmark" title="UNCW men&#8217;s soccer trying to make a splash in the NCAA field"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-MENS-SOCCER-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-MENS-SOCCER-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-MENS-SOCCER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNCW men&#8217;s soccer trying to make a splash in the NCAA field"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/12/uncw-mens-soccer-trying-to-make-a-splash-in-the-ncaa-field/" rel="bookmark" title="UNCW men&#8217;s soccer trying to make a splash in the NCAA field">UNCW men&#8217;s soccer trying to make a splash in the NCAA&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T23:46:24+00:00" >November 12, 2018 11:46 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/12/area-high-school-football-teams-headed-to-the-postseason/" rel="bookmark" title="Area high school football teams headed to postseason"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/HS-FOOTBALL-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/HS-FOOTBALL-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/HS-FOOTBALL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Area high school football teams headed to postseason"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/12/area-high-school-football-teams-headed-to-the-postseason/" rel="bookmark" title="Area high school football teams headed to postseason">Area high school football teams headed to postseason</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T23:36:27+00:00" >November 12, 2018 11:36 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/10/duke-holds-off-rival-unc-42-35-to-keep-victory-bell/" rel="bookmark" title="Duke holds off rival UNC 42-35 to keep Victory Bell"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_61117K00-KZVXK-e1541884633204-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_61117K00-KZVXK-e1541884633204-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_61117K00-KZVXK-e1541884633204-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Duke holds off rival UNC 42-35 to keep Victory Bell"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/10/duke-holds-off-rival-unc-42-35-to-keep-victory-bell/" rel="bookmark" title="Duke holds off rival UNC 42-35 to keep Victory Bell">Duke holds off rival UNC 42-35 to keep Victory Bell</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-10T16:18:18+00:00" >November 10, 2018 4:18 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/10/stanford-tops-seahawks-in-cross-country-matchup/" rel="bookmark" title="Stanford tops Seahawks in rare cross-country matchup for UNCW"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/03/UNCW_Stanford-e1522255106848-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/03/UNCW_Stanford-e1522255106848-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/03/UNCW_Stanford-e1522255106848-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Stanford tops Seahawks in rare cross-country matchup for UNCW"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/10/stanford-tops-seahawks-in-cross-country-matchup/" rel="bookmark" title="Stanford tops Seahawks in rare cross-country matchup for UNCW">Stanford tops Seahawks in rare cross-country matchup for UNCW</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-10T01:38:40+00:00" >November 10, 2018 1:38 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/09/wway-5th-quarter-november-9-2018/" rel="bookmark" title="5TH QUARTER: Regular season ends with huge playoff implications"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/5TH-QUARTER-1109-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/5TH-QUARTER-1109-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/5TH-QUARTER-1109-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5TH QUARTER: Regular season ends with huge playoff implications"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/09/wway-5th-quarter-november-9-2018/" rel="bookmark" title="5TH QUARTER: Regular season ends with huge playoff implications">5TH QUARTER: Regular season ends with huge playoff implications</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-09T23:46:20+00:00" >November 9, 2018 11:46 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/08/uncw-mens-basketball-prepares-for-pac-12-battle-with-stanford/" rel="bookmark" title="UNCW Men&#8217;s Basketball prepares for Pac 12 Battle with Stanford"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-Mens-Basketball-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-Mens-Basketball-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/UNCW-Mens-Basketball-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNCW Men&#8217;s Basketball prepares for Pac 12 Battle with Stanford"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/08/uncw-mens-basketball-prepares-for-pac-12-battle-with-stanford/" rel="bookmark" title="UNCW Men&#8217;s Basketball prepares for Pac 12 Battle with Stanford">UNCW Men&#8217;s Basketball prepares for Pac 12 Battle with Stanford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T23:56:25+00:00" >November 8, 2018 11:56 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441968"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">This Is The Place Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-431915"><a href="/community-calendar/">Community Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418624"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-447488"><a href="https://www.wwaytv3.com/contests/">Contests</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-581050"><a href="https://www.wwaytv3.com/heatfortheholidays/">Heat For The Holidays</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-550045"><a href="https://www.wwaytv3.com/win-a-new-website/">Win A New Website</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-537314"><a href="http://wwaytv3.profootball.upickem.net/profootball/registration/login.asp">NFL Pick&#8217;Em</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-440890"><a href="#">SAVINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343098"><a href="https://www.wwaytv3.com/production/">WWAY Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350179"><a target="_blank" href="/wp-content/uploads/2018/01/EEO-Public-File-Report-2016-2017.pdf">EEO Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li class="field59_live menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
    <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #f51b00;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-container .td-trending-now-title { background-color: #f51b00;}.happening-now-container .td-trending-now-display-area { color: #FFFFFF; font-weight: bold; font-family: "Open Sans"; vertical-align: middle; position: absolute; padding: 0px; height: auto;}.happening-now-container .td-trending-now-display-area:hover { color: #f3f3f3; }@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div class="happening-now-wrap"><div class="td-container"><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><a class="td-trending-now-display-area" href="/wway-livestream/">We&#039;re on! Click to watch WWAY News live stream.</a></div></div></div></div></div></div></div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wwaytv3.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.wwaytv3.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Associated Press" class="entry-crumb" href="https://www.wwaytv3.com/category/news/associated-press/">Associated Press</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Horse hid in pool to survive California wildfires</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-582699" class="post-582699 post type-post status-publish format-video has-post-thumbnail hentry category-associated-press category-news category-us tag-camp-fire tag-horse tag-wildfires post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/associated-press/">Associated Press</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &amp; World News</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/us-and-world-news/us/">US</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Horse hid in pool to survive California wildfires</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wwaytv3.com/author/cbs-news/">CBS News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T13:54:29-05:00" >November 14, 2018 1:54 PM</time></span>                    <div class="td-post-comments"><a href="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Horse+hid+in+pool+to+survive+California+wildfires&url=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg&description=Horse+hid+in+pool+to+survive+California+wildfires" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Horse+hid+in+pool+to+survive+California+wildfires%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <script type="text/javascript" 
                            src="https://embed-prod.vemba.io/vemba-embed.js"
                            data-vemba-zone="33036"
                            data-guids="van%2Fbatchfeed%2F2018%2F11%2F14%2Fkovr_927a0fa0-e82f-11e8-8855-6db23bd05516"
                            data-format-max-width="auto"
                            data-autoplay="true"
                            data-network-playlist-id="32757">
                    </script>
        <p>(CBS News) &#8212; Jeff Hill of Paradise, California, was checking on someone&#8217;s house after the Camp Fire nearly leveled the entire town, and what he found in the backyard startled him.</p>
<p>It was a horse &#8220;shivering uncontrollably,&#8221; Hill wrote on Facebook. He found the horse in the backyard pool, suspended by a pool cover.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_22_5beca7be3685e_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WWAY_300x250_Article_ROS -->		<div id="ad_pos_wway_300x250_article_ros"
		     class="ad_pos_wway_300x250_article_ros WWAY_300x250_Article_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_article_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Article_ROS', pickSize, 'ad_pos_wway_300x250_article_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_article_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div><p>The horse &#8220;had the look of defeat in her eyes,&#8221; Hill wrote. But thanks to the pool, she was spared from the deadliest wildfire in California history.</p>
<p>The Camp Fire, north of Sacramento, is <span class="link">one of several deadly wildfires</span> raging in California. It has killed at least 48 people and countless animals. Some 52,000 residents <span class="link">evacuated the area</span>, but many animals had nowhere to go.</p>
<p>Hill said it&#8217;s unclear how long the horse was in the pool. Because of the pool cover, she was able to sit in the water without drowning until the fire has passed, he wrote in his now-viral post.</p>
<div class="article-related-link"><hr><div><span>Related Article: </span><a href="https://www.wwaytv3.com/2017/12/08/flames-engulf-san-diego-area-in-newest-wildfires/">Flames engulf San Diego area in newest wildfires</a></div><hr></div><p>Hill said the group he was with scrambled to unhook the pool cover, pull the horse to the shallow end, and guide her up the pool steps. &#8220;She got out, shook off, loved on us for a few minutes as a thank you and walked off assuring us that she was ok,&#8221; Hill wrote.</p>
<p>The photos of the horse stuck in the pool are heart-wrenching, but she is a survivor. Thanks to her own quick thinking and Hill&#8217;s help, she was able to make it through the wildfires. &#8220;Among all the sadness I had a glimpse of happiness today,&#8221; Hill wrote.</p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:newsroom@wwaytv3.com?Subject=Report a Typo&amp;body=Horse hid in pool to survive California wildfires%0D%0A%0D%0Ahttps://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.wwaytv3.com/news-tags/camp-fire/">Camp Fire</a></li><li><a href="https://www.wwaytv3.com/news-tags/horse/">Horse</a></li><li><a href="https://www.wwaytv3.com/news-tags/wildfires/">Wildfires</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Horse+hid+in+pool+to+survive+California+wildfires&url=https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg&description=Horse+hid+in+pool+to+survive+California+wildfires" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Horse+hid+in+pool+to+survive+California+wildfires%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2018%2F11%2F14%2Fhorse-hid-in-pool-to-survive-california-wildfires%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/" data-text="Horse hid in pool to survive California wildfires" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wwaytv3.com/author/cbs-news/">CBS News</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CBS News"></span><meta itemprop="datePublished" content="2018-11-14T13:54:29-05:00"><meta itemprop="dateModified" content="2018-11-14T13:54:29-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wwaytv3.com/2018/11/14/horse-hid-in-pool-to-survive-california-wildfires/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png"></span><meta itemprop="name" content="WWAY TV"></span><meta itemprop="headline " content="Horse hid in pool to survive California wildfires"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2018/11/horse.jpg"><meta itemprop="width" content="1240"><meta itemprop="height" content="700"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_23_5beca7be481c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5beca7be481c5" ><script>var block_td_uid_23_5beca7be481c5 = new tdBlock();
block_td_uid_23_5beca7be481c5.id = "td_uid_23_5beca7be481c5";
block_td_uid_23_5beca7be481c5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5beca7be481c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5beca7be481c5_rand","tdc_css_class_style":"td_uid_23_5beca7be481c5_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":582699,"live_filter_cur_post_author":"119994","block_template_id":""}';
block_td_uid_23_5beca7be481c5.td_column_number = "3";
block_td_uid_23_5beca7be481c5.block_type = "td_block_related_posts";
block_td_uid_23_5beca7be481c5.post_count = "3";
block_td_uid_23_5beca7be481c5.found_posts = "66";
block_td_uid_23_5beca7be481c5.header_color = "";
block_td_uid_23_5beca7be481c5.ajax_pagination_infinite_stop = "";
block_td_uid_23_5beca7be481c5.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_23_5beca7be481c5);
</script>            <script>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</script>
            <h4 class="td-related-title td-block-title"><a id="td_uid_24_5beca7be51047" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_23_5beca7be481c5" href="#">You Might Also Like</a></h4><div id=td_uid_23_5beca7be481c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/southern-california-wildfire-roars-to-life-in-wilderness/" rel="bookmark" title="Southern California wildfire roars to life in wilderness"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_81112P00-SKDGS-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_81112P00-SKDGS-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x960_81112P00-SKDGS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Southern California wildfire roars to life in wilderness"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/southern-california-wildfire-roars-to-life-in-wilderness/" rel="bookmark" title="Southern California wildfire roars to life in wilderness">Southern California wildfire roars to life in wilderness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/12/grim-search-for-more-fire-victims-31-dead-across-california/" rel="bookmark" title="Dead in cars and homes: Northern California fire toll at 42"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x720_81109P00-NGZER-2-e1542035324729-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x720_81109P00-NGZER-2-e1542035324729-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2018/11/1280x720_81109P00-NGZER-2-e1542035324729-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dead in cars and homes: Northern California fire toll at 42"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/12/grim-search-for-more-fire-victims-31-dead-across-california/" rel="bookmark" title="Dead in cars and homes: Northern California fire toll at 42">Dead in cars and homes: Northern California fire toll at 42</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/12/red-cross-volunteers-from-nc-tackle-wildfire-relief-efforts-in-california/" rel="bookmark" title="Red Cross volunteers from NC tackle wildfire relief efforts in California"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/4676103_111218-wtvd-red-cross-volunteers-5pm-vid-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/4676103_111218-wtvd-red-cross-volunteers-5pm-vid-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2018/11/4676103_111218-wtvd-red-cross-volunteers-5pm-vid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Cross volunteers from NC tackle wildfire relief efforts in California"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/12/red-cross-volunteers-from-nc-tackle-wildfire-relief-efforts-in-california/" rel="bookmark" title="Red Cross volunteers from NC tackle wildfire relief efforts in California">Red Cross volunteers from NC tackle wildfire relief efforts in California</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5beca7be481c5" data-td_block_id="td_uid_23_5beca7be481c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5beca7be481c5" data-td_block_id="td_uid_23_5beca7be481c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- WWAY_300x250_Frontpage_Exclusive -->		<div id="ad_pos_wway_300x250_frontpage_exclusive"
		     class="ad_pos_wway_300x250_frontpage_exclusive WWAY_300x250_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_frontpage_exclusive', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Frontpage_Exclusive', pickSize, 'ad_pos_wway_300x250_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;width:300px;margin: 5px auto;"><iframe style="display:inline-block;height:250px;" src="//cdn.bannersnack.com/banners/bhniecc7e/embed/index.html?userId=33077666&t=1537560902" width="300" height="250" scrolling="no" frameborder="0" allowtransparency="true" allow="autoplay" allowfullscreen="true"></iframe></div>
</div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5beca7be563f7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5beca7be563f7" >
<style>
body .td_uid_25_5beca7be563f7_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_25_5beca7be563f7_rand .td-pulldown-filter-link:hover,
            body .td_uid_25_5beca7be563f7_rand .td-subcat-item a:hover,
            body .td_uid_25_5beca7be563f7_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_25_5beca7be563f7_rand .td_quote_on_blocks,
            body .td_uid_25_5beca7be563f7_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_25_5beca7be563f7_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_25_5beca7be563f7_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_25_5beca7be563f7_rand .td-instagram-user a {
                color: #2049a5;
            }

            body .td_uid_25_5beca7be563f7_rand .td-next-prev-wrap a:hover,
            body .td_uid_25_5beca7be563f7_rand .td-load-more-wrap a:hover {
                background-color: #2049a5;
                border-color: #2049a5;
            }

            body .td_uid_25_5beca7be563f7_rand .block-title > *,
            body .td_uid_25_5beca7be563f7_rand .td-trending-now-title,
            body .td_uid_25_5beca7be563f7_rand .td-read-more a,
            body .td_uid_25_5beca7be563f7_rand .td-weather-information:before,
            body .td_uid_25_5beca7be563f7_rand .td-weather-week:before,
            body .td_uid_25_5beca7be563f7_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_25_5beca7be563f7_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_25_5beca7be563f7_rand .td-post-category,
            body .td_uid_25_5beca7be563f7_rand .td-post-category:hover {
                background-color: #2049a5;
            }
            body .td-footer-wrapper .td_uid_25_5beca7be563f7_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_25_5beca7be563f7_rand .block-title {
                border-color: #2049a5;
            }
</style><script>var block_td_uid_25_5beca7be563f7 = new tdBlock();
block_td_uid_25_5beca7be563f7.id = "td_uid_25_5beca7be563f7";
block_td_uid_25_5beca7be563f7.atts = '{"limit":"6","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#2049a5","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5beca7be563f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5beca7be563f7_rand","tdc_css_class_style":"td_uid_25_5beca7be563f7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5beca7be563f7.td_column_number = "1";
block_td_uid_25_5beca7be563f7.block_type = "td_block_7";
block_td_uid_25_5beca7be563f7.post_count = "6";
block_td_uid_25_5beca7be563f7.found_posts = "9";
block_td_uid_25_5beca7be563f7.header_color = "#2049a5";
block_td_uid_25_5beca7be563f7.ajax_pagination_infinite_stop = "";
block_td_uid_25_5beca7be563f7.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_25_5beca7be563f7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_25_5beca7be563f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/great-white-shark-pings-off-cape-fear-coast/" rel="bookmark" title="Great white shark pings off Cape Fear coast"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/Dn4JYzvU8AInryt-e1542132776427-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/Dn4JYzvU8AInryt-e1542132776427-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/Dn4JYzvU8AInryt-e1542132776427-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Great white shark pings off Cape Fear coast"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/great-white-shark-pings-off-cape-fear-coast/" rel="bookmark" title="Great white shark pings off Cape Fear coast">Great white shark pings off Cape Fear coast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T13:19:00-05:00" >November 13, 2018 1:19 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/deputies-search-for-missing-pender-county-teen-2/" rel="bookmark" title="Deputies search for missing Pender County teen"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1113_00003-e1542145275729-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1113_00003-e1542145275729-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/Still1113_00003-e1542145275729-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deputies search for missing Pender County teen"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/deputies-search-for-missing-pender-county-teen-2/" rel="bookmark" title="Deputies search for missing Pender County teen">Deputies search for missing Pender County teen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T16:46:19-05:00" >November 13, 2018 4:46 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/hundreds-who-went-to-nc-restaurant-at-risk-for-hepatitis-a/" rel="bookmark" title="Hundreds who went to NC restaurant at risk for hepatitis A"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/613468312_1140x641-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/613468312_1140x641-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/613468312_1140x641-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hundreds who went to NC restaurant at risk for hepatitis A"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/hundreds-who-went-to-nc-restaurant-at-risk-for-hepatitis-a/" rel="bookmark" title="Hundreds who went to NC restaurant at risk for hepatitis A">Hundreds who went to NC restaurant at risk for hepatitis A</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T11:47:54-05:00" >November 13, 2018 11:47 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/12/aquarium-weighs-in-on-possible-shark-spotted-in-intracoastal-waterway/" rel="bookmark" title="Aquarium weighs in on possible shark spotted in Intracoastal Waterway"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/shark-e1542043728481-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/shark-e1542043728481-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/shark-e1542043728481-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Aquarium weighs in on possible shark spotted in Intracoastal Waterway"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/12/aquarium-weighs-in-on-possible-shark-spotted-in-intracoastal-waterway/" rel="bookmark" title="Aquarium weighs in on possible shark spotted in Intracoastal Waterway">Aquarium weighs in on possible shark spotted in Intracoastal Waterway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-12T12:31:27-05:00" >November 12, 2018 12:31 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/10/20/body-found-during-search-identified-as-missing-man/" rel="bookmark" title="Body found during search identified as missing man"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1003_00000-e1538573037872-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1003_00000-e1538573037872-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/10/Still1003_00000-e1538573037872-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Body found during search identified as missing man"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/10/20/body-found-during-search-identified-as-missing-man/" rel="bookmark" title="Body found during search identified as missing man">Body found during search identified as missing man</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-20T20:17:36-04:00" >October 20, 2018 8:17 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/11/13/jervay-residents-forced-to-leave-wilmington/" rel="bookmark" title="Jervay residents forced to leave Wilmington"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/11/JERVAYMONITOR-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/11/JERVAYMONITOR-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/11/JERVAYMONITOR-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jervay residents forced to leave Wilmington"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/11/13/jervay-residents-forced-to-leave-wilmington/" rel="bookmark" title="Jervay residents forced to leave Wilmington">Jervay residents forced to leave Wilmington</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-13T18:22:40-05:00" >November 13, 2018 6:22 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.blue.css&ds=wway" style="border:0; width:100%; height:260px;"></iframe>
<div style="text-align: center;"><strong><a style="text-decoration: underline;" href="/tv-schedule/">Complete TV Programming</a></strong></div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_ROS', pickSize, 'ad_pos_wway_300x250_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">

<!-- FLIPP Ad Block -->

<div id="circularhub_module_7898"></div>
<script src="//api.circularhub.com/7898/6f23107092397487/flyertown_module.js"></script>


<!--<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
--><!-- FLIPP Ad Block -->


</div>
<div style="padding-top:30px;"><!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_news', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_News', pickSize, 'ad_pos_wway_728x90_news').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_news');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>


<div class="article-email-subscribe">
		<h3>Subscribe to WWAY's Daily News Email</h3>
		<form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2017/12/wway-footer-Afternoon.jpg);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">We're everywhere you need us to be. #ThisIsThePlace</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Talk to Us</span></h4>			<div class="textwidget"><p style="margin-bottom: 4px;">Talk to WWAY&#8217;s anchors, reporters and meteorologists. When you see news happening, report it! We&#8217;d love to hear from you.</p>
<div class="footer-links" style="margin-bottom: 20px;">
<div><a href="tel:9107630979">(910) 763-0979 </a>|<a href="mailto:newsroom@wwaytv3.com">newsroom@wwaytv3.com</a></div>
<div><a href="https://www.google.com/maps/place/1224+Magnolia+Village+Way,+Leland,+NC+28451/@34.2136967,-78.0319593,18z/data=!3m1!4b1!4m5!3m4!1s0x89aa19375503ba5d:0x2eb1a99fd4b73976!8m2!3d34.2136945!4d-78.030865" target="_blank" rel="noopener">1224 Magnolia Village Way, Leland, NC 28451</a></div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/wwaytv3" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Instagram-1.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/wway" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Twitter-1.png" alt="" width="75" height="75" /></a><a href="http://instagram.com/wwaynews" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Facebook-1.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="/wp-content/uploads/2018/01/EEO-Public-File-Report-2016-2017.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank" rel="noopener">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in the Cape Fear. We&#8217;re your neighbors. We celebrate community and we tell your stories. We&#8217;re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/video-central/" target="_blank" rel="noopener">Video Central</a><span>|</span><a href="/wway-livestream/">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the WWAY News and StormTrack 3 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="400" height="240" src="https://www.wwaytv3.com/wp-content/uploads/2018/01/get-alerts-footer-image-2018.png" class="image wp-image-441575  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87681"><a href="https://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87680"><a href="https://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87682"><a href="https://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 WWAY TV, LLC. All Rights Reserved. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5beca7be7fbb7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}

</style>

<script type="text/javascript">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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"73d6935599","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"WWAY TV3","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"7","daysReminder":"7","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wwaytv3.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"582699 https:\/\/www.wwaytv3.com\/?p=582699","disqusShortname":"wway","disqusTitle":"Horse hid in pool to survive California wildfires","disqusUrl":"https:\/\/www.wwaytv3.com\/2018\/11\/14\/horse-hid-in-pool-to-survive-california-wildfires\/","postId":"582699"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[582699]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'141026660',post:'582699',tz:'-5',srv:'www.wwaytv3.com'} ]);
	_stq.push([ 'clickTrackerInit', '141026660', '582699' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5beca7be8008c"></textarea>
						<div id="td_live_css_uid_1_5beca7be8008c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5beca7be8008c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5beca7be8008c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
