<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>North Carolina ranks third in country for animal shelter kills - WWAY TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.wwaytv3.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png" /><link rel="icon" type="image/png" href="https://www.wwaytv3.com/wp-content/uploads/2017/02/wway-favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Carolina ranks third in country for animal shelter kills - WWAY TV" />
<meta property="og:description" content="According to a new study, 55,900 animals were killed by shelters in North Carolina in 2018. That makes our state third in the country for most kills." />
<meta property="og:url" content="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" />
<meta property="og:site_name" content="WWAY TV" />
<meta property="article:publisher" content="https://www.facebook.com/wwaytv3" />
<meta property="article:tag" content="Animal Shelters" />
<meta property="article:tag" content="Best Friends Animal Society" />
<meta property="article:tag" content="Pender County Animal Shelter" />
<meta property="article:tag" content="Shelter Pets" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-08-02T19:36:02-04:00" />
<meta property="article:modified_time" content="2019-08-02T19:36:43-04:00" />
<meta property="og:updated_time" content="2019-08-02T19:36:43-04:00" />
<meta property="fb:app_id" content="163034840552327" />
<meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png" />
<meta property="og:image:secure_url" content="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to a new study, 55,900 animals were killed by shelters in North Carolina in 2018. That makes our state third in the country for most kills." />
<meta name="twitter:title" content="North Carolina ranks third in country for animal shelter kills - WWAY TV" />
<meta name="twitter:site" content="@wway" />
<meta name="twitter:image" content="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png" />
<meta name="twitter:creator" content="@wway" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wwaytv3.com\/","name":"WWAY TV","alternateName":"WWAY","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wwaytv3.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wwaytv3.com\/2019\/08\/02\/north-carolina-ranks-third-in-country-for-shelter-animal-kills\/","sameAs":["https:\/\/www.facebook.com\/wwaytv3","https:\/\/www.instagram.com\/wwaynews\/","https:\/\/twitter.com\/wway"],"@id":"#organization","name":"WWAY TV, LLC","logo":"https:\/\/www.wwaytv3.com\/wp-content\/uploads\/2016\/12\/wway-logo-horizontal-color.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Feed" href="https://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WWAY TV &raquo; iCal Feed" href="https://www.wwaytv3.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; North Carolina ranks third in country for animal shelter kills Comments Feed" href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12419917-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12419917-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwaytv3.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wwaytv3.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.wwaytv3.com/wp-content/plugins/td-api-plugin/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/client.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/calendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://www.wwaytv3.com/wp-content/plugins/booking/css/skins/standard.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwaytv3.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.wwaytv3.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var f59_obj = {"f59_ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/field59/js/scripts.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.wwaytv3.com\/wp-content\/plugins\/booking","wpdev_bk_today":"[2019,8,2,20,15]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"0","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.wwaytv3.com\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/wpbc_vars.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/wpbc-migrate.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/datepick/jquery.datepick.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/client.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/booking/js/wpbc_times.js'></script>
<link rel='https://api.w.org/' href='https://www.wwaytv3.com/wp-json/' />
<link rel='shortlink' href='https://www.wwaytv3.com/?p=633318' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wwaytv3.com"><link rel="https://theeventscalendar.com/" href="https://www.wwaytv3.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/","wpRestNonce":"cfbbd21ff5","wpRestUrl":"https:\/\/www.wwaytv3.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.wwaytv3.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '57a07eef-309d-45d6-8c9e-f070d359814a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "WWAY News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665a394a-cbcf-449b-8277-1a86a5e1eeb9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to WWAY News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="https:\/\/www.wwaytv3.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.wwaytv3.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/local-news/",
                                "name": "Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/",
                                "name": "North Carolina ranks third in country for animal shelter kills"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-633318 single-format-video tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child north-carolina-ranks-third-in-country-for-shelter-animal-kills global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wwaytv3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwaynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-540272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-441118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-442017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li id="menu-item-445141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li id="menu-item-442038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li id="menu-item-442063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li id="menu-item-442068" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li id="menu-item-442069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li id="menu-item-442092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li id="menu-item-442106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li id="menu-item-441234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-417499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-417498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li id="menu-item-440268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li id="menu-item-417495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li id="menu-item-417496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li id="menu-item-417497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li id="menu-item-612342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-612342"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-612343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612343"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li id="menu-item-612344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612344"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li id="menu-item-612345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612345"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li id="menu-item-612346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612346"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-441972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li id="menu-item-441973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-441968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441968"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
	<li id="menu-item-461102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li id="menu-item-87529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-449354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">This Is The Place Awards</a></li>
	<li id="menu-item-625237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625237"><a href="https://thecarolinabeat.com/">The Carolina Beat</a></li>
	<li id="menu-item-431909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-431910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li id="menu-item-431911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-431912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li id="menu-item-431913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
	<li id="menu-item-574714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li id="menu-item-431915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-431915"><a href="/community-calendar/">Community Events<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-431914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li>
		<li id="menu-item-441025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-431916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li>
	</ul>
</li>
	<li id="menu-item-607610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607610"><a href="https://www.wwaytv3.com/healthhacks/">Health Hacks</a></li>
</ul>
</li>
<li id="menu-item-87528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-418620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li id="menu-item-418623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li id="menu-item-418626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC &#038; CBS LiveStreams</a></li>
	<li id="menu-item-418625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li id="menu-item-612347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-612347"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-612348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612348"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li id="menu-item-612349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612349"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li id="menu-item-612350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612350"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li id="menu-item-612351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612351"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li id="menu-item-418622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li id="menu-item-87531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li id="menu-item-402768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li id="menu-item-87684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-447488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447488"><a href="https://www.wwaytv3.com/contests/">Contests<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-627537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627537"><a href="https://www.wwaytv3.com/sleepstakes/">Mattress Furniture Liquidators Summer SLEEPstakes</a></li>
		<li id="menu-item-627536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-627536"><a href="https://www.wwaytv3.com/yellowdog/">Yellow Dog Discs Giveaway</a></li>
		<li id="menu-item-616314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616314"><a href="https://www.wwaytv3.com/golfcard/">WWAY Father&#8217;s Day Golf Card</a></li>
	</ul>
</li>
	<li id="menu-item-88384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-440890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440890"><a href="#">SAVINGS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li id="menu-item-96339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li id="menu-item-343098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343098"><a href="https://www.wwaytv3.com/creativeservices/">WWAY Creative Services</a></li>
	<li id="menu-item-509014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li id="menu-item-96343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li id="menu-item-121987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li id="menu-item-440903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li id="menu-item-96341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li id="menu-item-350158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li id="menu-item-350179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350179"><a target="_blank" href="https://www.wwaytv3.com/wp-content/uploads/2019/07/EEO-Public-File-Report-2018-2019.pdf">EEO Report</a></li>
	</ul>
</li>
	<li id="menu-item-96367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li id="menu-item-96342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-96340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-431907" class="field59_live menu-item menu-item-type-post_type menu-item-object-page menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li id="menu-item-460039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.wwaytv3.com/">
            <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
            <span class="td-visual-hidden">WWAY TV</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d44d20e636ba_rand td_block_template_1"><!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_frontpage_exclusive', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_Frontpage_Exclusive', pickSize, 'ad_pos_wway_728x90_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" alt="WWAY" title="WWAY"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5d44d20e71dc3" class="tdc-row"><div class="vc_row td_uid_2_5d44d20e71edf_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5d44d20e72071_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5d44d20e72225_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5d44d20e72225" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5d44d20e72225 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-441040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441040"><a href="https://www.wwaytv3.com/category/local-news/">Local</a></li>
<li id="menu-item-445187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445187"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
<li id="menu-item-441042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441042"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
<li id="menu-item-441043" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441043"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
<li id="menu-item-441044" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441044"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
<li id="menu-item-601191" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-601191"><a href="https://www.wwaytv3.com/news-tags/election-2019/">Election 2019</a></li>
<li id="menu-item-601192" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-601192"><a href="https://www.wwaytv3.com/news-tags/election-2020/">Election 2020</a></li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="https://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-441045" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441045"><a href="https://www.wwaytv3.com/news-tags/education/">Education</a></li>
<li id="menu-item-441046" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441046"><a href="https://www.wwaytv3.com/news-tags/consumer/">Consumer</a></li>
<li id="menu-item-441051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441051"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
<li id="menu-item-441061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441061"><a href="https://www.wwaytv3.com/news-tags/cape-fear-history-mysteries/">Cape Fear History &#038; Mysteries</a></li>
<li id="menu-item-441063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441063"><a href="https://www.wwaytv3.com/news-tags/unsolved/">#UNSOLVED</a></li>
<li id="menu-item-441062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441062"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5d44d20e81e12_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5d44d20e81f12_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5d44d20e81f12" >
<style>

/* inline tdc_css att */

.td_uid_6_5d44d20e81f12_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5d44d20e81f12 class="td_block_inner"><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-441056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441056"><a href="https://www.wwaytv3.com/category/local-news/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-441057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441057"><a href="https://www.wwaytv3.com/category/local-news/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-441058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441058"><a href="https://www.wwaytv3.com/category/local-news/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-441059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441059"><a href="https://www.wwaytv3.com/category/local-news/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-441060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441060"><a href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender County</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_7_5d44d20e88038_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_7_5d44d20e88038" >
<style>

/* inline tdc_css att */

.td_uid_7_5d44d20e88038_rand{
margin-top:0px !important;
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More News</span></h4></div><div id=td_uid_7_5d44d20e88038 class="td_block_inner"><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="https://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="https://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-441053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441053"><a href="https://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li>
<li id="menu-item-441072" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441072"><a href="https://www.wwaytv3.com/news-tags/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="https://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="https://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-441073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441073"><a href="https://www.wwaytv3.com/news-tags/pets/">Pets</a></li>
<li id="menu-item-441054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441054"><a href="https://www.wwaytv3.com/wway-news-quizzes/">WWAY News Quizzes</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_8_5d44d20e90938_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_9_5d44d20e90b15_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5d44d20e90b15" >
<style>

/* inline tdc_css att */

.td_uid_9_5d44d20e90b15_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_9_5d44d20e90b15 = new tdBlock();
block_td_uid_9_5d44d20e90b15.id = "td_uid_9_5d44d20e90b15";
block_td_uid_9_5d44d20e90b15.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5d44d20e90b15_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_9_5d44d20e90b15_rand","tdc_css_class_style":"td_uid_9_5d44d20e90b15_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_9_5d44d20e90b15.td_column_number = "1";
block_td_uid_9_5d44d20e90b15.block_type = "td_block_7";
block_td_uid_9_5d44d20e90b15.post_count = "5";
block_td_uid_9_5d44d20e90b15.found_posts = "86813";
block_td_uid_9_5d44d20e90b15.header_color = "";
block_td_uid_9_5d44d20e90b15.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d44d20e90b15.max_num_pages = "17363";
tdBlocksArray.push(block_td_uid_9_5d44d20e90b15);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_9_5d44d20e90b15 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" rel="bookmark" title="North Carolina ranks third in country for animal shelter kills"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Carolina ranks third in country for animal shelter kills"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" rel="bookmark" title="North Carolina ranks third in country for animal shelter kills">North Carolina ranks third in country for animal shelter kills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T19:36:02+00:00" >August 2, 2019 7:36 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/gunners-runners-collecting-shoes-for-kids-in-need/" rel="bookmark" title="Gunner&#8217;s Runners collecting shoes for kids in need"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gunner&#8217;s Runners collecting shoes for kids in need"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/gunners-runners-collecting-shoes-for-kids-in-need/" rel="bookmark" title="Gunner&#8217;s Runners collecting shoes for kids in need">Gunner&#8217;s Runners collecting shoes for kids in need</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:21:40+00:00" >August 2, 2019 5:21 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/trump-pick-for-national-intelligence-director-is-withdrawing/" rel="bookmark" title="Trump pick for national intelligence director is withdrawing"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump pick for national intelligence director is withdrawing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/trump-pick-for-national-intelligence-director-is-withdrawing/" rel="bookmark" title="Trump pick for national intelligence director is withdrawing">Trump pick for national intelligence director is withdrawing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T15:17:31+00:00" >August 2, 2019 3:17 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/teen-with-autism-receives-nearly-700-birthday-cards-personal-visits/" rel="bookmark" title="Teen with autism receives nearly 700 birthday cards, personal visits"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teen with autism receives nearly 700 birthday cards, personal visits"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/teen-with-autism-receives-nearly-700-birthday-cards-personal-visits/" rel="bookmark" title="Teen with autism receives nearly 700 birthday cards, personal visits">Teen with autism receives nearly 700 birthday cards, personal visits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T13:48:54+00:00" >August 2, 2019 1:48 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/granddaughter-of-robert-f-kennedy-found-dead-at-kennedy-compound/" rel="bookmark" title="Granddaughter of Robert F. Kennedy found dead at Kennedy compound"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/rfkgranddaughter-e1564744351471-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/rfkgranddaughter-e1564744351471-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/rfkgranddaughter-e1564744351471-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Granddaughter of Robert F. Kennedy found dead at Kennedy compound"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/granddaughter-of-robert-f-kennedy-found-dead-at-kennedy-compound/" rel="bookmark" title="Granddaughter of Robert F. Kennedy found dead at Kennedy compound">Granddaughter of Robert F. Kennedy found dead at Kennedy compound</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T13:04:02+00:00" >August 2, 2019 1:04 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5d44d20eae797" class="tdc-row"><div class="vc_row td_uid_10_5d44d20eae7e1_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_11_5d44d20eae928_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_12_5d44d20eaea13_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_12_5d44d20eaea13" >
<style>

/* inline tdc_css att */

.td_uid_12_5d44d20eaea13_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_12_5d44d20eaea13 class="td_block_inner"><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-415952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415952"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-612336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612336"><a href="https://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="https://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="https://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5d44d20eb79a0_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_14_5d44d20eb7f25_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_14_5d44d20eb7f25" >
<style>

/* inline tdc_css att */

.td_uid_14_5d44d20eb7f25_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_14_5d44d20eb7f25 = new tdBlock();
block_td_uid_14_5d44d20eb7f25.id = "td_uid_14_5d44d20eb7f25";
block_td_uid_14_5d44d20eb7f25.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15326","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5d44d20eb7f25_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_14_5d44d20eb7f25_rand","tdc_css_class_style":"td_uid_14_5d44d20eb7f25_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_14_5d44d20eb7f25.td_column_number = "2";
block_td_uid_14_5d44d20eb7f25.block_type = "td_block_7";
block_td_uid_14_5d44d20eb7f25.post_count = "8";
block_td_uid_14_5d44d20eb7f25.found_posts = "766";
block_td_uid_14_5d44d20eb7f25.header_color = "";
block_td_uid_14_5d44d20eb7f25.ajax_pagination_infinite_stop = "";
block_td_uid_14_5d44d20eb7f25.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_14_5d44d20eb7f25);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_14_5d44d20eb7f25 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/30/hurricane-recovery-moves-forward-for-market-north-questions-remain-about-jervay/" rel="bookmark" title="Hurricane recovery moves forward for Market North, questions remain about Jervay"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/market-north-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/market-north-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/market-north-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hurricane recovery moves forward for Market North, questions remain about Jervay"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/30/hurricane-recovery-moves-forward-for-market-north-questions-remain-about-jervay/" rel="bookmark" title="Hurricane recovery moves forward for Market North, questions remain about Jervay">Hurricane recovery moves forward for Market North, questions remain about Jervay</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T18:24:29+00:00" >July 30, 2019 6:24 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/29/hollands-shelter-creek-reopens/" rel="bookmark" title="Holland’s Shelter Creek reopens in new location after Florence damage"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Hollands-Shelter-Creek-e1564516859407-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Hollands-Shelter-Creek-e1564516859407-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Hollands-Shelter-Creek-e1564516859407-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Holland’s Shelter Creek reopens in new location after Florence damage"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/29/hollands-shelter-creek-reopens/" rel="bookmark" title="Holland’s Shelter Creek reopens in new location after Florence damage">Holland’s Shelter Creek reopens in new location after Florence damage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-29T17:30:00+00:00" >July 29, 2019 5:30 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/23/keep-it-knee-deep-or-less-if-youre-not-an-experienced-swimmer/" rel="bookmark" title="Keep it knee deep or less, if you&#8217;re not an experienced swimmer"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0723_00000-1-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0723_00000-1-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0723_00000-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Keep it knee deep or less, if you&#8217;re not an experienced swimmer"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/23/keep-it-knee-deep-or-less-if-youre-not-an-experienced-swimmer/" rel="bookmark" title="Keep it knee deep or less, if you&#8217;re not an experienced swimmer">Keep it knee deep or less, if you&#8217;re not an experienced&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T17:33:40+00:00" >July 23, 2019 5:33 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/20/wrightsville-beach-ocean-rescue-encourages-patrons-to-prepare-for-the-heat/" rel="bookmark" title="Wrightsville Beach Ocean Rescue encourages visitors to prepare for the heat"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00006-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00006-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00006-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wrightsville Beach Ocean Rescue encourages visitors to prepare for the heat"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/20/wrightsville-beach-ocean-rescue-encourages-patrons-to-prepare-for-the-heat/" rel="bookmark" title="Wrightsville Beach Ocean Rescue encourages visitors to prepare for the heat">Wrightsville Beach Ocean Rescue encourages visitors to prepare for the heat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-20T21:25:06+00:00" >July 20, 2019 9:25 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/20/waiting-is-not-an-option-in-promoting-a-weather-ready-county/" rel="bookmark" title="Waiting to prepare is not an option in promoting a weather ready county"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00000-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00000-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Still0720_00000-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Waiting to prepare is not an option in promoting a weather ready county"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/20/waiting-is-not-an-option-in-promoting-a-weather-ready-county/" rel="bookmark" title="Waiting to prepare is not an option in promoting a weather ready county">Waiting to prepare is not an option in promoting a weather&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-20T16:09:27+00:00" >July 20, 2019 4:09 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/18/aquarium-closes-because-of-mechanical-issues/" rel="bookmark" title="Aquarium closes because of mechanical issues"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/05/fortfisher-e1563465710610-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/05/fortfisher-e1563465710610-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/05/fortfisher-e1563465710610-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Aquarium closes because of mechanical issues"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/18/aquarium-closes-because-of-mechanical-issues/" rel="bookmark" title="Aquarium closes because of mechanical issues">Aquarium closes because of mechanical issues</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T12:02:13+00:00" >July 18, 2019 12:02 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/13/crews-battle-fire-after-lightning-strikes-wilmington-home/" rel="bookmark" title="UPDATE: Crews battle fire after lightning strikes Wilmington home"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Masonboro-Sound-Structure-Fire-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Masonboro-Sound-Structure-Fire-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Masonboro-Sound-Structure-Fire-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UPDATE: Crews battle fire after lightning strikes Wilmington home"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/13/crews-battle-fire-after-lightning-strikes-wilmington-home/" rel="bookmark" title="UPDATE: Crews battle fire after lightning strikes Wilmington home">UPDATE: Crews battle fire after lightning strikes Wilmington home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-13T14:56:25+00:00" >July 13, 2019 2:56 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/12/new-orleans-levees-face-a-hard-test-as-storm-bears-down/" rel="bookmark" title="New Orleans&#8217; levees face a hard test as storm bears down"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/New-Orleans-sandbags-071119-e1562934654912-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/New-Orleans-sandbags-071119-e1562934654912-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/New-Orleans-sandbags-071119-e1562934654912-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Orleans&#8217; levees face a hard test as storm bears down"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/12/new-orleans-levees-face-a-hard-test-as-storm-bears-down/" rel="bookmark" title="New Orleans&#8217; levees face a hard test as storm bears down">New Orleans&#8217; levees face a hard test as storm bears down</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T08:31:23+00:00" >July 12, 2019 8:31 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-612342"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612343"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612344"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612345"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612346"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5d44d20edbf64" class="tdc-row"><div class="vc_row td_uid_15_5d44d20edbfb2_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_16_5d44d20edc121_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_17_5d44d20edc264_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_17_5d44d20edc264" >
<style>

/* inline tdc_css att */

.td_uid_17_5d44d20edc264_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_17_5d44d20edc264 class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://www.wwaytv3.com/sports/">Sports News</a></li>
<li id="menu-item-441086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441086"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-441087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441087"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-461592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461592"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_18_5d44d20ee52e3_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_18_5d44d20ee52e3" >
<style>

/* inline tdc_css att */

.td_uid_18_5d44d20ee52e3_rand{
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>College</span></h4></div><div id=td_uid_18_5d44d20ee52e3 class="td_block_inner"><div class="menu-sports-college-container"><ul id="menu-sports-college" class="menu"><li id="menu-item-441088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441088"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
<li id="menu-item-441089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441089"><a href="https://collegebasketball.ap.org/wwaytv3/">Basketball</a></li>
<li id="menu-item-441090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441090"><a href="http://collegefootball.ap.org/wwaytv3/">Football</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_19_5d44d20ee91ab_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_19_5d44d20ee91ab" >
<style>

/* inline tdc_css att */

.td_uid_19_5d44d20ee91ab_rand{
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NASCAR</span></h4></div><div id=td_uid_19_5d44d20ee91ab class="td_block_inner"><div class="menu-sports-nascar-container"><ul id="menu-sports-nascar" class="menu"><li id="menu-item-441091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441091"><a href="http://racing.ap.org/wwaytv3">NASCAR News</a></li>
<li id="menu-item-441092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441092"><a href="http://racing.ap.org/wwaytv3/schedule">NASCAR Schedule</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_20_5d44d20eedffc_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_21_5d44d20eee181_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_21_5d44d20eee181" >
<style>

/* inline tdc_css att */

.td_uid_21_5d44d20eee181_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_21_5d44d20eee181 = new tdBlock();
block_td_uid_21_5d44d20eee181.id = "td_uid_21_5d44d20eee181";
block_td_uid_21_5d44d20eee181.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15323","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5d44d20eee181_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_21_5d44d20eee181_rand","tdc_css_class_style":"td_uid_21_5d44d20eee181_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_21_5d44d20eee181.td_column_number = "2";
block_td_uid_21_5d44d20eee181.block_type = "td_block_7";
block_td_uid_21_5d44d20eee181.post_count = "8";
block_td_uid_21_5d44d20eee181.found_posts = "4729";
block_td_uid_21_5d44d20eee181.header_color = "";
block_td_uid_21_5d44d20eee181.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d44d20eee181.max_num_pages = "592";
tdBlocksArray.push(block_td_uid_21_5d44d20eee181);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_21_5d44d20eee181 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/new-hanover-looks-to-keep-tradition-alive-with-new-coach-at-the-helm/" rel="bookmark" title="New Hanover looks to keep tradition alive with new coach at the helm"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/New-Hanover-High-School-Football-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/New-Hanover-High-School-Football-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/New-Hanover-High-School-Football-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Hanover looks to keep tradition alive with new coach at the helm"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/new-hanover-looks-to-keep-tradition-alive-with-new-coach-at-the-helm/" rel="bookmark" title="New Hanover looks to keep tradition alive with new coach at the helm">New Hanover looks to keep tradition alive with new coach at&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T01:42:29+00:00" >August 2, 2019 1:42 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/01/clemson-no-1-alabama-no-2-in-preseason-coaches-poll/" rel="bookmark" title="Clemson No. 1, Alabama No. 2 in preseason coaches&#8217; poll"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/01/ClemsonNationalChamps2019-e1546959836764-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/01/ClemsonNationalChamps2019-e1546959836764-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/01/ClemsonNationalChamps2019-e1546959836764-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Clemson No. 1, Alabama No. 2 in preseason coaches&#8217; poll"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/01/clemson-no-1-alabama-no-2-in-preseason-coaches-poll/" rel="bookmark" title="Clemson No. 1, Alabama No. 2 in preseason coaches&#8217; poll">Clemson No. 1, Alabama No. 2 in preseason coaches&#8217; poll</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T17:25:30+00:00" >August 1, 2019 5:25 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/01/panthers-sign-free-agent-safety-tre-boston-to-1-year-deal/" rel="bookmark" title="Panthers sign free agent safety Tre Boston to 1-year deal"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Tre-Boston-e1564672507349-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Tre-Boston-e1564672507349-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Tre-Boston-e1564672507349-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panthers sign free agent safety Tre Boston to 1-year deal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/01/panthers-sign-free-agent-safety-tre-boston-to-1-year-deal/" rel="bookmark" title="Panthers sign free agent safety Tre Boston to 1-year deal">Panthers sign free agent safety Tre Boston to 1-year deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T11:09:27+00:00" >August 1, 2019 11:09 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/01/laney-football-kicks-off-season-with-midnight-madness/" rel="bookmark" title="Laney Football kicks off season with Midnight Madness"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Laney-Midnight-Madness-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Laney-Midnight-Madness-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Laney-Midnight-Madness-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Laney Football kicks off season with Midnight Madness"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/01/laney-football-kicks-off-season-with-midnight-madness/" rel="bookmark" title="Laney Football kicks off season with Midnight Madness">Laney Football kicks off season with Midnight Madness</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T08:13:20+00:00" >August 1, 2019 8:13 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/31/tanners-tee-off-tuesday-the-lakes-country-club/" rel="bookmark" title="Tanner&#8217;s Tee-Off Tuesday: The Lakes Country Club"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/The-Lakes-Country-Club-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/The-Lakes-Country-Club-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/The-Lakes-Country-Club-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tanner&#8217;s Tee-Off Tuesday: The Lakes Country Club"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/31/tanners-tee-off-tuesday-the-lakes-country-club/" rel="bookmark" title="Tanner&#8217;s Tee-Off Tuesday: The Lakes Country Club">Tanner&#8217;s Tee-Off Tuesday: The Lakes Country Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-31T04:04:11+00:00" >July 31, 2019 4:04 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/31/late-innings-spark-team-north-carolina-in-dixie-aaa-world-series/" rel="bookmark" title="Late innings spark team North Carolina in Dixie AAA World Series"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Dixie-Youth-Baseball-AAA-World-Series-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Dixie-Youth-Baseball-AAA-World-Series-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Dixie-Youth-Baseball-AAA-World-Series-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Late innings spark team North Carolina in Dixie AAA World Series"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/31/late-innings-spark-team-north-carolina-in-dixie-aaa-world-series/" rel="bookmark" title="Late innings spark team North Carolina in Dixie AAA World Series">Late innings spark team North Carolina in Dixie AAA World Series</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-31T03:44:10+00:00" >July 31, 2019 3:44 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/30/play-calling-duties-have-ron-rivera-focusing-on-defense/" rel="bookmark" title="Play-calling duties have Ron Rivera focusing on defense"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/12/1280x960_71109P00-RAQNP-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/12/1280x960_71109P00-RAQNP-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/12/1280x960_71109P00-RAQNP-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Play-calling duties have Ron Rivera focusing on defense"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/30/play-calling-duties-have-ron-rivera-focusing-on-defense/" rel="bookmark" title="Play-calling duties have Ron Rivera focusing on defense">Play-calling duties have Ron Rivera focusing on defense</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-30T00:10:00+00:00" >July 30, 2019 12:10 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/07/26/former-uncw-catcher-ryan-jeffers-called-up-to-double-a/" rel="bookmark" title="Former UNCW catcher Ryan Jeffers called up to Double-A"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Ryan-Jeffers-1-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Ryan-Jeffers-1-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Ryan-Jeffers-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former UNCW catcher Ryan Jeffers called up to Double-A"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/07/26/former-uncw-catcher-ryan-jeffers-called-up-to-double-a/" rel="bookmark" title="Former UNCW catcher Ryan Jeffers called up to Double-A">Former UNCW catcher Ryan Jeffers called up to Double-A</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-26T23:22:01+00:00" >July 26, 2019 11:22 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441968"><a href="https://www.wwaytv3.com/sports/cb-mcgrath-show/">C.B. McGrath Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">This Is The Place Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-625237"><a href="https://thecarolinabeat.com/">The Carolina Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431913"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-431915"><a href="/community-calendar/">Community Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431914"><a href="https://www.wwaytv3.com/current-happenings/">Current Happenings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-441025"><a href="/community-calendar/">Community Calendar</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431916"><a href="/community-calendar/events/add">Add Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607610"><a href="https://www.wwaytv3.com/healthhacks/">Health Hacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC &#038; CBS LiveStreams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-612347"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612348"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612349"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612350"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612351"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-447488"><a href="https://www.wwaytv3.com/contests/">Contests</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627537"><a href="https://www.wwaytv3.com/sleepstakes/">Mattress Furniture Liquidators Summer SLEEPstakes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627536"><a href="https://www.wwaytv3.com/yellowdog/">Yellow Dog Discs Giveaway</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-616314"><a href="https://www.wwaytv3.com/golfcard/">WWAY Father&#8217;s Day Golf Card</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-440890"><a href="#">SAVINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343098"><a href="https://www.wwaytv3.com/creativeservices/">WWAY Creative Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350179"><a target="_blank" href="https://www.wwaytv3.com/wp-content/uploads/2019/07/EEO-Public-File-Report-2018-2019.pdf">EEO Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li class="field59_live menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
    <style>.home #live-push .happening-now-container { width: 100%; max-width: 1000px;}#live-push .happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}#live-push .happening-now-container:last-child { padding-bottom: 10px;}#live-push .happening-now-container .td-trending-now-display-area { font-weight: bold; font-family: "Open Sans"; vertical-align: middle; position: absolute; padding: 0px; height: auto;}#live-push .happening-now-container .td-trending-now-display-area:hover { color: #f3f3f3; }@media (max-width: 767px) { #live-push .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div id="live-push" class="happening-now-wrap" style="display:none;"><div class="td-container"><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><a class="td-trending-now-display-area" href="#"></a></div></div></div></div></div></div><script type="text/javascript" >var ajaxurl = "https://www.wwaytv3.com/wp-admin/admin-ajax.php";jQuery(document).ready(function($) {var livepush_data = {"action": "livepush_check"};$.ajax({method: "POST", url: ajaxurl, data: livepush_data, cache: false}).done(function( response ) {var data = JSON.parse(response);console.log(data);if(data){$("#live-push .happening-now-container .td-trending-now-display-area").html(data.message);$("#live-push .happening-now-container .td-trending-now-display-area").attr("href", data.url);$("#live-push").css("display","block");$("#live-push").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-title").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-display-area").css("color",data.text_color);}});});</script></div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wwaytv3.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.wwaytv3.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">North Carolina ranks third in country for animal shelter kills</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-633318" class="post-633318 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-local-news category-pender-county-news tag-animal_shelters tag-best-friends-animal-society tag-pender_county_animal_shelter tag-shelter-pets post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.wwaytv3.com/category/local-news/">Local News</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">North Carolina ranks third in country for animal shelter kills</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wwaytv3.com/author/matt-bennett/">Matt Bennett</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T19:36:02+00:00" >August 2, 2019 7:36 PM</time></span>                    <div class="td-post-comments"><a href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Carolina+ranks+third+in+country+for+animal+shelter+kills&url=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png&description=North+Carolina+ranks+third+in+country+for+animal+shelter+kills" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=North+Carolina+ranks+third+in+country+for+animal+shelter+kills%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <script src='//player.field59.com/v4/vp/wway/0c4e450b0d942da9bf65176898a2167bdd383d81'></script>
        <p>PENDER COUNTY, NC (WWAY) &#8212; According to a new study, 55,900 animals were killed by shelters in North Carolina in 2018. That makes our state third in the country for most kills.</p>
<p>According to the study from the <a href="https://bestfriends.org/2025-goal" target="_blank" rel="noopener">Best Friends Animal Society</a>, about 22 percent of the 246,000 animals taken in by shelters were euthanized. Only Texas and California, with 114,000 and 111,000 kills respectively, are higher.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_22_5d44d20f21a88_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WWAY_300x250_Article_ROS -->		<div id="ad_pos_wway_300x250_article_ros"
		     class="ad_pos_wway_300x250_article_ros WWAY_300x250_Article_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_article_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Article_ROS', pickSize, 'ad_pos_wway_300x250_article_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_article_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div><p>On Thursday, Pender County Animal Shelter was almost at capacity. When this happens, they hold a free adoption day to prevent more animals from being killed.</p>
<p>&#8220;I know that sometimes there&#8217;s no choice, but there&#8217;s a lot of different rescues out there that would be more than willing. I think we need more rescues or more people with in-home rescues,&#8221; said Jennifer Grier, who was at the shelter with her son to adopt a dog.</p>
<p>Pender County Animal Shelter attendant Tabbatha Boyett says the shelter does work with several rescues to try and get animals adopted.</p>
<div class="article-related-link"><hr><div><span>Related Article: </span><a href="https://www.wwaytv3.com/2019/05/22/pender-co-shelter-may-have-to-euthanize-cats-for-first-time-in-years/">Pender Co. shelter may have to euthanize cats for first time in years</a></div><hr></div><p>&#8220;We actually had a lady here that&#8217;s working with a rescue, and she ended up taking, I think three or four hounds,&#8221; Boyett said.</p>
<p>Boyett says the free adoption days can be very effective, and nobody is turned away.</p>
<p>&#8220;It helps to get the animals out of here if there&#8217;s no cost to adopt,&#8221; Boyett said. &#8220;They&#8217;re already spayed neutered, vaccinated, so all somebody has to do is come and pick them up and take them home and give them a good home.&#8221;</p>
<p>As helpful as days like these can be, Boyett says to make sure you&#8217;re getting the right pet for your lifestyle before you adopt, so it doesn&#8217;t end up back in a shelter. She also says it&#8217;s extremely important to spay and neuter your pets.</p>
<p>&#8220;That would help so much, because we get all kinds of cute, fluffy kittens that you think somebody would want, but there&#8217;s so many that&#8230; spay and neuter your animals,&#8221; Boyett said.</p>
<p>The shelter says the free adoption day was so successful, they didn&#8217;t even have time to stop and count the number of pets adopted.</p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:newsroom@wwaytv3.com?Subject=Report a Typo&amp;body=North Carolina ranks third in country for animal shelter kills%0D%0A%0D%0Ahttps://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.wwaytv3.com/news-tags/animal_shelters/">Animal Shelters</a></li><li><a href="https://www.wwaytv3.com/news-tags/best-friends-animal-society/">Best Friends Animal Society</a></li><li><a href="https://www.wwaytv3.com/news-tags/pender_county_animal_shelter/">Pender County Animal Shelter</a></li><li><a href="https://www.wwaytv3.com/news-tags/shelter-pets/">Shelter Pets</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Carolina+ranks+third+in+country+for+animal+shelter+kills&url=https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png&description=North+Carolina+ranks+third+in+country+for+animal+shelter+kills" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=North+Carolina+ranks+third+in+country+for+animal+shelter+kills%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2019%2F08%2F02%2Fnorth-carolina-ranks-third-in-country-for-shelter-animal-kills%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wwaytv3.com/author/matt-bennett/">Matt Bennett</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt Bennett"></span><meta itemprop="datePublished" content="2019-08-02T19:36:02+00:00"><meta itemprop="dateModified" content="2019-08-02T19:36:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png"></span><meta itemprop="name" content="WWAY TV"></span><meta itemprop="headline " content="North Carolina ranks third in country for animal shelter kills"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000.png"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_23_5d44d20f38cd1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5d44d20f38cd1" ><script>var block_td_uid_23_5d44d20f38cd1 = new tdBlock();
block_td_uid_23_5d44d20f38cd1.id = "td_uid_23_5d44d20f38cd1";
block_td_uid_23_5d44d20f38cd1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5d44d20f38cd1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5d44d20f38cd1_rand","tdc_css_class_style":"td_uid_23_5d44d20f38cd1_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":633318,"live_filter_cur_post_author":"120002","block_template_id":""}';
block_td_uid_23_5d44d20f38cd1.td_column_number = "3";
block_td_uid_23_5d44d20f38cd1.block_type = "td_block_related_posts";
block_td_uid_23_5d44d20f38cd1.post_count = "3";
block_td_uid_23_5d44d20f38cd1.found_posts = "39";
block_td_uid_23_5d44d20f38cd1.header_color = "";
block_td_uid_23_5d44d20f38cd1.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d44d20f38cd1.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_23_5d44d20f38cd1);
</script>            <script>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</script>
            <h4 class="td-related-title td-block-title"><a id="td_uid_24_5d44d20f4b146" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_23_5d44d20f38cd1" href="#">You Might Also Like</a></h4><div id=td_uid_23_5d44d20f38cd1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/05/22/pender-co-shelter-may-have-to-euthanize-cats-for-first-time-in-years/" rel="bookmark" title="Pender Co. shelter may have to euthanize cats for first time in years"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/05/Still0522_00002-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/05/Still0522_00002-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2019/05/Still0522_00002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pender Co. shelter may have to euthanize cats for first time in years"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/05/22/pender-co-shelter-may-have-to-euthanize-cats-for-first-time-in-years/" rel="bookmark" title="Pender Co. shelter may have to euthanize cats for first time in years">Pender Co. shelter may have to euthanize cats for first time in years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/09/13/pender-county-move-large-animals-to-higher-ground/" rel="bookmark" title="Pender County: Move large animals to higher ground"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/08/pender-co-e1535047399179-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/08/pender-co-e1535047399179-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2018/08/pender-co-e1535047399179-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pender County: Move large animals to higher ground"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/09/13/pender-county-move-large-animals-to-higher-ground/" rel="bookmark" title="Pender County: Move large animals to higher ground">Pender County: Move large animals to higher ground</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2018/04/03/pender-pawzapalooza-brings-family-and-pet-friendly-fun/" rel="bookmark" title="Pender Pawzapalooza brings family and pet-friendly fun!"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/04/pug-e1522759089564-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/04/pug-e1522759089564-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2018/04/pug-e1522759089564-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pender Pawzapalooza brings family and pet-friendly fun!"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2018/04/03/pender-pawzapalooza-brings-family-and-pet-friendly-fun/" rel="bookmark" title="Pender Pawzapalooza brings family and pet-friendly fun!">Pender Pawzapalooza brings family and pet-friendly fun!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5d44d20f38cd1" data-td_block_id="td_uid_23_5d44d20f38cd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5d44d20f38cd1" data-td_block_id="td_uid_23_5d44d20f38cd1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5d44d20f4d5dc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5d44d20f4d5dc" ><script>var block_td_uid_25_5d44d20f4d5dc = new tdBlock();
block_td_uid_25_5d44d20f4d5dc.id = "td_uid_25_5d44d20f4d5dc";
block_td_uid_25_5d44d20f4d5dc.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5d44d20f4d5dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5d44d20f4d5dc_rand","tdc_css_class_style":"td_uid_25_5d44d20f4d5dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5d44d20f4d5dc.td_column_number = "1";
block_td_uid_25_5d44d20f4d5dc.block_type = "td_block_7";
block_td_uid_25_5d44d20f4d5dc.post_count = "4";
block_td_uid_25_5d44d20f4d5dc.found_posts = "86813";
block_td_uid_25_5d44d20f4d5dc.header_color = "";
block_td_uid_25_5d44d20f4d5dc.ajax_pagination_infinite_stop = "";
block_td_uid_25_5d44d20f4d5dc.max_num_pages = "21704";
tdBlocksArray.push(block_td_uid_25_5d44d20f4d5dc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_25_5d44d20f4d5dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" rel="bookmark" title="North Carolina ranks third in country for animal shelter kills"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Still0802_00000-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Carolina ranks third in country for animal shelter kills"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/north-carolina-ranks-third-in-country-for-shelter-animal-kills/" rel="bookmark" title="North Carolina ranks third in country for animal shelter kills">North Carolina ranks third in country for animal shelter kills</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T19:36:02+00:00" >August 2, 2019 7:36 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/gunners-runners-collecting-shoes-for-kids-in-need/" rel="bookmark" title="Gunner&#8217;s Runners collecting shoes for kids in need"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/Gunners-Runners-shirt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gunner&#8217;s Runners collecting shoes for kids in need"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/gunners-runners-collecting-shoes-for-kids-in-need/" rel="bookmark" title="Gunner&#8217;s Runners collecting shoes for kids in need">Gunner&#8217;s Runners collecting shoes for kids in need</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T17:21:40+00:00" >August 2, 2019 5:21 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/trump-pick-for-national-intelligence-director-is-withdrawing/" rel="bookmark" title="Trump pick for national intelligence director is withdrawing"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/MGN_1280x960_90728P00-VMKVZ-e1564773404636-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump pick for national intelligence director is withdrawing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/trump-pick-for-national-intelligence-director-is-withdrawing/" rel="bookmark" title="Trump pick for national intelligence director is withdrawing">Trump pick for national intelligence director is withdrawing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T15:17:31+00:00" >August 2, 2019 3:17 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2019/08/02/teen-with-autism-receives-nearly-700-birthday-cards-personal-visits/" rel="bookmark" title="Teen with autism receives nearly 700 birthday cards, personal visits"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/08/67897514_10217054325823198_8381852025033326592_o-e1564767991470-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teen with autism receives nearly 700 birthday cards, personal visits"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2019/08/02/teen-with-autism-receives-nearly-700-birthday-cards-personal-visits/" rel="bookmark" title="Teen with autism receives nearly 700 birthday cards, personal visits">Teen with autism receives nearly 700 birthday cards, personal visits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T13:48:54+00:00" >August 2, 2019 1:48 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_ROS', pickSize, 'ad_pos_wway_300x250_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">

<!-- FLIPP Ad Block -->

<div id="circularhub_module_7898"></div>
<script src="//api.circularhub.com/7898/6f23107092397487/flyertown_module.js"></script>


<!--<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
--><!-- FLIPP Ad Block -->


</div>
<div style="padding-top:30px;"><!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_news', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_News', pickSize, 'ad_pos_wway_728x90_news').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_news');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>


<div class="article-email-subscribe">
		<h3>Subscribe to WWAY's Daily News Email</h3>
		<form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2019/04/GEW-talent-2019.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">We're everywhere you need us to be. #ThisIsThePlace</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Talk to Us</span></h4>			<div class="textwidget"><p style="margin-bottom: 4px;">Talk to WWAY&#8217;s anchors, reporters and meteorologists. When you see news happening, report it! We&#8217;d love to hear from you.</p>
<div class="footer-links" style="margin-bottom: 20px;">
<div><a href="tel:9107630979">(910) 763-0979 </a>|<a href="mailto:newsroom@wwaytv3.com">newsroom@wwaytv3.com</a></div>
<div><a href="https://www.google.com/maps/place/1224+Magnolia+Village+Way,+Leland,+NC+28451/@34.2136967,-78.0319593,18z/data=!3m1!4b1!4m5!3m4!1s0x89aa19375503ba5d:0x2eb1a99fd4b73976!8m2!3d34.2136945!4d-78.030865" target="_blank" rel="noopener">1224 Magnolia Village Way, Leland, NC 28451</a></div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/wwaytv3" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Instagram-1.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/wway" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Twitter-1.png" alt="" width="75" height="75" /></a><a href="http://instagram.com/wwaynews" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Facebook-1.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="/wp-content/uploads/2018/01/EEO-Public-File-Report-2016-2017.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank" rel="noopener">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in the Cape Fear. We&#8217;re your neighbors. We celebrate community and we tell your stories. We&#8217;re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/video-central/" target="_blank" rel="noopener">Video Central</a><span>|</span><a href="/wway-livestream/">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the WWAY News and StormTrack 3 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="400" height="240" src="https://www.wwaytv3.com/wp-content/uploads/2018/01/get-alerts-footer-image-2018.png" class="image wp-image-441575  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87681"><a href="https://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87680"><a href="https://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87682"><a href="https://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2019 WWAY TV, LLC. All Rights Reserved. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5d44d20f59670
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}

</style>

<script type="text/javascript">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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wwaytv3.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"633318 https:\/\/www.wwaytv3.com\/?p=633318","disqusShortname":"wway","disqusTitle":"North Carolina ranks third in country for animal shelter kills","disqusUrl":"https:\/\/www.wwaytv3.com\/2019\/08\/02\/north-carolina-ranks-third-in-country-for-shelter-animal-kills\/","postId":"633318"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdkEm8UAAAAAO1b-VzjJ8Z9Ipj_OEiYwXPDvq6W&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdkEm8UAAAAAO1b-VzjJ8Z9Ipj_OEiYwXPDvq6W',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[633318]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'141026660',post:'633318',tz:'-4',srv:'www.wwaytv3.com'} ]);
	_stq.push([ 'clickTrackerInit', '141026660', '633318' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d44d20f59af7"></textarea>
						<div id="td_live_css_uid_1_5d44d20f59af7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d44d20f59af7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d44d20f59af7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
