<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Person struck by lightning in Myrtle Beach | WWAY TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.wwaytv3.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg" /><link rel="icon" type="image/png" href="https://www.wwaytv3.com/wp-content/uploads/2017/02/wway-favicon.png"><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Feed" href="https://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV &raquo; Person struck by lightning in Myrtle Beach Comments Feed" href="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12419917-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12419917-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwaytv3.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wwaytv3.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.wwaytv3.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css?ver=8.1.1c6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.wwaytv3.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wwaytv3.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var f59_obj = {"f59_ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/field59/js/scripts.js?ver=5.2.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='https://www.wwaytv3.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwaytv3.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwaytv3.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CDC releases new guidance for reopening schools' href='https://www.wwaytv3.com/2020/07/24/cdc-releases-new-guidance-for-reopening-schools/' />
<link rel='next' title='Man hospitalized after being bitten in the Neuse River' href='https://www.wwaytv3.com/2020/07/24/man-hospitalized-after-being-bitten-in-the-neuse-river/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/" />
<link rel='shortlink' href='https://www.wwaytv3.com/?p=673070' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/","wpRestNonce":"b7c50c1180","wpRestUrl":"https:\/\/www.wwaytv3.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wwaytv3.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="https:\/\/www.wwaytv3.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.wwaytv3.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/",
                                "name": "Person struck by lightning in Myrtle Beach"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1079947/infolinks-sticky-footer2', [1, 1], 'div-gpt-ad-1576321054332-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--<style>
.td-trending-now-display-area{
color:white !important;
background-color:#FF0800 !important;
padding:3px !important;
}
</style>-->





</head>



<body data-rsssl=1 class="post-template-default single single-post postid-673070 single-format-standard person-struck-by-lightning-in-myrtle-beach global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wwaytv3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwaynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wway" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-540272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-441118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-442017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li id="menu-item-445141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li id="menu-item-442038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li id="menu-item-442063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li id="menu-item-442068" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li id="menu-item-442069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li id="menu-item-442092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li id="menu-item-442106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li id="menu-item-441234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-417499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-417498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li id="menu-item-440268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li id="menu-item-417495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li id="menu-item-417496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li id="menu-item-417497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li id="menu-item-612342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-612342"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-612343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612343"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li id="menu-item-612344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612344"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li id="menu-item-612345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612345"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li id="menu-item-612346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612346"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li id="menu-item-663228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663228"><a href="https://www.wwaytv3.com/weather-wise/">Weather Wise</a></li>
</ul>
</li>
<li id="menu-item-88806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-441972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li id="menu-item-441973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-441968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441968"><a href="https://www.wwaytv3.com/sports/seahawk-basketball-show/">The Seahawk Basketball Show</a></li>
	<li id="menu-item-461102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li id="menu-item-87529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-449354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">Viewer&#8217;s Choice Awards</a></li>
	<li id="menu-item-654118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654118"><a href="https://www.wwaytv3.com/whats-happening/">What&#8217;s Happening</a></li>
	<li id="menu-item-625237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625237"><a href="https://thecarolinabeat.com/">The Carolina Beat</a></li>
	<li id="menu-item-668679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668679"><a href="https://www.wwaytv3.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-668680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668680"><a href="https://www.wwaytv3.com/hooked-on-science/">Hooked On Science</a></li>
	<li id="menu-item-431909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-671700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671700"><a href="https://www.wwaytv3.com/live-cape-fear-podcast/">Live Cape Fear Podcast</a></li>
	<li id="menu-item-431910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li id="menu-item-431911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-431912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li id="menu-item-574714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li id="menu-item-607610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-607610"><a href="https://www.wwaytv3.com/healthhacks/">Health Hacks</a></li>
	<li id="menu-item-647657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647657"><a href="https://www.wwaytv3.com/local-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-87528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-418620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li id="menu-item-418623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li id="menu-item-418626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC &#038; CBS LiveStreams</a></li>
	<li id="menu-item-418625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li id="menu-item-612347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-612347"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-612348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612348"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li id="menu-item-612349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612349"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li id="menu-item-612350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612350"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li id="menu-item-612351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612351"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li id="menu-item-418622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li id="menu-item-87531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li id="menu-item-402768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li id="menu-item-87684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-670269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670269"><a href="https://www.wwaytv3.com/beat-the-heat/">Beat the Heat Photo Sweepstakes</a></li>
	<li id="menu-item-665751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665751"><a href="https://www.wwaytv3.com/bladen-county-senior-spotlight/">Bladen County Senior Spotlight</a></li>
	<li id="menu-item-665754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665754"><a href="https://www.wwaytv3.com/brunswick-county-senior-spotlight/">Brunswick County Senior Spotlight</a></li>
	<li id="menu-item-665753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665753"><a href="https://www.wwaytv3.com/columbus-county-senior-spotlight/">Columbus County Senior Spotlight</a></li>
	<li id="menu-item-665755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665755"><a href="https://www.wwaytv3.com/new-hanover-county-senior-spotlight/">New Hanover County Senior Spotlight</a></li>
	<li id="menu-item-665752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665752"><a href="https://www.wwaytv3.com/pender-county-senior-spotlight/">Pender County Senior Spotlight</a></li>
	<li id="menu-item-88384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-440890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440890"><a href="#">SAVINGS<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
	<li id="menu-item-663225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663225"><a href="https://www.wwaytv3.com/dealsandsteals/">Deals And Steals</a></li>
</ul>
</li>
<li id="menu-item-96337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li id="menu-item-96339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li id="menu-item-343098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343098"><a href="https://www.wwaytv3.com/creativeservices/">WWAY Creative Services</a></li>
	<li id="menu-item-509014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li id="menu-item-96343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li id="menu-item-121987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li id="menu-item-440903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li id="menu-item-96341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-350159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li id="menu-item-350158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li id="menu-item-350179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350179"><a target="_blank" href="https://www.wwaytv3.com/wp-content/uploads/2019/07/EEO-Public-File-Report-2018-2019.pdf">EEO Report</a></li>
	</ul>
</li>
	<li id="menu-item-96367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li id="menu-item-96342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-96340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-431907" class="field59_live menu-item menu-item-type-post_type menu-item-object-page menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li id="menu-item-460039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>

<!--	<div align="center"> <p>***Watch President Trump's press conference while live in its entirety <a href="https://www.wwaytv3.com/wway-livestream/">by clicking here</a> or by watching Cape Fear CW (digital channel 3.3 / Time Warner Cable channel 1212 / Charter Cable channel 17 / ATMC Cable Channel 4 )***</p></div>
-->
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.wwaytv3.com/">
            <img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
            <span class="td-visual-hidden">WWAY TV</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f1b558995bb0_rand td_block_template_1"><!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_frontpage_exclusive', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_Frontpage_Exclusive', pickSize, 'ad_pos_wway_728x90_frontpage_exclusive').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-140x48.png" alt="WWAY" title="WWAY"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.wwaytv3.com/">
			<img class="td-retina-data" data-retina="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-544x180.png" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png" alt="WWAY" title="WWAY"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-540272"><a href="/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441118"><a href="https://www.wwaytv3.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5f1b55899a44d" class="tdc-row"><div class="vc_row td_uid_2_5f1b55899a453_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5f1b55899a4d1_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5f1b55899a5a7_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5f1b55899a5a7" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5f1b55899a5a7 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-441040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441040"><a href="https://www.wwaytv3.com/category/local-news/">Local</a></li>
<li id="menu-item-445187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-445187"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
<li id="menu-item-441042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441042"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
<li id="menu-item-441043" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441043"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
<li id="menu-item-441044" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441044"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
<li id="menu-item-601191" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-601191"><a href="https://www.wwaytv3.com/news-tags/election-2019/">Election 2019</a></li>
<li id="menu-item-601192" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-601192"><a href="https://www.wwaytv3.com/news-tags/election-2020/">Election 2020</a></li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="https://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-441045" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441045"><a href="https://www.wwaytv3.com/news-tags/education/">Education</a></li>
<li id="menu-item-441046" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441046"><a href="https://www.wwaytv3.com/news-tags/consumer/">Consumer</a></li>
<li id="menu-item-441051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441051"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
<li id="menu-item-441061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441061"><a href="https://www.wwaytv3.com/news-tags/cape-fear-history-mysteries/">Cape Fear History &#038; Mysteries</a></li>
<li id="menu-item-441063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441063"><a href="https://www.wwaytv3.com/news-tags/unsolved/">#UNSOLVED</a></li>
<li id="menu-item-441062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441062"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5f1b55899c5ab_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5f1b55899c633_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5f1b55899c633" >
<style>

/* inline tdc_css att */

.td_uid_6_5f1b55899c633_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5f1b55899c633 class="td_block_inner"><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-441056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441056"><a href="https://www.wwaytv3.com/category/local-news/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-441057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441057"><a href="https://www.wwaytv3.com/category/local-news/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-441058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441058"><a href="https://www.wwaytv3.com/category/local-news/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-441059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441059"><a href="https://www.wwaytv3.com/category/local-news/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-441060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441060"><a href="https://www.wwaytv3.com/category/local-news/pender-county-news/">Pender County</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_7_5f1b55899d7ae_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_7_5f1b55899d7ae" >
<style>

/* inline tdc_css att */

.td_uid_7_5f1b55899d7ae_rand{
margin-top:0px !important;
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More News</span></h4></div><div id=td_uid_7_5f1b55899d7ae class="td_block_inner"><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="https://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="https://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-441053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441053"><a href="https://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li>
<li id="menu-item-651181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651181"><a href="https://www.wwaytv3.com/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="https://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="https://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-441073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-441073"><a href="https://www.wwaytv3.com/news-tags/pets/">Pets</a></li>
<li id="menu-item-441054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441054"><a href="https://www.wwaytv3.com/wway-news-quizzes/">WWAY News Quizzes</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_8_5f1b55899f7f7_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_9_5f1b55899f8ab_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5f1b55899f8ab" >
<style>

/* inline tdc_css att */

.td_uid_9_5f1b55899f8ab_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_9_5f1b55899f8ab = new tdBlock();
block_td_uid_9_5f1b55899f8ab.id = "td_uid_9_5f1b55899f8ab";
block_td_uid_9_5f1b55899f8ab.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5f1b55899f8ab_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_9_5f1b55899f8ab_rand","tdc_css_class_style":"td_uid_9_5f1b55899f8ab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_9_5f1b55899f8ab.td_column_number = "1";
block_td_uid_9_5f1b55899f8ab.block_type = "td_block_7";
block_td_uid_9_5f1b55899f8ab.post_count = "5";
block_td_uid_9_5f1b55899f8ab.found_posts = "95204";
block_td_uid_9_5f1b55899f8ab.header_color = "";
block_td_uid_9_5f1b55899f8ab.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f1b55899f8ab.max_num_pages = "19041";
tdBlocksArray.push(block_td_uid_9_5f1b55899f8ab);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_9_5f1b55899f8ab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/new-hanover-county-reports-three-more-covid-19-related-deaths/" rel="bookmark" title="New Hanover County reports three more COVID-19 related deaths"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Hanover County reports three more COVID-19 related deaths"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/new-hanover-county-reports-three-more-covid-19-related-deaths/" rel="bookmark" title="New Hanover County reports three more COVID-19 related deaths">New Hanover County reports three more COVID-19 related deaths</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:32:15+00:00" >July 24, 2020 5:32 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/community-shocked-by-the-death-of-controversial-uncw-professor/" rel="bookmark" title="Community shocked by the death of controversial UNCW professor"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community shocked by the death of controversial UNCW professor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/community-shocked-by-the-death-of-controversial-uncw-professor/" rel="bookmark" title="Community shocked by the death of controversial UNCW professor">Community shocked by the death of controversial UNCW professor</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:28:40+00:00" >July 24, 2020 5:28 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/kure-beach-man-charged-with-dwi-after-allegedly-hitting-two-pedestrians/" rel="bookmark" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/kure-beach-man-charged-with-dwi-after-allegedly-hitting-two-pedestrians/" rel="bookmark" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians">Kure Beach man charged with DWI after allegedly hitting two pedestrians</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:09:20+00:00" >July 24, 2020 5:09 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/man-hospitalized-after-being-bitten-in-the-neuse-river/" rel="bookmark" title="Man hospitalized after being bitten in the Neuse River"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/river-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/river-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/river-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man hospitalized after being bitten in the Neuse River"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/man-hospitalized-after-being-bitten-in-the-neuse-river/" rel="bookmark" title="Man hospitalized after being bitten in the Neuse River">Man hospitalized after being bitten in the Neuse River</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T15:46:09+00:00" >July 24, 2020 3:46 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/" rel="bookmark" title="Person struck by lightning in Myrtle Beach"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Person struck by lightning in Myrtle Beach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/" rel="bookmark" title="Person struck by lightning in Myrtle Beach">Person struck by lightning in Myrtle Beach</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T15:25:57+00:00" >July 24, 2020 3:25 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442017"><a href="https://www.wwaytv3.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-445141"><a href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442038"><a href="https://www.wwaytv3.com/category/news/us-and-world-news/">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442063"><a href="https://www.wwaytv3.com/news-tags/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442068"><a href="https://www.wwaytv3.com/news-tags/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-442069"><a href="https://www.wwaytv3.com/news-tags/distraction/">Distraction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442106"><a href="https://www.wwaytv3.com/category/industry-insider/">Industry Insider</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-441234"><a href="https://www.wwaytv3.com/daily-forecast/">WEATHER</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5f1b5589a514b" class="tdc-row"><div class="vc_row td_uid_10_5f1b5589a5151_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_11_5f1b5589a51fe_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_12_5f1b5589a52ab_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_12_5f1b5589a52ab" >
<style>

/* inline tdc_css att */

.td_uid_12_5f1b5589a52ab_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_12_5f1b5589a52ab class="td_block_inner"><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-649645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649645"><a href="https://www.wwaytv3.com/weather/accuweather-forecast/">Accuweather Forecast</a></li>
<li id="menu-item-415952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415952"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-663232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663232"><a href="https://www.wwaytv3.com/weather-wise/">Weather Wise</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-612336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612336"><a href="https://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="https://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="https://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5f1b5589a8e8c_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_14_5f1b5589a8f17_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_14_5f1b5589a8f17" >
<style>

/* inline tdc_css att */

.td_uid_14_5f1b5589a8f17_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_14_5f1b5589a8f17 = new tdBlock();
block_td_uid_14_5f1b5589a8f17.id = "td_uid_14_5f1b5589a8f17";
block_td_uid_14_5f1b5589a8f17.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15326","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f1b5589a8f17_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_14_5f1b5589a8f17_rand","tdc_css_class_style":"td_uid_14_5f1b5589a8f17_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_14_5f1b5589a8f17.td_column_number = "2";
block_td_uid_14_5f1b5589a8f17.block_type = "td_block_7";
block_td_uid_14_5f1b5589a8f17.post_count = "8";
block_td_uid_14_5f1b5589a8f17.found_posts = "883";
block_td_uid_14_5f1b5589a8f17.header_color = "";
block_td_uid_14_5f1b5589a8f17.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f1b5589a8f17.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_14_5f1b5589a8f17);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_14_5f1b5589a8f17 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/tropical-storm-hanna-strengthens-slightly-gonzalo-looms/" rel="bookmark" title="Tropical Storm Hanna strengthens slightly; Gonzalo looms"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/Lee-Enhanced-Tropical-Satellite.png-724-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/Lee-Enhanced-Tropical-Satellite.png-724-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/Lee-Enhanced-Tropical-Satellite.png-724-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tropical Storm Hanna strengthens slightly; Gonzalo looms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/tropical-storm-hanna-strengthens-slightly-gonzalo-looms/" rel="bookmark" title="Tropical Storm Hanna strengthens slightly; Gonzalo looms">Tropical Storm Hanna strengthens slightly; Gonzalo looms</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T11:53:22+00:00" >July 24, 2020 11:53 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/22/tsunami-warning-canceled-hours-after-strong-earthquake-hit-off-alaska/" rel="bookmark" title="Tsunami warning canceled hours after strong earthquake hit off Alaska"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/03/1280x960_80501C00-GYGTQ-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/03/1280x960_80501C00-GYGTQ-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/03/1280x960_80501C00-GYGTQ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tsunami warning canceled hours after strong earthquake hit off Alaska"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/22/tsunami-warning-canceled-hours-after-strong-earthquake-hit-off-alaska/" rel="bookmark" title="Tsunami warning canceled hours after strong earthquake hit off Alaska">Tsunami warning canceled hours after strong earthquake hit off Alaska</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T05:36:13+00:00" >July 22, 2020 5:36 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/10/tropical-storm-fay-moves-toward-mid-atlantic-new-england/" rel="bookmark" title="Fast-moving Tropical Storm Fay makes landfall in New Jersey"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00709P00-SSLFJ-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00709P00-SSLFJ-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00709P00-SSLFJ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fast-moving Tropical Storm Fay makes landfall in New Jersey"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/10/tropical-storm-fay-moves-toward-mid-atlantic-new-england/" rel="bookmark" title="Fast-moving Tropical Storm Fay makes landfall in New Jersey">Fast-moving Tropical Storm Fay makes landfall in New Jersey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:15:23+00:00" >July 10, 2020 5:15 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/06/29/millions-more-us-homes-at-risk-of-flooding-than-fema-thinks/" rel="bookmark" title="Millions more US homes at risk of flooding than FEMA thinks"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/10/flooding-e1558714805472-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/10/flooding-e1558714805472-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/10/flooding-e1558714805472-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Millions more US homes at risk of flooding than FEMA thinks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/06/29/millions-more-us-homes-at-risk-of-flooding-than-fema-thinks/" rel="bookmark" title="Millions more US homes at risk of flooding than FEMA thinks">Millions more US homes at risk of flooding than FEMA thinks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T09:27:33+00:00" >June 29, 2020 9:27 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/06/22/massive-sahara-desert-dust-plume-drifting-toward-the-united-states/" rel="bookmark" title="Massive Sahara desert dust plume drifting toward the United States"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/06/nasa-iss-dust-plume-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/06/nasa-iss-dust-plume-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/06/nasa-iss-dust-plume-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Massive Sahara desert dust plume drifting toward the United States"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/06/22/massive-sahara-desert-dust-plume-drifting-toward-the-united-states/" rel="bookmark" title="Massive Sahara desert dust plume drifting toward the United States">Massive Sahara desert dust plume drifting toward the United States</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T11:11:02+00:00" >June 22, 2020 11:11 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/06/16/sandhills-homeowners-benefit-from-disaster-relief-funds-after-hurricanes-matthew-florence/" rel="bookmark" title="Sandhills homeowners benefit from disaster relief funds after Hurricanes Matthew, Florence"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_30911B00-WAGEM-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_30911B00-WAGEM-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_30911B00-WAGEM-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sandhills homeowners benefit from disaster relief funds after Hurricanes Matthew, Florence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/06/16/sandhills-homeowners-benefit-from-disaster-relief-funds-after-hurricanes-matthew-florence/" rel="bookmark" title="Sandhills homeowners benefit from disaster relief funds after Hurricanes Matthew, Florence">Sandhills homeowners benefit from disaster relief funds after Hurricanes Matthew, Florence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T20:52:50+00:00" >June 16, 2020 8:52 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/06/09/remnants-of-cristobal-move-into-midwest-after-lashing-south/" rel="bookmark" title="Remnants of Cristobal move into Midwest after lashing South"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_00608P00-RTEQA-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_00608P00-RTEQA-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_00608P00-RTEQA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Remnants of Cristobal move into Midwest after lashing South"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/06/09/remnants-of-cristobal-move-into-midwest-after-lashing-south/" rel="bookmark" title="Remnants of Cristobal move into Midwest after lashing South">Remnants of Cristobal move into Midwest after lashing South</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T09:18:50+00:00" >June 9, 2020 9:18 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/06/08/cristobal-is-now-a-depression-moving-north-toward-canada/" rel="bookmark" title="Cristobal is now a depression, moving north toward Canada"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/06/cristobal-e1591619012999-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/06/cristobal-e1591619012999-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/06/cristobal-e1591619012999-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cristobal is now a depression, moving north toward Canada"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/06/08/cristobal-is-now-a-depression-moving-north-toward-canada/" rel="bookmark" title="Cristobal is now a depression, moving north toward Canada">Cristobal is now a depression, moving north toward Canada</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T08:23:48+00:00" >June 8, 2020 8:23 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417499"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417498"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440268"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417495"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417496"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417497"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-612342"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612343"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612344"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612345"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612346"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-663228"><a href="https://www.wwaytv3.com/weather-wise/">Weather Wise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-88806"><a href="https://www.wwaytv3.com/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5f1b5589b1b7a" class="tdc-row"><div class="vc_row td_uid_15_5f1b5589b1b80_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_16_5f1b5589b1bf8_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_17_5f1b5589b1c7a_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_17_5f1b5589b1c7a" >
<style>

/* inline tdc_css att */

.td_uid_17_5f1b5589b1c7a_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_17_5f1b5589b1c7a class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://www.wwaytv3.com/sports/">Sports News</a></li>
<li id="menu-item-441086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441086"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-441087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441087"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-461592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461592"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_18_5f1b5589b2c18_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_18_5f1b5589b2c18" >
<style>

/* inline tdc_css att */

.td_uid_18_5f1b5589b2c18_rand{
padding-top:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>College</span></h4></div><div id=td_uid_18_5f1b5589b2c18 class="td_block_inner"><div class="menu-sports-college-container"><ul id="menu-sports-college" class="menu"><li id="menu-item-441088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441088"><a href="https://www.wwaytv3.com/sports/seahawk-basketball-show/">The Seahawk Basketball Show</a></li>
<li id="menu-item-441089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441089"><a href="https://collegebasketball.ap.org/wwaytv3/">Basketball</a></li>
<li id="menu-item-441090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441090"><a href="http://collegefootball.ap.org/wwaytv3/">Football</a></li>
</ul></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_list_menu td_uid_19_5f1b5589b3950_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_19_5f1b5589b3950" >
<style>

/* inline tdc_css att */

.td_uid_19_5f1b5589b3950_rand{
padding-top:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NASCAR</span></h4></div><div id=td_uid_19_5f1b5589b3950 class="td_block_inner"><div class="menu-sports-nascar-container"><ul id="menu-sports-nascar" class="menu"><li id="menu-item-441091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441091"><a href="http://racing.ap.org/wwaytv3">NASCAR News</a></li>
<li id="menu-item-441092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-441092"><a href="http://racing.ap.org/wwaytv3/schedule">NASCAR Schedule</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_20_5f1b5589b415e_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_21_5f1b5589b4200_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_21_5f1b5589b4200" >
<style>

/* inline tdc_css att */

.td_uid_21_5f1b5589b4200_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_21_5f1b5589b4200 = new tdBlock();
block_td_uid_21_5f1b5589b4200.id = "td_uid_21_5f1b5589b4200";
block_td_uid_21_5f1b5589b4200.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15323","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5f1b5589b4200_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_21_5f1b5589b4200_rand","tdc_css_class_style":"td_uid_21_5f1b5589b4200_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_21_5f1b5589b4200.td_column_number = "2";
block_td_uid_21_5f1b5589b4200.block_type = "td_block_7";
block_td_uid_21_5f1b5589b4200.post_count = "8";
block_td_uid_21_5f1b5589b4200.found_posts = "5298";
block_td_uid_21_5f1b5589b4200.header_color = "";
block_td_uid_21_5f1b5589b4200.ajax_pagination_infinite_stop = "";
block_td_uid_21_5f1b5589b4200.max_num_pages = "663";
tdBlocksArray.push(block_td_uid_21_5f1b5589b4200);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_21_5f1b5589b4200 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/23/cape-fear-little-leaguers-excited-for-the-start-of-the-mlb-season/" rel="bookmark" title="Cape Fear Little Leaguers excited for the start of the MLB season"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/Wilmington-Little-League-Baseball-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/Wilmington-Little-League-Baseball-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/Wilmington-Little-League-Baseball-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cape Fear Little Leaguers excited for the start of the MLB season"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/23/cape-fear-little-leaguers-excited-for-the-start-of-the-mlb-season/" rel="bookmark" title="Cape Fear Little Leaguers excited for the start of the MLB season">Cape Fear Little Leaguers excited for the start of the MLB&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T23:47:23+00:00" >July 23, 2020 11:47 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/23/ashley-graduate-trevor-kelley-makes-phillies-opening-day-roster/" rel="bookmark" title="Ashley graduate Trevor Kelley makes Phillies Opening Day roster"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2019/07/Trevor-Kelley-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/07/Trevor-Kelley-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2019/07/Trevor-Kelley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ashley graduate Trevor Kelley makes Phillies Opening Day roster"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/23/ashley-graduate-trevor-kelley-makes-phillies-opening-day-roster/" rel="bookmark" title="Ashley graduate Trevor Kelley makes Phillies Opening Day roster">Ashley graduate Trevor Kelley makes Phillies Opening Day roster</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T23:32:13+00:00" >July 23, 2020 11:32 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/23/ex-redskins-become-washington-football-team-for-2020-season/" rel="bookmark" title="Ex-Redskins become Washington Football Team for 2020 season"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00708B00-TBCZH-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00708B00-TBCZH-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00708B00-TBCZH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ex-Redskins become Washington Football Team for 2020 season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/23/ex-redskins-become-washington-football-team-for-2020-season/" rel="bookmark" title="Ex-Redskins become Washington Football Team for 2020 season">Ex-Redskins become Washington Football Team for 2020 season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T13:11:20+00:00" >July 23, 2020 1:11 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/23/the-nfl-will-require-fans-wear-face-coverings-at-games-for-teams-that-will-ultimately-allow-spectators/" rel="bookmark" title="The NFL will require fans wear face coverings at games for teams that will ultimately allow spectators"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The NFL will require fans wear face coverings at games for teams that will ultimately allow spectators"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/23/the-nfl-will-require-fans-wear-face-coverings-at-games-for-teams-that-will-ultimately-allow-spectators/" rel="bookmark" title="The NFL will require fans wear face coverings at games for teams that will ultimately allow spectators">The NFL will require fans wear face coverings at games for&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T07:42:30+00:00" >July 23, 2020 7:42 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/22/charlotte-fc-mls-expansion-team-unveils-name-crest-colors/" rel="bookmark" title="Charlotte FC: MLS expansion team unveils name, crest, colors"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/ZCDHTBIHNFCSVADCJW2G3V2XKE-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/ZCDHTBIHNFCSVADCJW2G3V2XKE-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/ZCDHTBIHNFCSVADCJW2G3V2XKE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Charlotte FC: MLS expansion team unveils name, crest, colors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/22/charlotte-fc-mls-expansion-team-unveils-name-crest-colors/" rel="bookmark" title="Charlotte FC: MLS expansion team unveils name, crest, colors">Charlotte FC: MLS expansion team unveils name, crest, colors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T11:50:54+00:00" >July 22, 2020 11:50 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/22/ap-source-nfl-offers-players-to-scrap-all-preseason-games/" rel="bookmark" title="AP Source: NFL offers players to scrap all preseason games"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2018/09/1280x960_11125B00-ZHHIM-e1546289659208-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AP Source: NFL offers players to scrap all preseason games"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/22/ap-source-nfl-offers-players-to-scrap-all-preseason-games/" rel="bookmark" title="AP Source: NFL offers players to scrap all preseason games">AP Source: NFL offers players to scrap all preseason games</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T06:46:00+00:00" >July 22, 2020 6:46 AM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/19/jack-nicklaus-says-he-tested-positive-for-coronavirus/" rel="bookmark" title="Jack Nicklaus says he tested positive for coronavirus"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2017/12/jack-nicklaus-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/12/jack-nicklaus-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2017/12/jack-nicklaus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jack Nicklaus says he tested positive for coronavirus"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/19/jack-nicklaus-says-he-tested-positive-for-coronavirus/" rel="bookmark" title="Jack Nicklaus says he tested positive for coronavirus">Jack Nicklaus says he tested positive for coronavirus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-19T23:45:21+00:00" >July 19, 2020 11:45 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/16/panthers-psl-owners-can-opt-out-of-using-2020-season-tickets/" rel="bookmark" title="Panthers PSL owners can opt out of using 2020 season tickets"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_41230P00-TKQZT-e1592492153683-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_41230P00-TKQZT-e1592492153683-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/06/MGN_1280x960_41230P00-TKQZT-e1592492153683-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Panthers PSL owners can opt out of using 2020 season tickets"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/16/panthers-psl-owners-can-opt-out-of-using-2020-season-tickets/" rel="bookmark" title="Panthers PSL owners can opt out of using 2020 season tickets">Panthers PSL owners can opt out of using 2020 season tickets</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T16:00:50+00:00" >July 16, 2020 4:00 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441972"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441973"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441968"><a href="https://www.wwaytv3.com/sports/seahawk-basketball-show/">The Seahawk Basketball Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-461102"><a href="https://www.wwaytv3.com/the-masters-life/">The Masters Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87529"><a href="https://www.wwaytv3.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449354"><a href="https://www.wwaytv3.com/this-is-the-place-awards/">Viewer&#8217;s Choice Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-654118"><a href="https://www.wwaytv3.com/whats-happening/">What&#8217;s Happening</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-625237"><a href="https://thecarolinabeat.com/">The Carolina Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-668679"><a href="https://www.wwaytv3.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-668680"><a href="https://www.wwaytv3.com/hooked-on-science/">Hooked On Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431909"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-671700"><a href="https://www.wwaytv3.com/live-cape-fear-podcast/">Live Cape Fear Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431910"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431911"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431912"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-574714"><a href="https://www.wwaytv3.com/underthehood/">Under The Hood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-607610"><a href="https://www.wwaytv3.com/healthhacks/">Health Hacks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-647657"><a href="https://www.wwaytv3.com/local-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87528"><a href="https://www.wwaytv3.com/video-central/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418620"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418623"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418626"><a href="https://www.wwaytv3.com/abc-livestream/">ABC &#038; CBS LiveStreams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418625"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-612347"><a href="https://www.wwaytv3.com/skyview/">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612348"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/">Shallotte Pointe</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612349"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/">North Topsail Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612350"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/">Battleship North Carolina</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612351"><a href="https://www.wwaytv3.com/skyview/carolina-beach/">Carolina Beach</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418622"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87531"><a href="https://www.wwaytv3.com/programming/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96262"><a href="https://www.wwaytv3.com/programming/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402768"><a href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87684"><a href="https://www.wwaytv3.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-670269"><a href="https://www.wwaytv3.com/beat-the-heat/">Beat the Heat Photo Sweepstakes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-665751"><a href="https://www.wwaytv3.com/bladen-county-senior-spotlight/">Bladen County Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-665754"><a href="https://www.wwaytv3.com/brunswick-county-senior-spotlight/">Brunswick County Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-665753"><a href="https://www.wwaytv3.com/columbus-county-senior-spotlight/">Columbus County Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-665755"><a href="https://www.wwaytv3.com/new-hanover-county-senior-spotlight/">New Hanover County Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-665752"><a href="https://www.wwaytv3.com/pender-county-senior-spotlight/">Pender County Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88384"><a href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-440890"><a href="#">SAVINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440895"><a href="https://www.wwaytv3.com/circular-ads/">Circulars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-663225"><a href="https://www.wwaytv3.com/dealsandsteals/">Deals And Steals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96337"><a href="https://www.wwaytv3.com/about-wway/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96338"><a href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96339"><a href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343098"><a href="https://www.wwaytv3.com/creativeservices/">WWAY Creative Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509014"><a href="https://www.wwaytv3.com/eventcenter/">WWAY Event Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96343"><a href="https://www.wwaytv3.com/employment/">Employment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350180"><a href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121987"><a href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440903"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96341"><a href="https://www.wwaytv3.com/fcc/">FCC Reports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350159"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350158"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children&#8217;s Programming Report</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350179"><a target="_blank" href="https://www.wwaytv3.com/wp-content/uploads/2019/07/EEO-Public-File-Report-2018-2019.pdf">EEO Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96367"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96342"><a href="https://www.wwaytv3.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96340"><a href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>
	</ul>
</li>
</ul>
</li>
<li class="field59_live menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431907"><a href="https://www.wwaytv3.com/wway-livestream/">LIVE NOW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460039"><a href="https://www.wwaytv3.com/wway-livestream/">LiveStream</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.wwaytv3.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><span class="td-trending-now-title">HAPPENING NOW</span><a class="td-trending-now-display-area" href="https://www.wwaytv3.com/news-tags/coronavirus/">Read the latest updates on coronavirus...</a></div></div></div></div>      </div>
    </div>
    <style>.home #live-push .happening-now-container { width: 100%; max-width: 1000px;}#live-push .happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}#live-push .happening-now-container:last-child { padding-bottom: 10px;}#live-push .happening-now-container .td-trending-now-display-area { font-weight: bold; font-family: "Open Sans"; vertical-align: middle; position: absolute; padding: 0px; height: auto;}#live-push .happening-now-container .td-trending-now-display-area:hover { color: #f3f3f3; }@media (max-width: 767px) { #live-push .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div id="live-push" class="happening-now-wrap" style="display:none;"><div class="td-container"><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><a class="td-trending-now-display-area" href="#"></a></div></div></div></div></div></div><script type="text/javascript" >var ajaxurl = "https://www.wwaytv3.com/wp-admin/admin-ajax.php";jQuery(document).ready(function($) {var livepush_data = {"action": "livepush_check"};$.ajax({method: "POST", url: ajaxurl, data: livepush_data, cache: false}).done(function( response ) {var data = JSON.parse(response);console.log(data);if(data){$("#live-push .happening-now-container .td-trending-now-display-area").html(data.message);$("#live-push .happening-now-container .td-trending-now-display-area").attr("href", data.url);$("#live-push").css("display","block");$("#live-push").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-title").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-display-area").css("color",data.text_color);}});});</script></div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wwaytv3.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.wwaytv3.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Person struck by lightning in Myrtle Beach</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-673070" class="post-673070 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sc tag-horry-county-fire-rescue tag-lightning tag-myrtle_beach" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/carolinas/">Carolinas</a></li><li class="entry-category"><a  href="https://www.wwaytv3.com/category/news/carolinas/sc/">SC</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Person struck by lightning in Myrtle Beach</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wwaytv3.com/author/wway/">WWAY News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T15:25:57+00:00" >July 24, 2020 3:25 PM</time></span>                    <div class="td-post-comments"><a href="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Person+struck+by+lightning+in+Myrtle+Beach&url=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg&description=Person+struck+by+lightning+in+Myrtle+Beach" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Person+struck+by+lightning+in+Myrtle+Beach%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg" data-caption="Lightning (Photo: Pixabay)"><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-696x522.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-696x522.jpg 696w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-1200x900.jpg 1200w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-80x60.jpg 80w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-265x198.jpg 265w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-1068x801.jpg 1068w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE-560x420.jpg 560w, https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Lightning"/></a><figcaption class="wp-caption-text">Lightning (Photo: Pixabay)</figcaption></figure></div>
        <p>MYRTLE BEACH, SC (WWAY) &#8212; One person was taken to the hospital Friday afternoon after being struck by lightning, according to fire officials.</p>
<p>Horry County Fire Rescue says they were called to the area of 8500 Margate Circle around 1:11 p.m. This is on the north end of the city near Apache Pier.<br />
<iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fhorrycountyfirerescue%2Fposts%2F3990945190934474&amp;show_text=true&amp;width=552&amp;height=659&amp;appId" width="552" height="659" frameborder="0" scrolling="no"></iframe></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_22_5f1b5589bc9c1_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WWAY_300x250_Article_ROS -->		<div id="ad_pos_wway_300x250_article_ros"
		     class="ad_pos_wway_300x250_article_ros WWAY_300x250_Article_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_article_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_Article_ROS', pickSize, 'ad_pos_wway_300x250_article_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_article_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div><p>No word on the person&#8217;s condition.</p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:newsroom@wwaytv3.com?Subject=Report a Typo&amp;body=Person struck by lightning in Myrtle Beach%0D%0A%0D%0Ahttps://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.wwaytv3.com/news-tags/horry-county-fire-rescue/">Horry County Fire Rescue</a></li><li><a href="https://www.wwaytv3.com/news-tags/lightning/">Lightning</a></li><li><a href="https://www.wwaytv3.com/news-tags/myrtle_beach/">Myrtle Beach</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Person+struck+by+lightning+in+Myrtle+Beach&url=https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/&amp;media=https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg&description=Person+struck+by+lightning+in+Myrtle+Beach" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Person+struck+by+lightning+in+Myrtle+Beach%20-%20https%3A%2F%2Fwww.wwaytv3.com%2F2020%2F07%2F24%2Fperson-struck-by-lightning-in-myrtle-beach%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.wwaytv3.com/author/wway/">WWAY News</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWAY News"></span><meta itemprop="datePublished" content="2020-07-24T15:25:57+00:00"><meta itemprop="dateModified" content="2020-07-24T15:25:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wwaytv3.com/2020/07/24/person-struck-by-lightning-in-myrtle-beach/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2017/12/wway-logo-272-90.png"></span><meta itemprop="name" content="WWAY TV"></span><meta itemprop="headline " content="Person struck by lightning in Myrtle Beach"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wwaytv3.com/wp-content/uploads/2019/09/MGN_1280x960_90722P00-OHEUE.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_23_5f1b5589bd2a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_5f1b5589bd2a9" ><script>var block_td_uid_23_5f1b5589bd2a9 = new tdBlock();
block_td_uid_23_5f1b5589bd2a9.id = "td_uid_23_5f1b5589bd2a9";
block_td_uid_23_5f1b5589bd2a9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload_all","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f1b5589bd2a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5f1b5589bd2a9_rand","tdc_css_class_style":"td_uid_23_5f1b5589bd2a9_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":673070,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_23_5f1b5589bd2a9.td_column_number = "3";
block_td_uid_23_5f1b5589bd2a9.block_type = "td_block_related_posts";
block_td_uid_23_5f1b5589bd2a9.post_count = "3";
block_td_uid_23_5f1b5589bd2a9.found_posts = "320";
block_td_uid_23_5f1b5589bd2a9.header_color = "";
block_td_uid_23_5f1b5589bd2a9.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f1b5589bd2a9.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_23_5f1b5589bd2a9);
</script>            <script>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</script>
            <h4 class="td-related-title td-block-title"><a id="td_uid_24_5f1b5589bf9a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_23_5f1b5589bd2a9" href="#">You Might Also Like</a></h4><div id=td_uid_23_5f1b5589bd2a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/22/officials-lightning-strike-in-north-carolina-injures-6/" rel="bookmark" title="Officials: Lightning strike in North Carolina injures 6"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_90826B00-HDSWD-e1595423841856-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_90826B00-HDSWD-e1595423841856-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_90826B00-HDSWD-e1595423841856-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officials: Lightning strike in North Carolina injures 6"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.wwaytv3.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/22/officials-lightning-strike-in-north-carolina-injures-6/" rel="bookmark" title="Officials: Lightning strike in North Carolina injures 6">Officials: Lightning strike in North Carolina injures 6</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/21/person-airlifted-to-hospital-after-roof-collapses-at-home-in-longs/" rel="bookmark" title="Person airlifted to hospital after roof collapses at home in Longs"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/FIRE-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/FIRE-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2020/07/FIRE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Person airlifted to hospital after roof collapses at home in Longs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/21/person-airlifted-to-hospital-after-roof-collapses-at-home-in-longs/" rel="bookmark" title="Person airlifted to hospital after roof collapses at home in Longs">Person airlifted to hospital after roof collapses at home in Longs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/20/crowds-continue-to-gather-for-myrtle-beach-bike-week-despite-covid-19-concerns/" rel="bookmark" title="Crowds continue to gather for Myrtle Beach bike week despite COVID-19 concerns"><img width="218" height="150" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/2020-Myrtle-Beach-Bike-Week-218x150.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/2020-Myrtle-Beach-Bike-Week-218x150.jpg 218w, https://www.wwaytv3.com/wp-content/uploads/2020/07/2020-Myrtle-Beach-Bike-Week-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crowds continue to gather for Myrtle Beach bike week despite COVID-19 concerns"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/20/crowds-continue-to-gather-for-myrtle-beach-bike-week-despite-covid-19-concerns/" rel="bookmark" title="Crowds continue to gather for Myrtle Beach bike week despite COVID-19 concerns">Crowds continue to gather for Myrtle Beach bike week despite COVID-19 concerns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5f1b5589bd2a9" data-td_block_id="td_uid_23_5f1b5589bd2a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5f1b5589bd2a9" data-td_block_id="td_uid_23_5f1b5589bd2a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><input type="hidden" name="IL_IN_ARTICLE"/></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_25_5f1b5589c07eb_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_5f1b5589c07eb" ><script>var block_td_uid_25_5f1b5589c07eb = new tdBlock();
block_td_uid_25_5f1b5589c07eb.id = "td_uid_25_5f1b5589c07eb";
block_td_uid_25_5f1b5589c07eb.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5f1b5589c07eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5f1b5589c07eb_rand","tdc_css_class_style":"td_uid_25_5f1b5589c07eb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5f1b5589c07eb.td_column_number = "1";
block_td_uid_25_5f1b5589c07eb.block_type = "td_block_7";
block_td_uid_25_5f1b5589c07eb.post_count = "4";
block_td_uid_25_5f1b5589c07eb.found_posts = "95204";
block_td_uid_25_5f1b5589c07eb.header_color = "";
block_td_uid_25_5f1b5589c07eb.ajax_pagination_infinite_stop = "";
block_td_uid_25_5f1b5589c07eb.max_num_pages = "23801";
tdBlocksArray.push(block_td_uid_25_5f1b5589c07eb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=td_uid_25_5f1b5589c07eb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/new-hanover-county-reports-three-more-covid-19-related-deaths/" rel="bookmark" title="New Hanover County reports three more COVID-19 related deaths"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/MGN_1280x960_00722B00-ANCVE-e1595626259414-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Hanover County reports three more COVID-19 related deaths"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/new-hanover-county-reports-three-more-covid-19-related-deaths/" rel="bookmark" title="New Hanover County reports three more COVID-19 related deaths">New Hanover County reports three more COVID-19 related deaths</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:32:15+00:00" >July 24, 2020 5:32 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/community-shocked-by-the-death-of-controversial-uncw-professor/" rel="bookmark" title="Community shocked by the death of controversial UNCW professor"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/mike-adams-photo-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community shocked by the death of controversial UNCW professor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/community-shocked-by-the-death-of-controversial-uncw-professor/" rel="bookmark" title="Community shocked by the death of controversial UNCW professor">Community shocked by the death of controversial UNCW professor</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:28:40+00:00" >July 24, 2020 5:28 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/kure-beach-man-charged-with-dwi-after-allegedly-hitting-two-pedestrians/" rel="bookmark" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-100x70.jpg" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-100x70.jpg 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/mug-edited-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/kure-beach-man-charged-with-dwi-after-allegedly-hitting-two-pedestrians/" rel="bookmark" title="Kure Beach man charged with DWI after allegedly hitting two pedestrians">Kure Beach man charged with DWI after allegedly hitting two pedestrians</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T17:09:20+00:00" >July 24, 2020 5:09 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.wwaytv3.com/2020/07/24/man-hospitalized-after-being-bitten-in-the-neuse-river/" rel="bookmark" title="Man hospitalized after being bitten in the Neuse River"><img width="100" height="70" class="entry-thumb" src="https://www.wwaytv3.com/wp-content/uploads/2020/07/river-100x70.png" srcset="https://www.wwaytv3.com/wp-content/uploads/2020/07/river-100x70.png 100w, https://www.wwaytv3.com/wp-content/uploads/2020/07/river-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man hospitalized after being bitten in the Neuse River"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.wwaytv3.com/2020/07/24/man-hospitalized-after-being-bitten-in-the-neuse-river/" rel="bookmark" title="Man hospitalized after being bitten in the Neuse River">Man hospitalized after being bitten in the Neuse River</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T15:46:09+00:00" >July 24, 2020 3:46 PM</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Events</span></h4><div class="textwidget custom-html-widget"><div id="evvnt-submission-button"></div>
<script async defer 
 src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js"
 onload="evvntDiscoveryInit();">
</script>
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "WWAYTV",
      publisher_id:7056,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        seo_optimize: true,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "WWAY TV",
        text: "Promote your event",
      }
   });
 }
</script></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_wway_300x250_ros', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_300x250_ROS', pickSize, 'ad_pos_wway_300x250_ros').addService(googletag.pubads());
					googletag.display('ad_pos_wway_300x250_ros');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- dlx-ads -->		<div id="ad_pos_dlx-ads"
		     class="ad_pos_dlx-ads dlx-ads dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('spotlight', 'ad_pos_dlx-ads', [300,250]);
var thisSlot = googletag.defineSlot(acct_id + 'dlx-ads', pickSize, 'ad_pos_dlx-ads').addService(googletag.pubads());
					googletag.display('ad_pos_dlx-ads');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">

<!-- FLIPP Ad Block -->

<div id="circularhub_module_7898"></div>
<script src="//api.circularhub.com/7898/6f23107092397487/flyertown_module.js"></script>


<!--<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
--><!-- FLIPP Ad Block -->


</div>
<div style="padding-top:30px;"><!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
var pickSize = get_ad_size('leaderboard', 'ad_pos_wway_728x90_news', [728,90]);
var thisSlot = googletag.defineSlot(acct_id + 'WWAY_728x90_News', pickSize, 'ad_pos_wway_728x90_news').addService(googletag.pubads());
					googletag.display('ad_pos_wway_728x90_news');
googletag.pubads().refresh([thisSlot]);
				});
			</script>
		</div>
		</div>
</div>



<div class="td-container-wrap">

    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1378967" ></script>
</div> 


<!--<div class="article-email-subscribe">
		<h3>Subscribe to WWAY's Daily News Email</h3>
		<form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>-->
<style>.footer-team-bg {background-image : url(wp-content/uploads/2020/03/wway-footer-Evening-bg.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">We're everywhere you need us to be. #ThisIsThePlace</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Talk to Us</span></h4>			<div class="textwidget"><p style="margin-bottom: 4px;">Talk to WWAY&#8217;s anchors, reporters and meteorologists. When you see news happening, report it! We&#8217;d love to hear from you.</p>
<div class="footer-links" style="margin-bottom: 20px;">
<div><a href="tel:9107630979">(910) 763-0979 </a>|<a href="mailto:newsroom@wwaytv3.com">newsroom@wwaytv3.com</a></div>
<div><a href="https://www.google.com/maps/place/1224+Magnolia+Village+Way,+Leland,+NC+28451/@34.2136967,-78.0319593,18z/data=!3m1!4b1!4m5!3m4!1s0x89aa19375503ba5d:0x2eb1a99fd4b73976!8m2!3d34.2136945!4d-78.030865" target="_blank" rel="noopener noreferrer">1224 Magnolia Village Way, Leland, NC 28451</a></div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/wwaytv3" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Instagram-1.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/wway" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Twitter-1.png" alt="" width="75" height="75" /></a><a href="http://instagram.com/wwaynews" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2017/12/Facebook-1.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="/wp-content/uploads/2018/01/EEO-Public-File-Report-2016-2017.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank" rel="noopener noreferrer">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in the Cape Fear. We&#8217;re your neighbors. We celebrate community and we tell your stories. We&#8217;re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/video-central/" target="_blank" rel="noopener noreferrer">Video Central</a><span>|</span><a href="/wway-livestream/">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the WWAY News and StormTrack 3 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="400" height="240" src="https://www.wwaytv3.com/wp-content/uploads/2018/01/get-alerts-footer-image-2018.png" class="image wp-image-441575  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87681"><a href="https://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87680"><a href="https://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87682"><a href="https://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 WWAY TV, LLC. All Rights Reserved. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5f1b5589c39f2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}

.home div.tribe-countdown-timer {
    width: 150px;
    margin: 0 auto;
}

.home div.tribe-countdown-text {
    display: none;
}

</style>

<script type="text/javascript">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</script><script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"673070 https:\/\/www.wwaytv3.com\/?p=673070","disqusShortname":"wway","disqusTitle":"Person struck by lightning in Myrtle Beach","disqusUrl":"https:\/\/www.wwaytv3.com\/2020\/07\/24\/person-struck-by-lightning-in-myrtle-beach\/","postId":"673070"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[673070]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.wwaytv3.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f1b5589c3bc1"></textarea>
						<div id="td_live_css_uid_1_5f1b5589c3bc1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f1b5589c3bc1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f1b5589c3bc1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			



<!-- /1079947/infolinks-sticky-footer2 -->
<div id='div-gpt-ad-1576321054332-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576321054332-0'); });
  </script>
</div>

<script type="text/javascript"> (function(window, document, 
dataLayerName, id) { 
window[dataLayerName]=window[dataLayerName]||[],window[dataLayerName].push({start:(new 
Date).getTime(),event:"stg.start"});var 
scripts=document.getElementsByTagName('script')[0],tags=document.createElement('script'); 
</body> </html> function stgCreateCookie(a,b,c){var d="";if(c){var 
e=new Date;e.setTime(e.getTime()+24*c*60*60*1e3),d="; 
expires="+e.toUTCString()}document.cookie=a+"="+b+d+"; path=/"} var 
isStgDebug=(window.location.href.match("stg_debug")||document.cookie.match("stg_debug"))&&!window.location.href.match("stg_disable_debug");stgCreateCookie("stg_debug",isStgDebug?1:"",isStgDebug?14:-1); 
var 
qP=[];dataLayerName!=="dataLayer"&&qP.push("data_layer_name="+dataLayerName),isStgDebug&&qP.push("stg_debug");var 
qPString=qP.length>0?("?"+qP.join("&")):""; 
tags.async=!0,tags.src="//display-logix.containers.piwik.pro/"+id+".js"+qPString,scripts.parentNode.insertBefore(tags,scripts); 
!function(a,n,i){a[n]=a[n]||{};for(var 
c=0;c<i.length;c++)!function(i){a[n][i]=a[n][i]||{},a[n][i].api=a[n][i].api||function(){var 
a=[].slice.call(arguments,0);"string"==typeof 
a[0]&&window[dataLayerName].push({event:n+"."+i+":"+a[0],parameters:[].slice.call(arguments,1)})}}(i[c])}(window,"ppms",["tm","cm"]);
})(window, document, 'dataLayer', 
}'adb6d468-c912-4801-b806-15a0f6871cad');
</script><noscript><iframe src="//display-logix.containers.piwik.pro/adb6d468-c912-4801-b806-15a0f6871cad/noscript.html" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
