<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Times Square crash suspect posted &#039;crazy stuff&#039; - WWAY TV3</title>
    <link rel="shortcut icon" href="/img/sms-4.ico" />
    <link rel="image_src" href="/img/wway-fb-200x200.jpg" />
    <link rel="stylesheet" type="text/css" media="print" href="/wp-content/themes/wwaytv3/css/print.css" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/img/apple-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-icon-144x144-precomposed.png" />
	<!--<script type="text/javascript" src="http://widgets.wsi.com/1.0/wx.js?cid=544139738"></script>-->
	<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=544139738"></script>

	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wwaytv3.com/2017/05/18/times-square-car/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Times Square crash suspect posted &#039;crazy stuff&#039; - WWAY TV3" />
<meta property="og:description" content="A car traveling through Times Square has driven into a crowd of pedestrians, injuring several people." />
<meta property="og:url" content="http://www.wwaytv3.com/2017/05/18/times-square-car/" />
<meta property="og:site_name" content="WWAY TV3" />
<meta property="article:publisher" content="https://www.facebook.com/wwaytv3" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Drunk Driving" />
<meta property="article:tag" content="Richard Rojas" />
<meta property="article:tag" content="Time&#039;s Square" />
<meta property="article:section" content="Associated Press" />
<meta property="article:published_time" content="2017-05-18T17:25:28-04:00" />
<meta property="article:modified_time" content="2017-05-18T17:27:45-04:00" />
<meta property="og:updated_time" content="2017-05-18T17:27:45-04:00" />
<meta property="fb:app_id" content="163034840552327" />
<meta property="og:image" content="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A car traveling through Times Square has driven into a crowd of pedestrians, injuring several people." />
<meta name="twitter:title" content="Times Square crash suspect posted &#039;crazy stuff&#039; - WWAY TV3" />
<meta name="twitter:site" content="@wway" />
<meta name="twitter:image" content="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837.jpg" />
<meta name="twitter:creator" content="@wway" />
<meta property="DC.date.issued" content="2017-05-18T17:25:28-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Feed" href="http://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Comments Feed" href="http://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WWAY TV3 &raquo; iCal Feed" href="http://www.wwaytv3.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Times Square crash suspect posted &#8216;crazy stuff&#8217; Comments Feed" href="http://www.wwaytv3.com/2017/05/18/times-square-car/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-mailchimp-integration-css'  href='http://www.wwaytv3.com/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.wwaytv3.com/wp-content/uploads/maxmegamenu/style.css?ver=169ebc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wwaytv3.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans+Condensed%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.wwaytv3.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wway-css'  href='http://www.wwaytv3.com/wp-content/themes/wwaytv3/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wwaytv3.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.wwaytv3.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-12419917-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12419917-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wwaytv3.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.wwaytv3.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wwaytv3.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wwaytv3.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.wwaytv3.com/?p=454348' />
<link rel="alternate" type="application/json+oembed" href="http://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=411520681">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5">
<meta name="author" content="WWAY TV3">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />

	    
    
    
    <script>
var _prum = [['id', '5872d61faa695959d9a3f1d1'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<style>
.wx-current-conditions-widget-sticker {width:140px; clear:both;}
.wx-current-conditions-widget-sticker .wx-header {font:bold 12px/12px Arial, "Helvetica", Tahoma, Sans Serif; color:#fff;}
.wx-current-conditions-widget-sticker .wx-content .wx-icon {width:34px; float:left; margin-right:20px;}
.wx-current-conditions-widget-sticker .wx-content .wx-temp {font-size: 24px; line-height: 36px; font-weight:bold; color:#fff;}
</style>


</head>
<body class="post-template-default single single-post postid-454348 single-format-standard cbc-page tribe-no-js tribe-theme-wwaytv3 mega-menu-main-menu mega-menu-tab-menu post-times-square-car">

    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top">
			<div class="tabs">
	            <div class="container">

                <ul class="nav navbar-left navbar-text" style="float: left!important;padding-top: 5px;margin-bottom: 5px;margin-top:4px">
			            <!--<li><a href="http://www.wwaytv3.com/wway-livestream/" class="btn btn-default"><i class="fa fa-television"></i> Watch WWAY-TV LiveStream</a></li>-->
			        <li><wx:widget type="current-conditions" template="sticker" location="USNC0760" header="false" width="140" height="50"></wx:widget></li>
					</ul>
		                		                <div id="mega-menu-wrap-tab-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-1' id='mega-toggle-block-1'><a href="http://www.wwaytv3.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com', '');" class='mega-menu-logo'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-2' id='mega-toggle-block-2'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-3' id='mega-toggle-block-3'><a href="http://www.wwaytv3.com/cbs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/cbs/', '');" class='mega-menu-logo'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cbs-100x60.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-4' id='mega-toggle-block-4'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-5' id='mega-toggle-block-5'><a href="http://www.wwaytv3.com/capefear-cw/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/capefear-cw/', '');" class='mega-menu-logo'><img class='mega-menu-logo' src='http://www.wwaytv3.com/wp-content/uploads/2016/08/mob-capefear-cw.png' /></a></div></div><ul id="mega-menu-tab-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-87426' id='mega-menu-item-87426'><a href="http://www.wwaytv3.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com', '');" class='mega-menu-link mega-menu-logo'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-409393' id='mega-menu-item-409393'><a href="http://www.wwaytv3.com/cbs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/cbs/', '');" class='mega-menu-link mega-menu-logo'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cbs-100x60-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87444' id='mega-menu-item-87444'><a href="http://www.wwaytv3.com/capefear-cw/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/capefear-cw/', '');" class='mega-menu-link mega-menu-logo'><img class='mega-menu-logo' width='100' height='60' src='http://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cw-100x60-1-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-354275' id='mega-menu-item-354275'><a href="http://www.wwaytv3.com/advertise-with-wway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/advertise-with-wway/', 'ADVERTISE WITH US');" class="mega-menu-link"  tabindex="0">ADVERTISE WITH US</a></li></ul></div> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wway_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="http://www.wwaytv3.com/2017/05/17/former-fbi-director-mueller-to-lead-trump-russia-probe/" title="">Former FBI Director Mueller to lead Trump-Russia probe...</a>
                           <a style="display:none;" href="http://www.wwaytv3.com/2017/05/17/former-fbi-director-mueller-to-lead-trump-russia-probe/" title="Former FBI Director Mueller to lead Trump-Russia probe..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/google/" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="sbi">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
                                <input type="hidden" name="domains" value="wwaytv3.com"/>
		                        <input id="ss1" type="hidden" name="sitesearch" value="wwaytv3.com"/>
		                        <input type="hidden" name="cof" value="forid:10"/>
		                        <input type="hidden" name="ie" value="utf-8"/>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="http://www.wwaytv3.com/wp-login.php?redirect_to=%2F2017%2F05%2F18%2Ftimes-square-car%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <!--<a href="/wp/wp-login.php?action=register" class="simplemodal-register">Register</a>-->
                                        <a href="http://www.wwaytv3.com/register/">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social hidden-xs">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="http://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                        </li>
                        <li>
                            <a class="youtube" href="http://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                        </li>
                        <li>
                            <a class="instagram" target="_blank" href=" https://instagram.com/wwaynews/"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="http://www.wwaytv3.com/" title="WWAY TV3" rel="home" id="logo">
							<img src="http://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-wide.png" alt="WWAYTV3.com" title="WWAY TV3" />
						</a>
                    </div>


                    <div class="col-xs-8 col-tny-12 ad ad-header">
	                    <!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
				});
			</script>
		</div>
		                    </div>
	            </div>
            </div>
            <!-- /Ad block -->
            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true" data-sticky-enabled="true" data-sticky-mobile="false" data-sticky-offset="0"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-menu-item-87421' id='mega-menu-item-87421'><a href="http://www.wwaytv3.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/', '');" class="dashicons-admin-home mega-menu-link"  aria-haspopup="true" tabindex="0"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-96164' id='mega-menu-item-96164'><a href="https://www.facebook.com/wwaytv3" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/wwaytv3', 'Find Us on Facebook');" target="_blank" class="dashicons-facebook mega-menu-link">Find Us on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-96162' id='mega-menu-item-96162'><a href="https://twitter.com/wway" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/wway', '@WWAY on Twitter');" target="_blank" class="dashicons-twitter mega-menu-link">@WWAY on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-120706' id='mega-menu-item-120706'><a href="https://instagram.com/wwaynews/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://instagram.com/wwaynews/', 'Follow Us on Instagram');" target="_blank" class="genericon-instagram mega-menu-link">Follow Us on Instagram</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-item-371208' id='mega-menu-item-371208'><a href="http://www.wwaytv3.com/newsletter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/newsletter/', 'Daily Newsletter Signup');" target="_blank" class="dashicons-media-default mega-menu-link">Daily Newsletter Signup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87719' id='mega-menu-item-87719'><a href="http://www.wwaytv3.com/news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/news/', 'NEWS');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-18' id='mega-menu-item-nav_menu-18'><h4 class="mega-block-title">NEWS SECTIONS</h4><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-256327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256327"><a href="http://www.wwaytv3.com/local-news/">Local</a></li>
<li id="menu-item-256328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256328"><a href="http://www.wwaytv3.com/nc-state-news/">North Carolina</a></li>
<li id="menu-item-256334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256334"><a href="http://www.wwaytv3.com/us-and-world-news/">US and World</a></li>
<li id="menu-item-89637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89637"><a href="http://www.wwaytv3.com/crime/">Crime</a></li>
<li id="menu-item-89649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89649"><a href="http://www.wwaytv3.com/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-326343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326343"><a href="http://www.wwaytv3.com/vote-2016/">Vote 2016</a></li>
</ul>
</li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="http://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="http://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-89647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89647"><a href="http://www.wwaytv3.com/education/">Education</a></li>
<li id="menu-item-89648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="http://www.wwaytv3.com/consumer/">Consumer</a></li>
<li id="menu-item-89646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89646"><a href="http://www.wwaytv3.com/distraction/">Distraction</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-19' id='mega-menu-item-nav_menu-19'><h4 class="mega-block-title">COUNTY NEWS</h4><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-256528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256528"><a href="http://www.wwaytv3.com/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-256527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256527"><a href="http://www.wwaytv3.com/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-256525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256525"><a href="http://www.wwaytv3.com/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-256526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256526"><a href="http://www.wwaytv3.com/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-256524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256524"><a href="http://www.wwaytv3.com/pender-county-news/">Pender County</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-20' id='mega-menu-item-nav_menu-20'><h4 class="mega-block-title">More News</h4><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="http://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="http://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-447184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447184"><a href="http://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li>
<li id="menu-item-377175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377175"><a href="http://www.wwaytv3.com/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="http://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="http://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="http://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="http://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-411131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411131"><a href="http://www.wwaytv3.com/pets/">Pets</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-46' id='mega-menu-item-text-46'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/news-team/">Meet the News Team</a>

<a href="/mobile-apps/"><strong>Download News App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-202024' id='mega-menu-item-202024'><a href="http://www.wwaytv3.com/daily-forecast/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/daily-forecast/', 'WEATHER');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">WEATHER</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-17' id='mega-menu-item-nav_menu-17'><h4 class="mega-block-title">Weather Center</h4><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="http://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-415952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415952"><a href="http://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="http://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="http://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="http://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="http://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-342312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342312"><a href="http://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="http://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="http://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="http://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-47' id='mega-menu-item-text-47'><h4 class="mega-block-title">7 Day Outlook</h4>			<div class="textwidget"><iframe src="/wx/mega-menu-7day.html" width="200" height="151" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<a href="/stormtrack-3-weather-maps/">View More Weather Maps</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-49' id='mega-menu-item-text-49'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/stormtrack-3-weather-team/">STORMTRACK 3 Weather Team</a>

<a href="/request-a-studio-tour/">Schedule a Studio Tour</a>

<a href="/mobile-apps/"><strong>Download Weather App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-88806' id='mega-menu-item-88806'><a href="http://www.wwaytv3.com/sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/sports/', 'SPORTS');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">SPORTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-21' id='mega-menu-item-nav_menu-21'><div class="menu-sports-news-menu-container"><ul id="menu-sports-news-menu" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://www.wwaytv3.com/sports/">Sports News</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-22' id='mega-menu-item-nav_menu-22'><h4 class="mega-block-title">Sports Features</h4><div class="menu-sports-features-menu-container"><ul id="menu-sports-features-menu" class="menu"><li id="menu-item-88339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88339"><a href="http://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-88340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88340"><a href="http://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-88341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88341"><a href="http://www.wwaytv3.com/kevin-keatts-show/">Kevin Keatts Show</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-51' id='mega-menu-item-text-51'><h4 class="mega-block-title">COLLEGE</h4>			<div class="textwidget"><a href="http://collegebasketball.ap.org/wwaytv3/" target="_blank">Basketball</a>
<a href="http://collegefootball.ap.org/wwaytv3/" target="_blank">Football</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-52' id='mega-menu-item-text-52'><h4 class="mega-block-title">NASCAR</h4>			<div class="textwidget"><a href="http://racing.ap.org/wwaytv3" target="_blank">NASCAR News</a>
<a href="http://racing.ap.org/wwaytv3/schedule" target="_blank">NASCAR Schedule</a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87529' id='mega-menu-item-87529'><a href="http://www.wwaytv3.com/community/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/community/', 'COMMUNITY');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">COMMUNITY</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-27' id='mega-menu-item-nav_menu-27'><h4 class="mega-block-title">Community Features</h4><div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-370111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370111"><a href="http://www.wwaytv3.com/ashleys-adventures/">Ashley&#8217;s Adventures</a></li>
<li id="menu-item-430235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430235"><a href="http://www.wwaytv3.com/good-choice-kitchen/">Good Choice Kitchen</a></li>
<li id="menu-item-350151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350151"><a href="http://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
<li id="menu-item-350146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350146"><a href="http://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
<li id="menu-item-366989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366989"><a href="http://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
<li id="menu-item-350145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350145"><a href="http://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
<li id="menu-item-350147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350147"><a href="http://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
<li id="menu-item-442308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442308"><a href="http://www.wwaytv3.com/?page_id=438743">PMG Research of Wilmington</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">Community Events</h4><div class="menu-community-events-container"><ul id="menu-community-events" class="menu"><li id="menu-item-370118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370118"><a href="http://www.wwaytv3.com/whats-happening/">What&#8217;s Happening</a></li>
<li id="menu-item-370119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370119"><a href="http://www.wwaytv3.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-370120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370120"><a href="http://www.wwaytv3.com/community-calendar/events/add">Add an Event</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87528' id='mega-menu-item-87528'><a href="http://www.wwaytv3.com/video-central/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/video-central/', 'VIDEO CENTRAL');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">VIDEO CENTRAL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-24' id='mega-menu-item-nav_menu-24'><h4 class="mega-block-title">Video On Demand</h4><div class="menu-video-menu-container"><ul id="menu-video-menu" class="menu"><li id="menu-item-411831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411831"><a href="http://www.wwaytv3.com/video-central/">Video Central</a></li>
<li id="menu-item-411828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411828"><a href="http://www.wwaytv3.com/daily-forecast/">Daily Weather Forecast Video</a></li>
<li id="menu-item-88412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88412"><a href="http://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-25' id='mega-menu-item-nav_menu-25'><h4 class="mega-block-title">LiveStream Video</h4><div class="menu-livestream-menu-container"><ul id="menu-livestream-menu" class="menu"><li id="menu-item-88349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88349"><a href="http://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88347"><a href="http://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-26' id='mega-menu-item-nav_menu-26'><h4 class="mega-block-title">LIVE CAMS</h4><div class="menu-livecams-container"><ul id="menu-livecams" class="menu"><li id="menu-item-340993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340993"><a href="http://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-340996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340996"><a href="http://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-5 mega-menu-item-text-50' id='mega-menu-item-text-50'><h4 class="mega-block-title">WWAY LiveStream Schedule</h4>			<div class="textwidget"><p><strong>Monday - Friday:</strong><br />
5:30am - Good Morning Carolina<br />
Noon - WWAY News<br />
5pm - WWAY News<br />
5:30pm - Good Evening Wilmington<br />
6pm - WWAY News<br />
7pm - WWAY News<br />
11pm - WWAY News</p>
<p><strong>Sunday:</strong><br />
6pm &amp; 11pm - WWAY News</p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87531' id='mega-menu-item-87531'><a href="http://www.wwaytv3.com/programming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/programming/', 'TV');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">TV</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-418109' id='mega-menu-item-418109'><a href="http://www.wwaytv3.com/tv-schedule/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/tv-schedule/', 'TV Channel Guide');" class="mega-menu-link">TV Channel Guide</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96262' id='mega-menu-item-96262'><a href="http://www.wwaytv3.com/programming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/programming/', 'Program Schedule');" class="mega-menu-link">Program Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-402768' id='mega-menu-item-402768'><a href="http://www.wwaytv3.com/cbs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/cbs/', 'CBS on WWAY');" class="mega-menu-link">CBS on WWAY</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87684' id='mega-menu-item-87684'><a href="http://www.wwaytv3.com/contests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/contests/', 'CONTESTS');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">CONTESTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-217712' id='mega-menu-item-217712'><a href="http://www.wwaytv3.com/contests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/contests/', 'Contests');" class="mega-menu-link"  aria-haspopup="true">Contests</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-453575' id='mega-menu-item-453575'><a href="http://www.wwaytv3.com/blueberryfestivalgiveaway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/blueberryfestivalgiveaway/', 'The North Carolina Blueberry Festival Giveaway');" class="mega-menu-link">The North Carolina Blueberry Festival Giveaway</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-450259' id='mega-menu-item-450259'><a href="http://www.wwaytv3.com/accessglassgiveaway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/accessglassgiveaway/', 'Access Glass Giveaway');" class="mega-menu-link">Access Glass Giveaway</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-396910' id='mega-menu-item-396910'><a href="http://www.wwaytv3.com/golds-gym-contest/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/golds-gym-contest/', 'Gold\'s Gym Contest');" class="mega-menu-link">Gold's Gym Contest</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88384' id='mega-menu-item-88384'><a href="http://www.wwaytv3.com/contest-rules-and-regulations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/contest-rules-and-regulations/', 'Contest Rules');" class="mega-menu-link">Contest Rules</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-190512' id='mega-menu-item-190512'><a href="http://www.wwaytv3.com/games/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/games/', 'Games - Crosswords &amp; More');" class="mega-menu-link">Games - Crosswords & More</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-316231' id='mega-menu-item-316231'><a href="http://www.wwaytv3.com/circular-ads/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/circular-ads/', 'CIRCULARS');" class="mega-menu-link"  tabindex="0">CIRCULARS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-96337' id='mega-menu-item-96337'><a href="http://www.wwaytv3.com/about-wway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/about-wway/', 'ABOUT US');" class="mega-menu-link"  aria-haspopup="true" tabindex="0">ABOUT US</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96338' id='mega-menu-item-96338'><a href="http://www.wwaytv3.com/news-team/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/news-team/', 'Meet The News Team');" class="mega-menu-link">Meet The News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96339' id='mega-menu-item-96339'><a href="http://www.wwaytv3.com/advertise-with-wway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/advertise-with-wway/', 'Advertise with WWAY');" class="mega-menu-link">Advertise with WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-343098' id='mega-menu-item-343098'><a href="http://www.wwaytv3.com/production/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/production/', 'WWAY Production');" class="mega-menu-link">WWAY Production</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96343' id='mega-menu-item-96343'><a href="http://www.wwaytv3.com/employment/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/employment/', 'Employment');" class="mega-menu-link"  aria-haspopup="true">Employment</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-350180' id='mega-menu-item-350180'><a href="http://www.wwaytv3.com/employment/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/employment/', 'Jobs at WWAY');" class="mega-menu-link">Jobs at WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-121987' id='mega-menu-item-121987'><a href="http://www.wwaytv3.com/wway-internship-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/wway-internship-program/', 'Internship Program');" class="mega-menu-link">Internship Program</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96341' id='mega-menu-item-96341'><a href="http://www.wwaytv3.com/fcc/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/fcc/', 'FCC Reports');" class="mega-menu-link"  aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350159' id='mega-menu-item-350159'><a href="https://publicfiles.fcc.gov/tv-profile/wway" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://publicfiles.fcc.gov/tv-profile/wway', 'WWAY Online Public File');" class="mega-menu-link">WWAY Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350158' id='mega-menu-item-350158'><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://publicfiles.fcc.gov/tv-profile/wway/programs-list/', 'Children\'s Programming Report');" class="mega-menu-link">Children's Programming Report</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350179' id='mega-menu-item-350179'><a target="_blank" class="mega-menu-link" href="/fcc/">EEO Report</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96367' id='mega-menu-item-96367'><a href="http://www.wwaytv3.com/closed-caption/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/closed-caption/', 'Closed Caption');" class="mega-menu-link">Closed Caption</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96342' id='mega-menu-item-96342'><a href="http://www.wwaytv3.com/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/contact-us/', 'Contact Us');" class="mega-menu-link"  aria-haspopup="true">Contact Us</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96340' id='mega-menu-item-96340'><a href="http://www.wwaytv3.com/request-a-studio-tour/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.wwaytv3.com/request-a-studio-tour/', 'Request a Studio Tour');" class="mega-menu-link">Request a Studio Tour</a></li>	</ul>
</li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>
    <!-- /Header -->
    <div class="gris">
	    				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
						You Are At:
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.wwaytv3.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.wwaytv3.com/category/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Times Square crash suspect posted &#8216;crazy stuff&#8217;</span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    
<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content -->
			<div class="col-sm-8">

                        	<article id="post-454348" class="hentry video post-454348 post type-post status-publish format-standard has-post-thumbnail category-associated-press category-news category-us category-us-and-world-news tag-crime tag-drunk_driving tag-richard-rojas tag-times-square">
                    <figure class="center-block banner">
            			            	<script type='text/javascript' src='//z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js'></script>
<div data-cnnvandynamicwidget data-affiliate="wway" data-category="" data-keyword="%22times%20square%22" data-pasthours="null" data-size="auto" data-autostart="true" data-includeraw="false" data-rows="1"></div>					                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Times Square crash suspect posted &#8216;crazy stuff&#8217;</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="454348 http://www.wwaytv3.com/?p=454348"> 1</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="http://www.wwaytv3.com/author/associated-press/" title="Posts by Associated Press" rel="author">Associated Press</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2017-05-18T17:25:28-04:00" itemprop="datePublished" pubdate>05/18/2017 - 5:25pm </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    <a href="/video-request-form/" target="_blank" class="btn btn-lnk">Buy This Video</a>	                    </div>
                    </div>

	                <p>Tags: <a href="http://www.wwaytv3.com/news-tags/crime/" rel="tag">Crime</a>, <a href="http://www.wwaytv3.com/news-tags/drunk_driving/" rel="tag">Drunk Driving</a>, <a href="http://www.wwaytv3.com/news-tags/richard-rojas/" rel="tag">Richard Rojas</a>, <a href="http://www.wwaytv3.com/news-tags/times-square/" rel="tag">Time's Square</a></p>                </header>
                
                <div class="row entry-content">
		            <div class="col-xs-3 col-tny-12 hidden-xs">
					<!-- /1469558912535-0/WWAY_160x600_ROS -->
			            <div class="ad ad-skyscraper"><!-- WWAY_160x600_ROS -->		<div id="ad_pos_wway_160x600_ros"
		     class="ad_pos_wway_160x600_ros WWAY_160x600_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_160x600_ros');
				});
			</script>
		</div>
		</div>
	                </div>
					<!-- End Ad Block -->
	                <div class="col-xs-9 col-tny-12">
	                	                	<figure class="pull-left">
	                		<img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Times Square car drives into crowd" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>A car drove into a crowd of people in New York's Times Square on May 18, 2017. (Photo: WABC)</figcaption>	                	</figure>
	                
                    <p>NEW YORK (AP) &#8211; The Latest on a car striking pedestrians in Times Square (all times local):</p>
<p>4:55 p.m.</p>
<p>Friends of a man suspected of plowing his car into pedestrians in Times Square say he&#8217;d been going through a rough time.</p>
<p>Twenty-six-year-old Richard Rojas was taken into custody Thursday after the crash that killed a teenager and injured 22 other people.</p>
<p>Friend Harrison Ramos told reporters that Rojas hadn&#8217;t been the same since he returned from active duty in the Navy. He says Rojas was posting &#8220;crazy stuff&#8221; online that has since been taken down.</p>
<p>Other friends say he was having money troubles.</p>
<p>One neighbor says Rojas is a &#8220;good person&#8221; and he doesn&#8217;t know what happened to him.</p>
<p>Two law enforcement officials say Rojas told officers he was hearing voices. They spoke to The Associated Press on condition of anonymity because they weren&#8217;t authorized to speak publicly.</p>
<p>&#8211; By Tom Hays and Colleen Long</p>
<p>___</p>
<p>4:35 p.m.</p>
<p>Two law enforcement officials say a driver accused of running down pedestrians in Times Square told officers he was hearing voices and expected to die.</p>
<p>Authorities say Richard Rojas was taken into custody Thursday after mowing down 23 people, including a teenager who died.</p>
<p>The two law enforcement officials say Rojas tested negative for alcohol, but drug tests were still pending.</p>
<p>The officials weren&#8217;t authorized to speak publicly and spoke to The Associated Press on condition of anonymity.</p>
<p>Police say the 26-year-old Navy veteran was arrested last week after he pointed a knife at a notary and accused the notary of stealing his identity.</p>
<p>One official says Rojas told authorities when arrested previously that he believed he was being followed.</p>
<p>It isn&#8217;t clear when Rojas might get a lawyer.</p>
<p>Terrorism isn&#8217;t suspected in the crash.</p>
<p>&#8211; By Tom Hays and Colleen Long</p>
<p>___</p>
<p>1:45 p.m.</p>
<p>Police say a 26-year-old U.S. Navy veteran with two prior arrests for driving while intoxicated has been taken in custody after his car plowed into 23 pedestrians in Times Square, killing one of them.</p>
<p>Witnesses said Richard Rojas appeared to be intoxicated, and he was taken into custody Thursday afternoon. Witnesses reported that he drove the wrong way and on a sidewalk for at least three blocks, mowing down pedestrians.</p>
<p>Rojas was in custody and unable to comment. Police Commissioner James O&#8217;Neill says the crash doesn&#8217;t appear to be related to terrorism.</p>
<p>Police say the Bronx man was being tested for alcohol and drugs.</p>
<p>___</p>
<p>1:20 p.m.</p>
<p>Witnesses in Times Square watched in horror as car plowed over pedestrians, killing one and injuring 19 others.</p>
<p>Brooklyn resident Asa Lowe was standing outside the Levi&#8217;s store enjoying the weather when he heard screaming around midday Thursday. He turned around and saw the car hitting people on the sidewalk.</p>
<p>He says the driver was &#8220;just mowing down people. He didn&#8217;t stop.&#8221;</p>
<p>The car hit a barricade and stopped. Lowe says the driver then got out of his car and started running until people tackled him.</p>
<p>Lowe saw injured people, including a woman who &#8220;had tracks all over her body.&#8221;</p>
<p>Police say a 26-year-old man was in custody and was suspected of driving while intoxicated.</p>
<p>___</p>
<p>12:55 p.m.</p>
<p>The White House says that President Donald Trump has been &#8220;made aware&#8221; that a car plowed into a crowd of pedestrians in Times Square and that he will continue to receive updates as the situation unfolds.</p>
<p>New York City law enforcement officials say at least one person was killed after a car traveling through the popular tourist area drove into a crowd of pedestrians around lunchtime Thursday. About 20 other people were injured.</p>
<p>White House press secretary Sean Spicer tweeted that Trump was briefed before New York authorities confirmed the death.</p>
<p>Officials say the driver is in custody and being tested for alcohol.</p>
<p>Trump is holding a news conference at the White House later Thursday with Colombian President Juan Manuel Santos.</p>
<p>___</p>
<p>12:40 p.m.</p>
<p>A law enforcement official says a car that plowed into a crowd of pedestrians in Times Square killed one person and injured about 20 others.</p>
<p>The official told The Associated Press that the driver was taken into custody after the Thursday lunchtime crash and is being tested for alcohol.</p>
<p>The official spoke on condition of anonymity because the investigation was ongoing.</p>
<p>Police do not suspect a link to terrorism.</p>
<p>Television images taken at the scene showed people being taken away on stretchers.</p>
<p>The car came to rest with two of its wheels in the air, leaning on a lamppost and steel barriers intended to block vehicles from getting onto the sidewalk.</p>
<p>&#8211; By Colleen Long</p>
<p>___</p>
<p>12:20 p.m.</p>
<p>A car traveling through Times Square has driven into a crowd of pedestrians, injuring several people.</p>
<p>Television images taken at the scene midday Thursday showed people being taken away on stretchers.</p>
<p>The car came to rest with two of its wheels in the air, leaning on a lamppost and steel barriers intended to block vehicles from getting onto the sidewalk.</p>
<p>There was no immediate word from New York City police on the number of people who were hurt.</p>
<p>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
<p>5/18/2017 5:03:41 PM (GMT -4:00)</p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="http://twitter.com/share?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F&description=Times+Square+crash+suspect+posted+%27crazy+stuff%27" target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F&title=Times+Square+crash+suspect+posted+%27crazy+stuff%27&source=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>

							<!-- Tumblr -->
							<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F&name=Times+Square+crash+suspect+posted+%27crazy+stuff%27" target="_blank" class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Times+Square+crash+suspect+posted+%27crazy+stuff%27&body=<http%3A%2F%2Fwww.wwaytv3.com%2F2017%2F05%2F18%2Ftimes-square-car%2F" target="_blank" class="share-btn email">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
                        <!-- Comments -->
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-297617">
        <div id="dsq-comment-header-297617" class="dsq-comment-header">
            <cite id="dsq-cite-297617">
                <span id="dsq-author-user-297617">58thStreetSurfer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-297617" class="dsq-comment-body">
            <div id="dsq-comment-message-297617" class="dsq-comment-message"><p>Drunken drivers are a terror to all of us.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			<!-- /Comments -->
			

 <!-- Ad Block -->
			<div class="ad ad-banner">			
					<!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_news');
				});
			</script>
		</div>
					</div>
			<!-- /Ad Block -->    

            <div class="badg block">
	            <h3>Related News</h3>
            </div>
            <!-- Related Posts -->

            			<div class="row posts recent-posts">
					         <div class="col-xs-4 col-tny-12 post  related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2017/05/18/former-leland-police-officer-charged-with-assault/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>3 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="454394 http://www.wwaytv3.com/?p=454394"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2017/05/18/former-leland-police-officer-charged-with-assault/">Former Leland police officer charged with assault, responds to allegations </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2017/05/18/former-leland-police-officer-charged-with-assault/" title="Former Leland police officer charged with assault, responds to allegations" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2017/05/18/update-details-in-pj-hairston-former-unc-basketball-player-arrest/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/pjandkevin-e1495111938551-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/pjandkevin-e1495111938551-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/pjandkevin-e1495111938551-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/pjandkevin-e1495111938551-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/pjandkevin-e1495111938551.jpg 798w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>9 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="454273 http://www.wwaytv3.com/?p=454273"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2017/05/18/update-details-in-pj-hairston-former-unc-basketball-player-arrest/">UPDATE: More details in former UNC basketball player arrest </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2017/05/18/update-details-in-pj-hairston-former-unc-basketball-player-arrest/" title="UPDATE: More details in former UNC basketball player arrest" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  video related">
			        <figure class="picture">
											<a href="http://www.wwaytv3.com/2017/05/17/wpd-bike-crash-death-charges/" class="thumb" rel="external"> <img width="300" height="225" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Megan McClellan" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>21 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="454098 http://www.wwaytv3.com/?p=454098"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="http://www.wwaytv3.com/2017/05/17/wpd-bike-crash-death-charges/">WPD: Investigators work to get warrants in semi vs. bike death </a>
			        </h6>
			        <a href="http://www.wwaytv3.com/2017/05/17/wpd-bike-crash-death-charges/" title="WPD: Investigators work to get warrants in semi vs. bike death" class="btn btn-link">Read More»</a> 
				</div>
						</div>
						<!-- Related Posts -->
<!-- FLIPP Ad Block -->
<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
                <!-- FLIPP Ad Block -->

<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="http://videos-by.vemba.io/v2/placements/1098.js"></script>-->
						</div>
						<!-- /Newsy -->
                       	</div>

			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">
			    

		<!-- Widget Block -->
			    <!-- /Widget Block -->

	    	    					    	    
	    				<!---->
		
		
																					    			    							    	  	
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_Frontpage_Exclusive -->		<div id="ad_pos_wway_300x250_frontpage_exclusive"
		     class="ad_pos_wway_300x250_frontpage_exclusive WWAY_300x250_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_frontpage_exclusive');
				});
			</script>
		</div>
		        </div>
		<!-- /Ad Block -->

<figure class="center-block"><a href="http://www.wwaytv3.com/newsletter/" target="_blank"><img class="alignnone size-full wp-image-88417" src="/wp-content/uploads/2016/09/Banner_signup_300x50a.jpg" alt="newsletter signup" width="300" height="50" /></a></figure>
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/18/brunswick-county-sea-turtle-nests/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sunset Beach Turtle Watch first nest of 2017" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 18, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/18/brunswick-county-sea-turtle-nests/">Sea turtle nests showing up on Brunswick County beaches</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/18/seniors-take-a-walk-through-their-past/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510.jpg 736w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 18, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/18/seniors-take-a-walk-through-their-past/">Brunswick County seniors take a walk through their past</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/18/former-leland-police-officer-charged-with-assault/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/JONN-CHRISTIAN-BLASINGAME-e1495128835872.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 18, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/18/former-leland-police-officer-charged-with-assault/">Former Leland police officer charged with assault, responds to allegations</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115.jpg 752w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 10, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/">Three teens charged in fight at Hoggard High School</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/11/nc-school-confiscates-yearbook-with-build-the-wall-quote/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671.jpg 664w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 11, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/11/nc-school-confiscates-yearbook-with-build-the-wall-quote/">NC school confiscates yearbook with &#8216;Build the Wall&#8217; quote</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/16/emissions-testing-no-longer-required-in-brunswick-county/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_70315B00-ZQQHF-150x112.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_70315B00-ZQQHF-150x112.png 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_70315B00-ZQQHF-300x225.png 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_70315B00-ZQQHF-768x576.png 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_70315B00-ZQQHF.png 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 16, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/16/emissions-testing-no-longer-required-in-brunswick-county/">Emissions testing no longer required in Brunswick County</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/10/teen-accused-of-killing-two-kittens/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/daniel-knotts-e1494432182835-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/daniel-knotts-e1494432182835-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/daniel-knotts-e1494432182835-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/daniel-knotts-e1494432182835.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 10, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/10/teen-accused-of-killing-two-kittens/">Teen accused of killing two kittens</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/09/man-killed-in-motorcycle-crash-exceeded-speeds-of-100-mph/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eastwood Road crash" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506.jpg 602w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 09, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/09/man-killed-in-motorcycle-crash-exceeded-speeds-of-100-mph/">Man killed in motorcycle crash exceeded speeds of 100 mph</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="http://www.wwaytv3.com/2017/05/11/new-hanover-co-commissioners-increase-school-funding/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2015/06/New-Hanover-County-Schools-e1449109609898-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2015/06/New-Hanover-County-Schools-e1449109609898-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2015/06/New-Hanover-County-Schools-e1449109609898-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2015/06/New-Hanover-County-Schools-e1449109609898.jpg 399w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>May 11, 2017</small> <br>
				        <a href="http://www.wwaytv3.com/2017/05/11/new-hanover-co-commissioners-increase-school-funding/">New Hanover Co. Commissioners increase school funding in proposed budget</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/times-square-car/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Times Square car drives into crowd" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/TimesSquareCar-e1495125133837.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/times-square-car/">Times Square crash suspect posted &#8216;crazy stuff&#8217;</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/1500-gallons-of-untreated-wastewater-spills-in-leland/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_50825B00-AFVMQ-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_50825B00-AFVMQ-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_50825B00-AFVMQ-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_50825B00-AFVMQ-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/1280x960_50825B00-AFVMQ.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/1500-gallons-of-untreated-wastewater-spills-in-leland/">1,500 gallons of untreated wastewater spills in Leland</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/brunswick-county-sea-turtle-nests/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sunset Beach Turtle Watch first nest of 2017" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2017/05/SunsetBeachTurtleWatch.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/brunswick-county-sea-turtle-nests/">Sea turtle nests showing up on Brunswick County beaches</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/former-fox-news-chief-roger-ailes-dead-at-77/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Roger Ailes" srcset="http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles-768x576.jpg 768w, http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles-1200x900.jpg 1200w, http://www.wwaytv3.com/wp-content/uploads/2016/07/RogerAiles.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/former-fox-news-chief-roger-ailes-dead-at-77/">Roger Ailes died of bleeding on the brain</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/seniors-take-a-walk-through-their-past/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/North-Brunswick-High-School-kick-off-Senior-Walk-e1495137867510.jpg 736w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/seniors-take-a-walk-through-their-past/">Brunswick County seniors take a walk through their past</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/18/calabash-commissioner-facing-assault-charge/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0518_00000-e1495138293279-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0518_00000-e1495138293279-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0518_00000-e1495138293279-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0518_00000-e1495138293279.jpg 741w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 18, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/18/calabash-commissioner-facing-assault-charge/">Calabash commissioner facing assault charge</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
	        						
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/04/19/video-prompts-peta-to-file-complaint-against-tregembo-animal-park/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661.jpg 577w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Apr 19, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/04/19/video-prompts-peta-to-file-complaint-against-tregembo-animal-park/">Video prompts PETA to file complaint against Tregembo Animal Park</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115.jpg 752w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 10, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/">Three teens charged in fight at Hoggard High School</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/04/19/woman-says-dog-was-put-down-after-miscommunication/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477.jpg 420w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Apr 19, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/04/19/woman-says-dog-was-put-down-after-miscommunication/">Woman says dog was put down after miscommunication</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/11/nc-school-confiscates-yearbook-with-build-the-wall-quote/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/FACEBOOK-POST3-e1494525624671.jpg 664w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 11, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/11/nc-school-confiscates-yearbook-with-build-the-wall-quote/">NC school confiscates yearbook with &#8216;Build the Wall&#8217; quote</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/04/26/prosecutor-couple-laughed-as-they-fatally-shot-service-dog/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822.jpg 365w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Apr 26, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/04/26/prosecutor-couple-laughed-as-they-fatally-shot-service-dog/">Prosecutor: Couple laughed as they fatally shot service dog</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="http://www.wwaytv3.com/2017/05/02/motorcyclist-killed-in-crash-car-passenger-hurt-identified/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eastwood Road crash" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/crash-2-e1493489007506.jpg 602w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 02, 2017</small> <br>
					        <a href="http://www.wwaytv3.com/2017/05/02/motorcyclist-killed-in-crash-car-passenger-hurt-identified/">Motorcyclist killed in crash, car passenger hurt identified</a>
					        </h6>
						</div>
										</div>
						        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/category/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->

		    
<div class="sidebar-section">
    		<h3 class="badg block">Recent Comments</h3>
				       
		<div id="commented" role="tabpanel" class="tab-pane"><script type="text/javascript" src="https://wway.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=200"></script></div>
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_ros');
				});
			</script>
		</div>
		</div>
		<!-- /Ad Block -->

    </div>
	<!-- /Right Sidebar -->
            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WWAY, your Local ABC News Affiliate"><img src="http://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-footer.png" alt="WWAY, your Local ABC News Affiliate"></a>
			            <p>Since Oct. 30, 1964, WWAY has served southeastern North Carolina as the area's ABC affiliate and leader in news, weather and sports.</p><p>WWAY TV, LLC<br>615 N. Front St.<br>Wilmington, NC 28401</p><p>Phone 910-762-8581</p>
						<ul>
                                                        <li><a href="/closed-caption/">Closed Caption</a></li>
							<li><a href="/fcc/">EEO Reports</a></li>
							<li><a href="/fcc/">FCC Information</a></li>
                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank">Public Inspection File</a></li>
						</ul>
		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2017/04/19/video-prompts-peta-to-file-complaint-against-tregembo-animal-park/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/tregembo-monkey-peta-e1492632279661.jpg 577w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Apr 19, 2017</small> <br>
							        <a href="http://www.wwaytv3.com/2017/04/19/video-prompts-peta-to-file-complaint-against-tregembo-animal-park/">Video prompts PETA to file complaint against Tregembo Animal Park</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/05/Still0510_00000-e1494453328115.jpg 752w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>May 10, 2017</small> <br>
							        <a href="http://www.wwaytv3.com/2017/05/10/three-teens-charged-in-fight-at-hoggard-high-school/">Three teens charged in fight at Hoggard High School</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2017/04/19/woman-says-dog-was-put-down-after-miscommunication/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/FB_IMG_1492533267867-e1492640043477.jpg 420w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Apr 19, 2017</small> <br>
							        <a href="http://www.wwaytv3.com/2017/04/19/woman-says-dog-was-put-down-after-miscommunication/">Woman says dog was put down after miscommunication</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="http://www.wwaytv3.com/2017/04/26/prosecutor-couple-laughed-as-they-fatally-shot-service-dog/" class="col-xs-3 thumb"> <img width="150" height="112" src="http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-150x112.jpg 150w, http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822-300x225.jpg 300w, http://www.wwaytv3.com/wp-content/uploads/2017/04/dogshot-e1493209083822.jpg 365w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Apr 26, 2017</small> <br>
							        <a href="http://www.wwaytv3.com/2017/04/26/prosecutor-couple-laughed-as-they-fatally-shot-service-dog/">Prosecutor: Couple laughed as they fatally shot service dog</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="youtube" href="https://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                            </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wwaytv3-com-live-local-interactive/id411520681?mt=8&amp;uo=4"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
                          <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
						Get the day's most important stories.
			            <form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WWAYTV3 newsletter!</label>
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
			                 
			                    <input type="email" class="form-control" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>WWAY TV, LLC. &copy; 2017 All Rights Reserved. 
														<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87680"><a href="http://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="http://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"WWAY TV3","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"7","daysReminder":"7","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/themes/wwaytv3/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/themes/wwaytv3/js/wway.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":"","remote_auth_s3":"W10= 28ce6328f77a68ceb758e7bd10ba0e56d8997f74 1495142891","api_key":"wN1DjApiOxLa0Fqdm0vn4iL076s2Ppf5QFeOKow6lPUC2nlPZrYuO5iJi1YJNlMZ","sso":{"name":"WWAY TV3","button":false,"url":"http:\/\/www.wwaytv3.com\/wp-login.php","logout":"http:\/\/www.wwaytv3.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"454348 http:\/\/www.wwaytv3.com\/?p=454348","disqusShortname":"wway","disqusTitle":"Times Square crash suspect posted \u2018crazy stuff\u2019","disqusUrl":"http:\/\/www.wwaytv3.com\/2017\/05\/18\/times-square-car\/","options":{"manualSync":false},"postId":"454348"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'123634643',post:'454348',tz:'-4',srv:'www.wwaytv3.com'} ]);
	_stq.push([ 'clickTrackerInit', '123634643', '454348' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- Google Adsense -->
<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Mailchimp pop up -->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"52715d36fa86f0120fba47b8e","lid":"fb619872c6"}) })</script>-->
<!-- Mailchimp pop up -->
<!-- field59 share -->
<script src='https://player.field59.com/v3/js/field59Autoloader.js'></script><script>f59.autoload('wway','videoshare');</script>
<!-- field59 share -->
<!-- Google -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



</body>
</html>
