<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash - WWAYTV3</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2021/03/q/f/wway-favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/03/x/x/screen-shot-2022-03-01-at-43008-pm.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2021/03/q/f/wway-favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wwaytv3.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-1349236 single-format-standard postname-update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash term-category-local term-category-new-hanover term-category-news term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/";
		gtx_ads_conf.targetMap.post = "1349236";
		gtx_ads_conf.targetMap.category = ["top-stories"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />
<script>
		window.dataLayer = [{"townnews.product.software":"RAYOS","townnews.product.version":"1.14.8","rayos.customer.ua":"UA-12419917-1","rayos.post.id":1349236,"rayos.post.type":"post","rayos.post.title":"UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash","rayos.post.author_name":["WWAY News"],"rayos.post.primary_category":"Top Stories","rayos.post.all_categories":["Local","New Hanover","News","Top Stories"],"rayos.gallery.included":"No","rayos.video.included":"No","rayos.elections.widget_included":"No"}];
	</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDQV3N');</script>
		<!-- End Google Tag Manager -->
		
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash - WWAYTV3" />
	<meta property="og:description" content="We now know the name of the pedestrian hit and killed by a driver Tuesday evening in Wilmington. " />
	<meta property="og:url" content="https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/" />
	<meta property="og:site_name" content="WWAYTV3" />
	<meta property="article:published_time" content="2022-09-23T18:17:47+00:00" />
	<meta property="article:modified_time" content="2022-09-23T18:17:48+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="WWAY News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wwaytv3.com/#website","url":"https://www.wwaytv3.com/","name":"WWAYTV3","description":"WWAY NewsChannel 3","potentialAction":[{"@type":"SearchAction","target":"https://www.wwaytv3.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit.jpg","width":800,"height":600,"caption":"A pedestrian was hit and killed Tuesday evening in Wilmington"},{"@type":"WebPage","@id":"https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/#webpage","url":"https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/","name":"UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash - WWAYTV3","isPartOf":{"@id":"https://www.wwaytv3.com/#website"},"primaryImageOfPage":{"@id":"https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/#primaryimage"},"datePublished":"2022-09-23T18:17:47+00:00","dateModified":"2022-09-23T18:17:48+00:00","author":{"@id":"https://www.wwaytv3.com/#/schema/person/f77fad906e59053a031b6b25d1418531"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/"]}]},{"@type":"Person","@id":"https://www.wwaytv3.com/#/schema/person/f77fad906e59053a031b6b25d1418531","name":"WWAY News","image":{"@type":"ImageObject","@id":"https://www.wwaytv3.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0b0eaa9b2dde165b1561838e09da68a?s=96&d=mm&r=g","caption":"WWAY News"},"sameAs":["http://www.wwaytv3.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAYTV3 &raquo; Feed" href="https://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAYTV3 &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAYTV3 &raquo; UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash Comments Feed" href="https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-expand-search/expand-search.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/css/style.css?ver=1663689562' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwaytv3.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400|Roboto:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/geobase.css?ver=1570550597' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/publisher-master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-icon-alert-banner-styles-css'  href='https://www.wwaytv3.com/style/01230850111823dc1ae9dbce15071ad7/icon-alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wwaytv3.com/style/dbc5e0f4f364537b3ef706ca0204745a/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wwaytv3.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.wwaytv3.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-admin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/blox-syndication/assets/css/admin-blox-syndication.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1600194084' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js' id='geobase-prettyphoto-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2' id='directory-select2-js'></script>
<script type='text/javascript' id='directory-filter-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1599147537' id='directory-filter-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964,1079947\/wwaytv3.com\/top-stories","slot_name":"lightbox_ad","post_title":"UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash","post_type":"post","post_id":"1349236","post_cats":"Local, New Hanover, News, Top Stories","author":"WWAY News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9' id='acf-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9' id='acf-input-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/acf-recaptcha/js/input.js' id='acf-input-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-api-js'></script>
<script type='text/javascript' id='blox-syndication-js-extra'>
/* <![CDATA[ */
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wwaytv3.com\/content\/plugins\/blox-syndication\/assets"};
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wwaytv3.com\/content\/plugins\/blox-syndication\/assets"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/blox-syndication/assets/js/admin-blox-syndication.js?ver=1.1.1' id='blox-syndication-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1597693713' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.wwaytv3.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wwaytv3.com/wp-json/wp/v2/posts/1349236" /><link rel='shortlink' href='https://www.wwaytv3.com/?p=1349236' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2Fupdate-wilmington-police-identify-pedestrian-killed-in-tuesday-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2Fupdate-wilmington-police-identify-pedestrian-killed-in-tuesday-crash%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wwaytv3.com/wp-login.php?action=logout&amp;_wpnonce=f28b6a242c';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.wwaytv3.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '494448ba-d5af-4aba-89b5-b413a5ff9211';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wwaytv3.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">

</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="facebook-domain-verification" content="l6dnf503dyivarzo1qlipr54fsnjq8" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMN6BB');</script>
<!-- End Google Tag Manager -->

<script src="//apv-launcher.minute.ly/api/launcher/MIN-107220.js" async></script>
	</head>

<body class="post-template-default single single-post postid-1349236 single-format-standard postname-update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash term-category-local term-category-new-hanover term-category-news term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wwaytv3.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.14.8&amp;rayos.customer.ua=UA-12419917-1&amp;rayos.post.id=1349236&amp;rayos.post.type=post&amp;rayos.post.title=UPDATE%3A+Wilmington+Police+identify+pedestrian+killed+in+Tuesday+crash&amp;rayos.post.author_name.0=WWAY+News&amp;rayos.post.primary_category=Top+Stories&amp;rayos.post.all_categories.0=Local&amp;rayos.post.all_categories.1=New+Hanover&amp;rayos.post.all_categories.2=News&amp;rayos.post.all_categories.3=Top+Stories&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
					<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-300655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-300655"><a href="https://www.wwaytv3.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="1" id="menu-item-link-300655"><i class="fa fa-home"></i></a></li>
<li id="menu-item-303022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303022"><a href="https://www.wwaytv3.com/local-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="2" id="menu-item-link-303022">News</a>
<ul class="sub-menu">
	<li id="menu-item-303296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303296"><a href="https://www.wwaytv3.com/local-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="3" id="menu-item-link-303296">Local</a></li>
	<li id="menu-item-303010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303010"><a href="https://www.wwaytv3.com/news/us-and-world-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="4" id="menu-item-link-303010">US &#038; World News</a></li>
	<li id="menu-item-303004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303004"><a href="https://www.wwaytv3.com/crime/" data-menu-title="sections" data-menu-count="104" data-menu-index="5" id="menu-item-link-303004">Crime</a></li>
	<li id="menu-item-592046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592046"><a href="https://www.wwaytv3.com/reportit/" data-menu-title="sections" data-menu-count="104" data-menu-index="6" id="menu-item-link-592046">Report It</a></li>
	<li id="menu-item-302998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302998"><a href="https://www.wwaytv3.com/politics/" data-menu-title="sections" data-menu-count="104" data-menu-index="7" id="menu-item-link-302998">Politics</a></li>
	<li id="menu-item-522904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522904"><a href="/news-tags/election-2020/" data-menu-title="sections" data-menu-count="104" data-menu-index="8" id="menu-item-link-522904">Election 2020</a></li>
	<li id="menu-item-522920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522920"><a href="https://www.wwaytv3.com/community-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="9" id="menu-item-link-522920">Community</a></li>
	<li id="menu-item-521903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521903"><a href="https://www.wwaytv3.com/health-watch/" data-menu-title="sections" data-menu-count="104" data-menu-index="10" id="menu-item-link-521903">Health Watch</a></li>
	<li id="menu-item-521906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521906"><a href="/news-tags/education/" data-menu-title="sections" data-menu-count="104" data-menu-index="11" id="menu-item-link-521906">Education</a></li>
	<li id="menu-item-521908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521908"><a href="/news-tags/consumer/" data-menu-title="sections" data-menu-count="104" data-menu-index="12" id="menu-item-link-521908">Consumer</a></li>
	<li id="menu-item-302992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302992"><a href="https://www.wwaytv3.com/distraction/" data-menu-title="sections" data-menu-count="104" data-menu-index="13" id="menu-item-link-302992">Distraction</a></li>
	<li id="menu-item-522010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522010"><a href="https://www.wwaytv3.com/local-news/bladen-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="14" id="menu-item-link-522010">Bladen County News</a></li>
	<li id="menu-item-522004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522004"><a href="https://www.wwaytv3.com/local-news/brunswick-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="15" id="menu-item-link-522004">Brunswick County News</a></li>
	<li id="menu-item-522001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522001"><a href="https://www.wwaytv3.com/local-news/columbus-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="16" id="menu-item-link-522001">Columbus County News</a></li>
	<li id="menu-item-521998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521998"><a href="https://www.wwaytv3.com/local-news/new-hanover-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="17" id="menu-item-link-521998">New Hanover County News</a></li>
	<li id="menu-item-521995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521995"><a href="https://www.wwaytv3.com/local-news/pender-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="18" id="menu-item-link-521995">Pender County News</a></li>
	<li id="menu-item-596357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596357"><a href="/news-tags/cape-fear-history-mysteries/" data-menu-title="sections" data-menu-count="104" data-menu-index="19" id="menu-item-link-596357">Cape Fear History &#038; Mysteries</a></li>
	<li id="menu-item-596360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596360"><a href="/news-tags/unsolved/" data-menu-title="sections" data-menu-count="104" data-menu-index="20" id="menu-item-link-596360">#Unsolved</a></li>
	<li id="menu-item-592066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592066"><a href="https://www.wwaytv3.com/industry-insider/" data-menu-title="sections" data-menu-count="104" data-menu-index="21" id="menu-item-link-592066">Industry Insider</a></li>
</ul>
</li>
<li id="menu-item-522100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-522100"><a href="#" data-menu-title="sections" data-menu-count="104" data-menu-index="22" id="menu-item-link-522100">More News</a>
<ul class="sub-menu">
	<li id="menu-item-522131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522131"><a href="https://www.wwaytv3.com/what-did-we-miss/" data-menu-title="sections" data-menu-count="104" data-menu-index="23" id="menu-item-link-522131">What Did We Miss?</a></li>
	<li id="menu-item-522655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522655"><a href="https://www.wwaytv3.com/nc-lottery-results/" data-menu-title="sections" data-menu-count="104" data-menu-index="24" id="menu-item-link-522655">N.C. LOTTERY RESULTS</a></li>
	<li id="menu-item-522640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522640"><a href="https://www.wwaytv3.com/operation-gridlock/" data-menu-title="sections" data-menu-count="104" data-menu-index="25" id="menu-item-link-522640">Operation Gridlock</a></li>
	<li id="menu-item-522637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522637"><a href="https://www.wwaytv3.com/gas-prices/" data-menu-title="sections" data-menu-count="104" data-menu-index="26" id="menu-item-link-522637">Gas Prices</a></li>
	<li id="menu-item-522697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522697"><a href="/news-tags/pets/" data-menu-title="sections" data-menu-count="104" data-menu-index="27" id="menu-item-link-522697">Pets</a></li>
</ul>
</li>
<li id="menu-item-304011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304011"><a href="https://www.wwaytv3.com/daily-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="28" id="menu-item-link-304011">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-304012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304012"><a href="https://www.wwaytv3.com/daily-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="29" id="menu-item-link-304012">Daily Forecast</a></li>
	<li id="menu-item-304008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304008"><a href="https://www.wwaytv3.com/7-day-outlook/" data-menu-title="sections" data-menu-count="104" data-menu-index="30" id="menu-item-link-304008">7 Day Outlook</a></li>
	<li id="menu-item-592054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592054"><a href="https://www.wwaytv3.com/stormtrack-3-radar/" data-menu-title="sections" data-menu-count="104" data-menu-index="31" id="menu-item-link-592054">StormTrack 3 Radar</a></li>
	<li id="menu-item-304023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304023"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/" data-menu-title="sections" data-menu-count="104" data-menu-index="32" id="menu-item-link-304023">StormTrack 3 Weather Maps</a></li>
	<li id="menu-item-304019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304019"><a href="https://www.wwaytv3.com/wway-hurricane-center/" data-menu-title="sections" data-menu-count="104" data-menu-index="33" id="menu-item-link-304019">WWAY Hurricane Center</a></li>
	<li id="menu-item-592057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592057"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="sections" data-menu-count="104" data-menu-index="34" id="menu-item-link-592057">Skyview Camera Network</a></li>
	<li id="menu-item-922252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922252"><a href="https://www.wwaytv3.com/3degree/" data-menu-title="sections" data-menu-count="104" data-menu-index="35" id="menu-item-link-922252">3 degree Guarantee</a></li>
	<li id="menu-item-592058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592058"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="36" id="menu-item-link-592058">Beach And Boating Forecast</a></li>
	<li id="menu-item-596362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596362"><a href="https://www.wwaytv3.com/livecams/" data-menu-title="sections" data-menu-count="104" data-menu-index="37" id="menu-item-link-596362">Frying Pan Tower LiveCams</a></li>
	<li id="menu-item-592060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592060"><a href="https://www.wwaytv3.com/closings-and-delays/" data-menu-title="sections" data-menu-count="104" data-menu-index="38" id="menu-item-link-592060">Closings And Delays</a></li>
	<li id="menu-item-592063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592063"><a href="https://www.wwaytv3.com/noaa-weather-radios/" data-menu-title="sections" data-menu-count="104" data-menu-index="39" id="menu-item-link-592063">NOAA Weather Radios</a></li>
</ul>
</li>
<li id="menu-item-304025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304025"><a href="https://www.wwaytv3.com/sports/" data-menu-title="sections" data-menu-count="104" data-menu-index="40" id="menu-item-link-304025">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-596524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596524"><a href="https://www.wwaytv3.com/sports/" data-menu-title="sections" data-menu-count="104" data-menu-index="41" id="menu-item-link-596524">Sports News</a></li>
	<li id="menu-item-304026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304026"><a href="https://www.wwaytv3.com/fifth-quarter/" data-menu-title="sections" data-menu-count="104" data-menu-index="42" id="menu-item-link-304026">Fifth Quarter</a></li>
	<li id="menu-item-304029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304029"><a href="https://www.wwaytv3.com/full-court-press/" data-menu-title="sections" data-menu-count="104" data-menu-index="43" id="menu-item-link-304029">Full Court Press</a></li>
	<li id="menu-item-304032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304032"><a href="https://www.wwaytv3.com/the-masters-life/" data-menu-title="sections" data-menu-count="104" data-menu-index="44" id="menu-item-link-304032">The Masters Life</a></li>
	<li id="menu-item-748324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748324"><a href="https://www.wwaytv3.com/news-tags/basketball/" data-menu-title="sections" data-menu-count="104" data-menu-index="45" id="menu-item-link-748324">Seahawk Basketball Show</a></li>
	<li id="menu-item-596526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596526"><a target="_blank" rel="noopener" href="https://collegebasketball.ap.org/wwaytv3/" data-menu-title="sections" data-menu-count="104" data-menu-index="46" id="menu-item-link-596526">College Basketball</a></li>
	<li id="menu-item-596549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596549"><a target="_blank" rel="noopener" href="https://collegefootball.ap.org/wwaytv3/" data-menu-title="sections" data-menu-count="104" data-menu-index="47" id="menu-item-link-596549">College Football</a></li>
	<li id="menu-item-596553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596553"><a target="_blank" rel="noopener" href="https://racing.ap.org/wwaytv3" data-menu-title="sections" data-menu-count="104" data-menu-index="48" id="menu-item-link-596553">NASCAR News</a></li>
</ul>
</li>
<li id="menu-item-304034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304034"><a href="https://www.wwaytv3.com/community/" data-menu-title="sections" data-menu-count="104" data-menu-index="49" id="menu-item-link-304034">Community</a>
<ul class="sub-menu">
	<li id="menu-item-304079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304079"><a href="https://wwaysenior.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="50" id="menu-item-link-304079">Senior Expo</a></li>
	<li id="menu-item-1175557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175557"><a href="https://www.wwaytv3.com/viewers-choice-awards/" data-menu-title="sections" data-menu-count="104" data-menu-index="51" id="menu-item-link-1175557">Viewers Choice Awards</a></li>
	<li id="menu-item-712501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712501"><a href="https://www.wwaytv3.com/culinary/" data-menu-title="sections" data-menu-count="104" data-menu-index="52" id="menu-item-link-712501">The Culinary WWAY</a></li>
	<li id="menu-item-712452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712452"><a href="https://homeexpowilmington.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="53" id="menu-item-link-712452">Home Expo</a></li>
	<li id="menu-item-864430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864430"><a href="https://www.wwaytv3.com/jobfair/" data-menu-title="sections" data-menu-count="104" data-menu-index="54" id="menu-item-link-864430">Job Fair</a></li>
	<li id="menu-item-617491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617491"><a href="https://www.wwaytv3.com/senior-spotlight/" data-menu-title="sections" data-menu-count="104" data-menu-index="55" id="menu-item-link-617491">Senior Spotlight</a></li>
	<li id="menu-item-304051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304051"><a href="https://www.wwaytv3.com/whats-happening/" data-menu-title="sections" data-menu-count="104" data-menu-index="56" id="menu-item-link-304051">What’s Happening</a></li>
	<li id="menu-item-304045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304045"><a href="https://www.wwaytv3.com/toys-for-tots/" data-menu-title="sections" data-menu-count="104" data-menu-index="57" id="menu-item-link-304045">Donation Drives &#038; Dropoffs</a></li>
	<li id="menu-item-304054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304054"><a href="https://thecarolinabeat.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="58" id="menu-item-link-304054">The Carolina Beat</a></li>
	<li id="menu-item-304055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304055"><a href="https://www.wwaytv3.com/mom-to-mom/" data-menu-title="sections" data-menu-count="104" data-menu-index="59" id="menu-item-link-304055">Mom To Mom</a></li>
	<li id="menu-item-304057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304057"><a href="https://www.wwaytv3.com/hooked-on-science/" data-menu-title="sections" data-menu-count="104" data-menu-index="60" id="menu-item-link-304057">Hooked On Science</a></li>
	<li id="menu-item-304071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304071"><a href="https://www.wwaytv3.com/underthehood/" data-menu-title="sections" data-menu-count="104" data-menu-index="61" id="menu-item-link-304071">Under The Hood</a></li>
	<li id="menu-item-304060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304060"><a href="https://www.wwaytv3.com/teacher-of-the-month/" data-menu-title="sections" data-menu-count="104" data-menu-index="62" id="menu-item-link-304060">Teacher Of The Month</a></li>
	<li id="menu-item-304073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304073"><a href="https://www.wwaytv3.com/healthhacks/" data-menu-title="sections" data-menu-count="104" data-menu-index="63" id="menu-item-link-304073">Health Hacks</a></li>
	<li id="menu-item-618171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618171"><a href="https://www.wwaytv3.com/humpdayhealth/" data-menu-title="sections" data-menu-count="104" data-menu-index="64" id="menu-item-link-618171">Hump Day Health</a></li>
	<li id="menu-item-304074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304074"><a href="https://www.wwaytv3.com/local-events/" data-menu-title="sections" data-menu-count="104" data-menu-index="65" id="menu-item-link-304074">Local Events</a></li>
	<li id="menu-item-304063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304063"><a href="https://www.wwaytv3.com/live-cape-fear-podcast/" data-menu-title="sections" data-menu-count="104" data-menu-index="66" id="menu-item-link-304063">Live Cape Fear Podcast</a></li>
	<li id="menu-item-304081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304081"><a href="https://wilmingtonweddingexpo.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="67" id="menu-item-link-304081">Wilmington Wedding Expo</a></li>
	<li id="menu-item-304068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304068"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/" data-menu-title="sections" data-menu-count="104" data-menu-index="68" id="menu-item-link-304068">Extraordinary People</a></li>
	<li id="menu-item-304070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304070"><a href="https://www.wwaytv3.com/pet-pals/" data-menu-title="sections" data-menu-count="104" data-menu-index="69" id="menu-item-link-304070">Pet Pals</a></li>
</ul>
</li>
<li id="menu-item-304091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304091"><a href="https://www.wwaytv3.com/latest-videos/" data-menu-title="sections" data-menu-count="104" data-menu-index="70" id="menu-item-link-304091">Video</a>
<ul class="sub-menu">
	<li id="menu-item-304092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304092"><a href="https://www.wwaytv3.com/latest-videos/" data-menu-title="sections" data-menu-count="104" data-menu-index="71" id="menu-item-link-304092">Latest Videos</a></li>
	<li id="menu-item-304093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304093"><a href="https://www.wwaytv3.com/wway-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="72" id="menu-item-link-304093">WWAY LiveStream</a></li>
	<li id="menu-item-304110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304110"><a href="https://www.wwaytv3.com/video-request-form/" data-menu-title="sections" data-menu-count="104" data-menu-index="73" id="menu-item-link-304110">Buy Video</a></li>
	<li id="menu-item-304094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304094"><a href="https://www.wwaytv3.com/cbs-abc-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="74" id="menu-item-link-304094">ABC &#038; CBS  LiveStreams</a></li>
	<li id="menu-item-304095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304095"><a href="https://www.wwaytv3.com/livecams/" data-menu-title="sections" data-menu-count="104" data-menu-index="75" id="menu-item-link-304095">Frying Pan Tower LiveCams</a></li>
	<li id="menu-item-304097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304097"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="sections" data-menu-count="104" data-menu-index="76" id="menu-item-link-304097">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li id="menu-item-304101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304101"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/" data-menu-title="sections" data-menu-count="104" data-menu-index="77" id="menu-item-link-304101">North Topsail Beach</a></li>
		<li id="menu-item-304104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304104"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/" data-menu-title="sections" data-menu-count="104" data-menu-index="78" id="menu-item-link-304104">Battleship North Carolina</a></li>
		<li id="menu-item-304107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304107"><a href="https://www.wwaytv3.com/skyview/carolina-beach/" data-menu-title="sections" data-menu-count="104" data-menu-index="79" id="menu-item-link-304107">Carolina Beach</a></li>
		<li id="menu-item-592079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592079"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/" data-menu-title="sections" data-menu-count="104" data-menu-index="80" id="menu-item-link-592079">Shallotte Pointe</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304112"><a href="https://www.wwaytv3.com/programming/" data-menu-title="sections" data-menu-count="104" data-menu-index="81" id="menu-item-link-304112">TV</a>
<ul class="sub-menu">
	<li id="menu-item-304115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304115"><a href="https://www.wwaytv3.com/programming/" data-menu-title="sections" data-menu-count="104" data-menu-index="82" id="menu-item-link-304115">Program Schedule</a></li>
	<li id="menu-item-304116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304116"><a href="https://www.wwaytv3.com/cbs/" data-menu-title="sections" data-menu-count="104" data-menu-index="83" id="menu-item-link-304116">CBS on WWAY</a></li>
</ul>
</li>
<li id="menu-item-304134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304134"><a href="#" data-menu-title="sections" data-menu-count="104" data-menu-index="84" id="menu-item-link-304134">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-1127944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1127944"><a href="https://wway.halfoffdeal.com/index.php" data-menu-title="sections" data-menu-count="104" data-menu-index="85" id="menu-item-link-1127944">WWAY Deals &#038; Steals</a></li>
</ul>
</li>
<li id="menu-item-304138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304138"><a href="https://www.wwaytv3.com/about-wway/" data-menu-title="sections" data-menu-count="104" data-menu-index="86" id="menu-item-link-304138">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-304141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304141"><a href="https://www.wwaytv3.com/news-team/" data-menu-title="sections" data-menu-count="104" data-menu-index="87" id="menu-item-link-304141">Meet The News Team</a></li>
	<li id="menu-item-304144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304144"><a href="https://www.wwaytv3.com/advertise-with-wway/" data-menu-title="sections" data-menu-count="104" data-menu-index="88" id="menu-item-link-304144">Advertise With WWAY</a></li>
	<li id="menu-item-304147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304147"><a href="https://www.wwaytv3.com/creativeservices/" data-menu-title="sections" data-menu-count="104" data-menu-index="89" id="menu-item-link-304147">WWAY Creative Services</a></li>
	<li id="menu-item-304153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304153"><a href="https://www.wwaytv3.com/eventcenter/" data-menu-title="sections" data-menu-count="104" data-menu-index="90" id="menu-item-link-304153">WWAY Event Center</a></li>
	<li id="menu-item-304154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304154"><a href="https://www.wwaytv3.com/employment/" data-menu-title="sections" data-menu-count="104" data-menu-index="91" id="menu-item-link-304154">Employment</a>
	<ul class="sub-menu">
		<li id="menu-item-304155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304155"><a href="https://www.wwaytv3.com/employment/" data-menu-title="sections" data-menu-count="104" data-menu-index="92" id="menu-item-link-304155">Jobs at WWAY</a></li>
		<li id="menu-item-304157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304157"><a href="https://www.wwaytv3.com/wway-internship-program/" data-menu-title="sections" data-menu-count="104" data-menu-index="93" id="menu-item-link-304157">Internship Program</a></li>
		<li id="menu-item-304158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304158"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/" data-menu-title="sections" data-menu-count="104" data-menu-index="94" id="menu-item-link-304158">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li id="menu-item-304161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304161"><a href="https://www.wwaytv3.com/fcc/" data-menu-title="sections" data-menu-count="104" data-menu-index="95" id="menu-item-link-304161">FCC Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-304163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304163"><a href="https://www.wwaytv3.com/content/uploads/2022/08/u/k/EEO-Public-File-Report-2021-2022.pdf" data-menu-title="sections" data-menu-count="104" data-menu-index="96" id="menu-item-link-304163">WWAY Online Public File</a></li>
		<li id="menu-item-304164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304164"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/" data-menu-title="sections" data-menu-count="104" data-menu-index="97" id="menu-item-link-304164">Children’s Programming Report</a></li>
		<li id="menu-item-304168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304168"><a href="https://www.wwaytv3.com/content/uploads/2022/08/u/k/EEO-Public-File-Report-2021-2022.pdf" data-menu-title="sections" data-menu-count="104" data-menu-index="98" id="menu-item-link-304168">EEO Report</a></li>
	</ul>
</li>
	<li id="menu-item-304177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304177"><a href="https://www.wwaytv3.com/contact-us/" data-menu-title="sections" data-menu-count="104" data-menu-index="99" id="menu-item-link-304177">Contact Us</a></li>
	<li id="menu-item-304171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304171"><a href="https://www.wwaytv3.com/closed-caption/" data-menu-title="sections" data-menu-count="104" data-menu-index="100" id="menu-item-link-304171">Closed Caption</a></li>
</ul>
</li>
<li id="menu-item-304118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304118"><a href="https://www.wwaytv3.com/contests/" data-menu-title="sections" data-menu-count="104" data-menu-index="102" id="menu-item-link-304118">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-1335255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335255"><a href="https://www.wwaytv3.com/roof-rescue/" data-menu-title="sections" data-menu-count="104" data-menu-index="101" id="menu-item-link-1335255">Roof Rescue</a></li>
</ul>
</li>
<li id="menu-item-304184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304184"><a href="https://www.wwaytv3.com/wway-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="103" id="menu-item-link-304184">Livestream</a></li>
</ul></div><p class="mobile-nav-title">About</p><p class="mobile-nav-title">Connect With Us</p><div class="menu-side"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/wwaytv3" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/WWAY" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://instagram.com/wwaynews" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/channel/UC_BDD4ZN36UB7VT2BTMTwYA" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wwaytv3.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2021/03/u/a/wway-logo-272-90.png');">WWAYTV3</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wwaytv3.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-connect-with-us-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/wwaytv3" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/WWAY" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="2" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://instagram.com/wwaynews" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="3" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/channel/UC_BDD4ZN36UB7VT2BTMTwYA" data-menu-title="connect-with-us" data-menu-count="4" data-menu-index="4" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-300655"><a href="https://www.wwaytv3.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="1" id="menu-item-link-300655"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303022"><a href="https://www.wwaytv3.com/local-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="2" id="menu-item-link-303022">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303296"><a href="https://www.wwaytv3.com/local-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="3" id="menu-item-link-303296">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303010"><a href="https://www.wwaytv3.com/news/us-and-world-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="4" id="menu-item-link-303010">US &#038; World News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303004"><a href="https://www.wwaytv3.com/crime/" data-menu-title="sections" data-menu-count="104" data-menu-index="5" id="menu-item-link-303004">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592046"><a href="https://www.wwaytv3.com/reportit/" data-menu-title="sections" data-menu-count="104" data-menu-index="6" id="menu-item-link-592046">Report It</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302998"><a href="https://www.wwaytv3.com/politics/" data-menu-title="sections" data-menu-count="104" data-menu-index="7" id="menu-item-link-302998">Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522904"><a href="/news-tags/election-2020/" data-menu-title="sections" data-menu-count="104" data-menu-index="8" id="menu-item-link-522904">Election 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522920"><a href="https://www.wwaytv3.com/community-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="9" id="menu-item-link-522920">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521903"><a href="https://www.wwaytv3.com/health-watch/" data-menu-title="sections" data-menu-count="104" data-menu-index="10" id="menu-item-link-521903">Health Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521906"><a href="/news-tags/education/" data-menu-title="sections" data-menu-count="104" data-menu-index="11" id="menu-item-link-521906">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521908"><a href="/news-tags/consumer/" data-menu-title="sections" data-menu-count="104" data-menu-index="12" id="menu-item-link-521908">Consumer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302992"><a href="https://www.wwaytv3.com/distraction/" data-menu-title="sections" data-menu-count="104" data-menu-index="13" id="menu-item-link-302992">Distraction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522010"><a href="https://www.wwaytv3.com/local-news/bladen-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="14" id="menu-item-link-522010">Bladen County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522004"><a href="https://www.wwaytv3.com/local-news/brunswick-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="15" id="menu-item-link-522004">Brunswick County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522001"><a href="https://www.wwaytv3.com/local-news/columbus-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="16" id="menu-item-link-522001">Columbus County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521998"><a href="https://www.wwaytv3.com/local-news/new-hanover-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="17" id="menu-item-link-521998">New Hanover County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521995"><a href="https://www.wwaytv3.com/local-news/pender-county-news/" data-menu-title="sections" data-menu-count="104" data-menu-index="18" id="menu-item-link-521995">Pender County News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596357"><a href="/news-tags/cape-fear-history-mysteries/" data-menu-title="sections" data-menu-count="104" data-menu-index="19" id="menu-item-link-596357">Cape Fear History &#038; Mysteries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596360"><a href="/news-tags/unsolved/" data-menu-title="sections" data-menu-count="104" data-menu-index="20" id="menu-item-link-596360">#Unsolved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592066"><a href="https://www.wwaytv3.com/industry-insider/" data-menu-title="sections" data-menu-count="104" data-menu-index="21" id="menu-item-link-592066">Industry Insider</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-522100"><a href="#" data-menu-title="sections" data-menu-count="104" data-menu-index="22" id="menu-item-link-522100">More News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522131"><a href="https://www.wwaytv3.com/what-did-we-miss/" data-menu-title="sections" data-menu-count="104" data-menu-index="23" id="menu-item-link-522131">What Did We Miss?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522655"><a href="https://www.wwaytv3.com/nc-lottery-results/" data-menu-title="sections" data-menu-count="104" data-menu-index="24" id="menu-item-link-522655">N.C. LOTTERY RESULTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522640"><a href="https://www.wwaytv3.com/operation-gridlock/" data-menu-title="sections" data-menu-count="104" data-menu-index="25" id="menu-item-link-522640">Operation Gridlock</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522637"><a href="https://www.wwaytv3.com/gas-prices/" data-menu-title="sections" data-menu-count="104" data-menu-index="26" id="menu-item-link-522637">Gas Prices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522697"><a href="/news-tags/pets/" data-menu-title="sections" data-menu-count="104" data-menu-index="27" id="menu-item-link-522697">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304011"><a href="https://www.wwaytv3.com/daily-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="28" id="menu-item-link-304011">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304012"><a href="https://www.wwaytv3.com/daily-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="29" id="menu-item-link-304012">Daily Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304008"><a href="https://www.wwaytv3.com/7-day-outlook/" data-menu-title="sections" data-menu-count="104" data-menu-index="30" id="menu-item-link-304008">7 Day Outlook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592054"><a href="https://www.wwaytv3.com/stormtrack-3-radar/" data-menu-title="sections" data-menu-count="104" data-menu-index="31" id="menu-item-link-592054">StormTrack 3 Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304023"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/" data-menu-title="sections" data-menu-count="104" data-menu-index="32" id="menu-item-link-304023">StormTrack 3 Weather Maps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304019"><a href="https://www.wwaytv3.com/wway-hurricane-center/" data-menu-title="sections" data-menu-count="104" data-menu-index="33" id="menu-item-link-304019">WWAY Hurricane Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592057"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="sections" data-menu-count="104" data-menu-index="34" id="menu-item-link-592057">Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922252"><a href="https://www.wwaytv3.com/3degree/" data-menu-title="sections" data-menu-count="104" data-menu-index="35" id="menu-item-link-922252">3 degree Guarantee</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592058"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/" data-menu-title="sections" data-menu-count="104" data-menu-index="36" id="menu-item-link-592058">Beach And Boating Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596362"><a href="https://www.wwaytv3.com/livecams/" data-menu-title="sections" data-menu-count="104" data-menu-index="37" id="menu-item-link-596362">Frying Pan Tower LiveCams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592060"><a href="https://www.wwaytv3.com/closings-and-delays/" data-menu-title="sections" data-menu-count="104" data-menu-index="38" id="menu-item-link-592060">Closings And Delays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592063"><a href="https://www.wwaytv3.com/noaa-weather-radios/" data-menu-title="sections" data-menu-count="104" data-menu-index="39" id="menu-item-link-592063">NOAA Weather Radios</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304025"><a href="https://www.wwaytv3.com/sports/" data-menu-title="sections" data-menu-count="104" data-menu-index="40" id="menu-item-link-304025">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596524"><a href="https://www.wwaytv3.com/sports/" data-menu-title="sections" data-menu-count="104" data-menu-index="41" id="menu-item-link-596524">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304026"><a href="https://www.wwaytv3.com/fifth-quarter/" data-menu-title="sections" data-menu-count="104" data-menu-index="42" id="menu-item-link-304026">Fifth Quarter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304029"><a href="https://www.wwaytv3.com/full-court-press/" data-menu-title="sections" data-menu-count="104" data-menu-index="43" id="menu-item-link-304029">Full Court Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304032"><a href="https://www.wwaytv3.com/the-masters-life/" data-menu-title="sections" data-menu-count="104" data-menu-index="44" id="menu-item-link-304032">The Masters Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748324"><a href="https://www.wwaytv3.com/news-tags/basketball/" data-menu-title="sections" data-menu-count="104" data-menu-index="45" id="menu-item-link-748324">Seahawk Basketball Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596526"><a target="_blank" rel="noopener" href="https://collegebasketball.ap.org/wwaytv3/" data-menu-title="sections" data-menu-count="104" data-menu-index="46" id="menu-item-link-596526">College Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596549"><a target="_blank" rel="noopener" href="https://collegefootball.ap.org/wwaytv3/" data-menu-title="sections" data-menu-count="104" data-menu-index="47" id="menu-item-link-596549">College Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596553"><a target="_blank" rel="noopener" href="https://racing.ap.org/wwaytv3" data-menu-title="sections" data-menu-count="104" data-menu-index="48" id="menu-item-link-596553">NASCAR News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304034"><a href="https://www.wwaytv3.com/community/" data-menu-title="sections" data-menu-count="104" data-menu-index="49" id="menu-item-link-304034">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304079"><a href="https://wwaysenior.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="50" id="menu-item-link-304079">Senior Expo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1175557"><a href="https://www.wwaytv3.com/viewers-choice-awards/" data-menu-title="sections" data-menu-count="104" data-menu-index="51" id="menu-item-link-1175557">Viewers Choice Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712501"><a href="https://www.wwaytv3.com/culinary/" data-menu-title="sections" data-menu-count="104" data-menu-index="52" id="menu-item-link-712501">The Culinary WWAY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712452"><a href="https://homeexpowilmington.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="53" id="menu-item-link-712452">Home Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-864430"><a href="https://www.wwaytv3.com/jobfair/" data-menu-title="sections" data-menu-count="104" data-menu-index="54" id="menu-item-link-864430">Job Fair</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617491"><a href="https://www.wwaytv3.com/senior-spotlight/" data-menu-title="sections" data-menu-count="104" data-menu-index="55" id="menu-item-link-617491">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304051"><a href="https://www.wwaytv3.com/whats-happening/" data-menu-title="sections" data-menu-count="104" data-menu-index="56" id="menu-item-link-304051">What’s Happening</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304045"><a href="https://www.wwaytv3.com/toys-for-tots/" data-menu-title="sections" data-menu-count="104" data-menu-index="57" id="menu-item-link-304045">Donation Drives &#038; Dropoffs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304054"><a href="https://thecarolinabeat.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="58" id="menu-item-link-304054">The Carolina Beat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304055"><a href="https://www.wwaytv3.com/mom-to-mom/" data-menu-title="sections" data-menu-count="104" data-menu-index="59" id="menu-item-link-304055">Mom To Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304057"><a href="https://www.wwaytv3.com/hooked-on-science/" data-menu-title="sections" data-menu-count="104" data-menu-index="60" id="menu-item-link-304057">Hooked On Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304071"><a href="https://www.wwaytv3.com/underthehood/" data-menu-title="sections" data-menu-count="104" data-menu-index="61" id="menu-item-link-304071">Under The Hood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304060"><a href="https://www.wwaytv3.com/teacher-of-the-month/" data-menu-title="sections" data-menu-count="104" data-menu-index="62" id="menu-item-link-304060">Teacher Of The Month</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304073"><a href="https://www.wwaytv3.com/healthhacks/" data-menu-title="sections" data-menu-count="104" data-menu-index="63" id="menu-item-link-304073">Health Hacks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618171"><a href="https://www.wwaytv3.com/humpdayhealth/" data-menu-title="sections" data-menu-count="104" data-menu-index="64" id="menu-item-link-618171">Hump Day Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304074"><a href="https://www.wwaytv3.com/local-events/" data-menu-title="sections" data-menu-count="104" data-menu-index="65" id="menu-item-link-304074">Local Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304063"><a href="https://www.wwaytv3.com/live-cape-fear-podcast/" data-menu-title="sections" data-menu-count="104" data-menu-index="66" id="menu-item-link-304063">Live Cape Fear Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304081"><a href="https://wilmingtonweddingexpo.com/" data-menu-title="sections" data-menu-count="104" data-menu-index="67" id="menu-item-link-304081">Wilmington Wedding Expo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304068"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/" data-menu-title="sections" data-menu-count="104" data-menu-index="68" id="menu-item-link-304068">Extraordinary People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304070"><a href="https://www.wwaytv3.com/pet-pals/" data-menu-title="sections" data-menu-count="104" data-menu-index="69" id="menu-item-link-304070">Pet Pals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304091"><a href="https://www.wwaytv3.com/latest-videos/" data-menu-title="sections" data-menu-count="104" data-menu-index="70" id="menu-item-link-304091">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304092"><a href="https://www.wwaytv3.com/latest-videos/" data-menu-title="sections" data-menu-count="104" data-menu-index="71" id="menu-item-link-304092">Latest Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304093"><a href="https://www.wwaytv3.com/wway-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="72" id="menu-item-link-304093">WWAY LiveStream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304110"><a href="https://www.wwaytv3.com/video-request-form/" data-menu-title="sections" data-menu-count="104" data-menu-index="73" id="menu-item-link-304110">Buy Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304094"><a href="https://www.wwaytv3.com/cbs-abc-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="74" id="menu-item-link-304094">ABC &#038; CBS  LiveStreams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304095"><a href="https://www.wwaytv3.com/livecams/" data-menu-title="sections" data-menu-count="104" data-menu-index="75" id="menu-item-link-304095">Frying Pan Tower LiveCams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304097"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="sections" data-menu-count="104" data-menu-index="76" id="menu-item-link-304097">Skyview Camera Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304101"><a href="https://www.wwaytv3.com/skyview/north-topsail-beach/" data-menu-title="sections" data-menu-count="104" data-menu-index="77" id="menu-item-link-304101">North Topsail Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304104"><a href="https://www.wwaytv3.com/skyview/battleship-north-carolina/" data-menu-title="sections" data-menu-count="104" data-menu-index="78" id="menu-item-link-304104">Battleship North Carolina</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304107"><a href="https://www.wwaytv3.com/skyview/carolina-beach/" data-menu-title="sections" data-menu-count="104" data-menu-index="79" id="menu-item-link-304107">Carolina Beach</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592079"><a href="https://www.wwaytv3.com/skyview/shallotte-pointe/" data-menu-title="sections" data-menu-count="104" data-menu-index="80" id="menu-item-link-592079">Shallotte Pointe</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304112"><a href="https://www.wwaytv3.com/programming/" data-menu-title="sections" data-menu-count="104" data-menu-index="81" id="menu-item-link-304112">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304115"><a href="https://www.wwaytv3.com/programming/" data-menu-title="sections" data-menu-count="104" data-menu-index="82" id="menu-item-link-304115">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304116"><a href="https://www.wwaytv3.com/cbs/" data-menu-title="sections" data-menu-count="104" data-menu-index="83" id="menu-item-link-304116">CBS on WWAY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304134"><a href="#" data-menu-title="sections" data-menu-count="104" data-menu-index="84" id="menu-item-link-304134">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1127944"><a href="https://wway.halfoffdeal.com/index.php" data-menu-title="sections" data-menu-count="104" data-menu-index="85" id="menu-item-link-1127944">WWAY Deals &#038; Steals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304138"><a href="https://www.wwaytv3.com/about-wway/" data-menu-title="sections" data-menu-count="104" data-menu-index="86" id="menu-item-link-304138">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304141"><a href="https://www.wwaytv3.com/news-team/" data-menu-title="sections" data-menu-count="104" data-menu-index="87" id="menu-item-link-304141">Meet The News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304144"><a href="https://www.wwaytv3.com/advertise-with-wway/" data-menu-title="sections" data-menu-count="104" data-menu-index="88" id="menu-item-link-304144">Advertise With WWAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304147"><a href="https://www.wwaytv3.com/creativeservices/" data-menu-title="sections" data-menu-count="104" data-menu-index="89" id="menu-item-link-304147">WWAY Creative Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304153"><a href="https://www.wwaytv3.com/eventcenter/" data-menu-title="sections" data-menu-count="104" data-menu-index="90" id="menu-item-link-304153">WWAY Event Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304154"><a href="https://www.wwaytv3.com/employment/" data-menu-title="sections" data-menu-count="104" data-menu-index="91" id="menu-item-link-304154">Employment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304155"><a href="https://www.wwaytv3.com/employment/" data-menu-title="sections" data-menu-count="104" data-menu-index="92" id="menu-item-link-304155">Jobs at WWAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304157"><a href="https://www.wwaytv3.com/wway-internship-program/" data-menu-title="sections" data-menu-count="104" data-menu-index="93" id="menu-item-link-304157">Internship Program</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304158"><a href="https://www.wwaytv3.com/high-school-job-shadowing-program-senior-projects/" data-menu-title="sections" data-menu-count="104" data-menu-index="94" id="menu-item-link-304158">High School Job Shadowing Program/Senior Projects</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304161"><a href="https://www.wwaytv3.com/fcc/" data-menu-title="sections" data-menu-count="104" data-menu-index="95" id="menu-item-link-304161">FCC Reports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304163"><a href="https://www.wwaytv3.com/content/uploads/2022/08/u/k/EEO-Public-File-Report-2021-2022.pdf" data-menu-title="sections" data-menu-count="104" data-menu-index="96" id="menu-item-link-304163">WWAY Online Public File</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304164"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/" data-menu-title="sections" data-menu-count="104" data-menu-index="97" id="menu-item-link-304164">Children’s Programming Report</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304168"><a href="https://www.wwaytv3.com/content/uploads/2022/08/u/k/EEO-Public-File-Report-2021-2022.pdf" data-menu-title="sections" data-menu-count="104" data-menu-index="98" id="menu-item-link-304168">EEO Report</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304177"><a href="https://www.wwaytv3.com/contact-us/" data-menu-title="sections" data-menu-count="104" data-menu-index="99" id="menu-item-link-304177">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304171"><a href="https://www.wwaytv3.com/closed-caption/" data-menu-title="sections" data-menu-count="104" data-menu-index="100" id="menu-item-link-304171">Closed Caption</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304118"><a href="https://www.wwaytv3.com/contests/" data-menu-title="sections" data-menu-count="104" data-menu-index="102" id="menu-item-link-304118">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335255"><a href="https://www.wwaytv3.com/roof-rescue/" data-menu-title="sections" data-menu-count="104" data-menu-index="101" id="menu-item-link-1335255">Roof Rescue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304184"><a href="https://www.wwaytv3.com/wway-livestream/" data-menu-title="sections" data-menu-count="104" data-menu-index="103" id="menu-item-link-304184">Livestream</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="adplaceholder" id="header-content-0">
								<div class="wrap">
									<script type="text/javascript">gtx_ads_conf.ads["ad-manager-521404"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]}],"ad_id":"521404","ad_container":"div-ad-manager-521404","ad_placement":"banner-header","ad_name":"ad-manager-521404","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder hidden-sm hidden-xs" id="ad-manager-521404" data-ad-id="521404">
				<div id="wrapper-div-ad-manager-521404" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-521404" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-521404",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "banner-header",
				position: "",
				sizes: [[728,90]],
				mapkeys: [[768,99999]],
				mapbreaks: [[[728,90]]],
				adName: "ad-manager-521404",
				adContainer: "div-ad-manager-521404",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>								</div>
							</div>
																				<div class="topweather" id="header-content-1">
								<div class="wrap">
									<div id="openweathermap-widget-23"></div>
<script>window.myWidgetParam ? window.myWidgetParam : window.myWidgetParam = [];  window.myWidgetParam.push({id: 23,cityid: '4475622',appid: '1bdcb11cd5d82cb9c54abc3c174174dc',units: 'imperial',containerid: 'openweathermap-widget-23',  });  (function() {var script = document.createElement('script');script.async = true;script.charset = "utf-8";script.src = "//openweathermap.org/themes/openweathermap/assets/vendor/owm/js/weather-widget-generator.js";var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script, s);  })();</script>								</div>
							</div>
																				<div class="topdate" id="header-content-2">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid rm-margin"><div class="loop-wrapper articles"></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="5" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1 " style=""><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-521406"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"}]}],"lazyload":"global","ad_id":"521406","ad_container":"div-ad-manager-521406","ad_placement":"banner-mobile","ad_name":"ad-manager-521406","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder hidden-lg hidden-md" id="ad-manager-521406" data-ad-id="521406">
				<div id="wrapper-div-ad-manager-521406" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-521406" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-521406",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "banner-mobile",
				position: "",
				sizes: [[320,50],[300,50],[320,100],[300,250],[300,100]],
				mapkeys: [[0,767]],
				mapbreaks: [[[320,50],[300,50],[320,100],[300,250],[300,100]]],
				adName: "ad-manager-521406",
				adContainer: "div-ad-manager-521406",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-133"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"1","dfp_ad_height":"1"}]}],"ad_id":"133","ad_container":"div-ad-manager-133","ad_placement":"pixel","ad_name":"ad-manager-133","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-133" data-ad-id="133">
				<div id="wrapper-div-ad-manager-133" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-133" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-133",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "pixel",
				position: "",
				sizes: [[1,1]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[1,1]]],
				adName: "ad-manager-133",
				adContainer: "div-ad-manager-133",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-715324"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"2","dfp_ad_height":"1"}]}],"ad_id":"715324","ad_container":"div-ad-manager-715324","ad_placement":"impact-top","ad_name":"ad-manager-715324","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-715324" data-ad-id="715324">
				<div id="wrapper-div-ad-manager-715324" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-715324" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-715324",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "impact-top",
				position: "",
				sizes: [[2,1]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[2,1]]],
				adName: "ad-manager-715324",
				adContainer: "div-ad-manager-715324",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-1349236" class="cf post-1349236 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-new-hanover category-news category-top-stories tag-andrew-charles-williamson-jr tag-deadly-crash tag-new-centre-drive tag-no-charges tag-pedestrian tag-wilmington-police-department single editable  cf" role="article" data-post-id="1349236"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">UPDATE: Wilmington Police identify pedestrian killed in Tuesday crash</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">September 23, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.wwaytv3.com/author/wway/">WWAY News</a><span class="author-sep">, </span>
																		</div>
						</div>
		<figure class="gtxfimage alignright"><img width="770" height="578" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit.jpg" class="wp-image-707240 attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit.jpg 800w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit-200x150.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2017/12/o/d/Pedestrian-Hit-480x360.jpg 480w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption class="fig-cap">A pedestrian was hit and killed Tuesday evening in Wilmington </figcaption></figure><p>WILMINGTON, NC (WWAY) &#8212; We now know the name of the pedestrian <a href="https://www.wwaytv3.com/pedestrian-killed-in-tuesday-evening-wilmington-accident/" target="_blank" rel="noopener">hit and killed by a driver Tuesday evening in Wilmington</a>.</p>
<p>According to the Wilmington Police Department, Andrew Charles Williamson Jr. of Wilmington was the victim in the deadly accident.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-109"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"728","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":109,"ad_container":"div-ad-manager-109","ad_placement":"in-article","ad_name":"ad-manager-109","position":"in_article","article_position":1};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-109" data-ad-id="109">
				<div id="wrapper-div-ad-manager-109" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-109" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-109",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250],[728,90],[728,250],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[728,90],[728,250]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-109",
				adContainer: "div-ad-manager-109",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>The crash occurred around 8:30 pm on September 20th in the 4500 block of New Centre Drive.</p>
<p>WPD says no charges have been filed at this time.</p>
<p>This remains an ongoing investigation.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/category/local/" rel="category tag">Local</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/category/new-hanover/" rel="category tag">New Hanover</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/category/news/" rel="category tag">News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/category/top-stories/" rel="category tag">Top Stories</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/andrew-charles-williamson-jr/" rel="tag">Andrew Charles Williamson Jr.</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/deadly-crash/" rel="tag">Deadly Crash</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/new-centre-drive/" rel="tag">New Centre Drive</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/no-charges/" rel="tag">No Charges</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/pedestrian/" rel="tag">Pedestrian</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.wwaytv3.com/news-tags/wilmington-police-department/" rel="tag">Wilmington Police Department</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/&amp;text=UPDATE%3A%20Wilmington%20Police%20identify%20pedestrian%20killed%20in%20Tuesday%20crash%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wwaytv3.com/update-wilmington-police-identify-pedestrian-killed-in-tuesday-crash/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	

  
  
<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="rc-widget-63c38c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="187253"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="content-provided-by">
<h3>This content provided by:</h3>
<div class="content-provided-by-image">
<img src="https://www.wwaytv3.com/content/uploads/2019/08/p/m/WWAY-all-logos-4x3-1.jpg" width="300" height="auto" />
</div>
</div>
		</div>
	</div>
<style type="text/css" media="screen">

.clt-73 .thumb-wrap {
	display: block;float: none;}

	.clt-73 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--73" 
			class="content-list-wrapper   clt-73 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="73">

            
							<h2>Related</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-1349109" class="cf post-1349109 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nc-news category-news category-top-stories tag-governor-roy-cooper tag-grants tag-nature tag-north-carolina-land-and-water-fund single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1349109"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wwaytv3.com/over-70-million-awarded-to-land-water-projects-across-north-carolina/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2019/06/g/t/Freemanpark-e1561414476479.jpg"
                                            width="770"
                                            height="578"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2019/06/g/t/Freemanpark-e1561414476479.jpg 950w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2019/06/g/t/Freemanpark-e1561414476479-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2019/06/g/t/Freemanpark-e1561414476479-768x576.jpg 768w"
                                            alt=""
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wwaytv3.com/over-70-million-awarded-to-land-water-projects-across-north-carolina/" target="_self" rel="bookmark" title="Over $70 million awarded to land, water projects across North Carolina">Over $70 million awarded to land, water projects across North Carolina</a></h3></div></div></article><article id="post-1348515" class="cf post-1348515 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local category-new-hanover category-news category-top-stories tag-lane-closures tag-municipal-complex tag-ncdot tag-traffic-impacts tag-ymca-wrightsville-beach-triathlon single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1348515"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wwaytv3.com/traffic-impacts-expected-in-wilmington-wrightsville-beach-during-saturdays-annual-triathlon/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/l/w/still0923-00003.jpg 1280w"
                                            alt="Still0923 00003"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wwaytv3.com/traffic-impacts-expected-in-wilmington-wrightsville-beach-during-saturdays-annual-triathlon/" target="_self" rel="bookmark" title="Traffic impacts expected in Wilmington, Wrightsville Beach during Saturday's annual triathlon">Traffic impacts expected in Wilmington, Wrightsville Beach during Saturday's annual triathlon</a></h3></div></div></article><article id="post-1348087" class="cf post-1348087 post type-post status-publish format-standard has-post-thumbnail hentry category-brunswick-local category-distraction category-local category-news category-top-stories tag-hurricane-fiona tag-oak-island-sea-turtle-protection-program tag-record-number tag-sea-turtle-hatchlings single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1348087"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wwaytv3.com/oak-island-sea-turtle-protection-program-records-most-hatchlings-in-a-season/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-1024x768.jpg"
                                            width="770"
                                            height="578"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-1024x768.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-1536x1152.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2020/09/i/y/IMG_7596-e1599744559806-2048x1536.jpg 2048w"
                                            alt=""
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wwaytv3.com/oak-island-sea-turtle-protection-program-records-most-hatchlings-in-a-season/" target="_self" rel="bookmark" title="Oak Island Sea Turtle Protection Program records most hatchlings in a season">Oak Island Sea Turtle Protection Program records most hatchlings in a season</a></h3></div></div></article><article id="post-1348270" class="cf post-1348270 post type-post status-publish format-standard has-post-thumbnail hentry category-bladen-local category-community category-local category-news category-top-stories tag-bladen-county-sheriffs-office tag-break-ins tag-crime tag-sheriff-mcvicker tag-stolen-property post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="1348270"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wwaytv3.com/watch-bladen-county-vehicle-break-ins-caught-on-camera/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/2022/09/a/p/still0923-00002.jpg 1280w"
                                            alt="Still0923 00002"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wwaytv3.com/watch-bladen-county-vehicle-break-ins-caught-on-camera/" target="_self" rel="bookmark" title="WATCH: Bladen County vehicle break-ins caught on camera">WATCH: Bladen County vehicle break-ins caught on camera</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-97"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97","ad_placement":"rectangle","ad_name":"ad-manager-97","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97",
				adContainer: "div-ad-manager-97",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>What's On</h2>
<p><iframe style="border: 0; width: 320px; height: 260px; display: block; margin: 0 auto;" src="https://whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&amp;ds=WWAY"></iframe></p>
<div style="text-align: center;"><strong><a style="text-decoration: underline;" href="https://www.wwaytv3.com/programming/">Complete TV Programming</a></strong></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-97-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97-2","ad_placement":"rectangle","ad_name":"ad-manager-97-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97-2" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97-2",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97-2",
				adContainer: "div-ad-manager-97-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Local Events</h2>
<div id="evvnt-calendar-widget"></div>
<p><script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><br />
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      publisher_id: "7056",
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "WWAY TV",
        text: "Promote your event",
      }
   });
 }
</script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-97-3"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97-3","ad_placement":"rectangle","ad_name":"ad-manager-97-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97-3" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97-3",
				slotName: "/132916964,1079947/wwaytv3.com/top-stories",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97-3",
				adContainer: "div-ad-manager-97-3",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="rc-widget-ba017c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="219771"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-12">&copy; 2022 WWAYTV3.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div>
													<div class="legal-links" id="footer-content-0">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-1 footer-motto widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><p class="h1">
	We're everywhere you need us to be. #ThisIsThePlace
</p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Talk To Us</h4><div class="textwidget custom-html-widget"><p>
	Talk to WWAY's anchors, reporters and meteorologists. When you see news happening, report it! We'd love to hear from you.
</p>
<p>
	<b>(910) 763-0979 | <a href="mailto:newsroom@wwaytv3.com">newsroom@wwaytv3.com</a><br/>1224 Magnolia Village Way, Leland, NC 28451</b>
</p></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Watch Us</h4><div class="textwidget custom-html-widget"><p>
	We live, work and play right here in the Cape Fear. We're your neighbors. We celebrate community and we tell your stories. We're the most trusted source for way more local news.
</p>
<p><b><a href="/latest-videos/" target="_blank" rel="noopener noreferrer">Video Central</a>|<a href="/wway-livestream/">Live Stream</a></b></p></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Get Alerts</h4><div class="textwidget custom-html-widget"><p>
	Download the WWAY News and StormTrack 3 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.
</p>
<p>
	<b><a href="/mobile-apps">Mobile App</a> | <a href="/mobile-apps">Weather App</a> | <a href="/newsletter">WWAYTV3 Email Sign Up</a></b>
</p></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 footer-broadcast-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li class="menu-item"><a href="/fcc/">FCC</a></li>
<li class="menu-item"><a href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li>
<li  class="menu-item"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children’s Programming Report</a></li>
	<li class="menu-item"><a href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li>
</ul></div></aside><aside id="nav_menu-2" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Home</h4><div class="menu-footer-home-container"><ul id="menu-footer-home" class="menu"><li id="menu-item-521407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-521407"><a href="https://www.wwaytv3.com/about-wway/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="1" id="menu-item-link-521407">About WWAY</a>
<ul class="sub-menu">
	<li id="menu-item-521408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521408"><a href="https://www.wwaytv3.com/community/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="2" id="menu-item-link-521408">Corporate Philanthropy</a></li>
</ul>
</li>
<li id="menu-item-521410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521410"><a href="https://www.wwaytv3.com/news-team/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="3" id="menu-item-link-521410">Meet The News Team</a></li>
<li id="menu-item-521411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521411"><a href="https://www.wwaytv3.com/advertise-with-wway/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="4" id="menu-item-link-521411">Advertise With WWAY</a></li>
<li id="menu-item-521412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521412"><a href="https://www.wwaytv3.com/creativeservices/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="5" id="menu-item-link-521412">Creative Services</a></li>
<li id="menu-item-521414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521414"><a href="https://www.wwaytv3.com/employment/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="6" id="menu-item-link-521414">Employment</a></li>
<li id="menu-item-521417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521417"><a href="https://www.wwaytv3.com/wway-internship-program/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="7" id="menu-item-link-521417">Internship Program</a></li>
<li id="menu-item-521420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-521420"><a href="https://www.wwaytv3.com/fcc/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="8" id="menu-item-link-521420">FCC</a>
<ul class="sub-menu">
	<li id="menu-item-521421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521421"><a href="https://www.wwaytv3.com/content/uploads/2022/08/u/k/EEO-Public-File-Report-2021-2022.pdf" data-menu-title="footer-home" data-menu-count="12" data-menu-index="9" id="menu-item-link-521421">WWAY Online Public File</a></li>
	<li id="menu-item-521423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521423"><a href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="10" id="menu-item-link-521423">Children’s Programming Report</a></li>
</ul>
</li>
<li id="menu-item-521424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521424"><a href="https://www.wwaytv3.com/closed-caption/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="11" id="menu-item-link-521424">Closed Caption</a></li>
<li id="menu-item-521430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521430"><a href="https://www.wwaytv3.com/contact-us/" data-menu-title="footer-home" data-menu-count="12" data-menu-index="12" id="menu-item-link-521430">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-3" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">News</h4><div class="menu-footer-news-community-container"><ul id="menu-footer-news-community" class="menu"><li id="menu-item-521434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521434"><a href="https://www.wwaytv3.com/local-news/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="1" id="menu-item-link-521434">Local News</a></li>
<li id="menu-item-521436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521436"><a href="https://www.wwaytv3.com/crime/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="2" id="menu-item-link-521436">Crime</a></li>
<li id="menu-item-521438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521438"><a href="https://www.wwaytv3.com/politics/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="3" id="menu-item-link-521438">Politics</a></li>
<li id="menu-item-521592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521592"><a href="/news-tags/health/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="4" id="menu-item-link-521592">Health</a></li>
<li id="menu-item-521594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521594"><a href="/news-tags/education/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="5" id="menu-item-link-521594">Education</a></li>
<li id="menu-item-521441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521441"><a href="https://www.wwaytv3.com/distraction/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="6" id="menu-item-link-521441">Distraction</a></li>
<li id="menu-item-521595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521595"><a href="/news-tags/cape-fear-history-mysteries/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="7" id="menu-item-link-521595">Cape Fear History &#038; Mysteries</a></li>
<li id="menu-item-521598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521598"><a href="/news-tags/unsolved/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="8" id="menu-item-link-521598">Unsolved</a></li>
<li id="menu-item-521600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521600"><a href="/news-tags/industry-insiders/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="9" id="menu-item-link-521600">Industry Insiders</a></li>
<li id="menu-item-521442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521442"><a href="#" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="10" id="menu-item-link-521442"><h4 class="widget-title midway-title">Community</h4></a></li>
<li id="menu-item-521445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521445"><a href="https://www.wwaytv3.com/this-is-the-place-awards/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="11" id="menu-item-link-521445">This Is The Place Awards</a></li>
<li id="menu-item-521446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521446"><a href="https://www.wwaytv3.com/whats-happening/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="12" id="menu-item-link-521446">What&#8217;s Happening</a></li>
<li id="menu-item-521449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521449"><a href="https://thecarolinabeat.com/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="13" id="menu-item-link-521449">The Carolina Beat</a></li>
<li id="menu-item-521450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521450"><a href="https://www.wwaytv3.com/mom-to-mom/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="14" id="menu-item-link-521450">Mom To Mom</a></li>
<li id="menu-item-521451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521451"><a href="https://www.wwaytv3.com/hooked-on-science/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="15" id="menu-item-link-521451">Hooked On Science</a></li>
<li id="menu-item-521452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521452"><a href="https://www.wwaytv3.com/teacher-of-the-month/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="16" id="menu-item-link-521452">Teacher Of The Month</a></li>
<li id="menu-item-521454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521454"><a href="https://www.wwaytv3.com/live-cape-fear-podcast/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="17" id="menu-item-link-521454">Live Cape Fear Podcast</a></li>
<li id="menu-item-521457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521457"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="18" id="menu-item-link-521457">Extraordinary People</a></li>
<li id="menu-item-521460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521460"><a href="https://www.wwaytv3.com/pet-pals/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="19" id="menu-item-link-521460">Pet Pals</a></li>
<li id="menu-item-521461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521461"><a href="https://www.wwaytv3.com/seahawk-stories/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="20" id="menu-item-link-521461">Seahawk Stories</a></li>
<li id="menu-item-521463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521463"><a href="https://www.wwaytv3.com/underthehood/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="21" id="menu-item-link-521463">Under The Hood</a></li>
<li id="menu-item-521464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521464"><a href="https://www.wwaytv3.com/healthhacks/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="22" id="menu-item-link-521464">Health Hacks</a></li>
<li id="menu-item-521465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521465"><a href="https://www.wwaytv3.com/local-events/" data-menu-title="footer-news-community" data-menu-count="23" data-menu-index="23" id="menu-item-link-521465">Local Events</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Features</h4><div class="menu-footer-features-container"><ul id="menu-footer-features" class="menu"><li id="menu-item-521468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521468"><a href="https://www.wwaytv3.com/wway-livestream/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="1" id="menu-item-link-521468">WWAY LiveStream</a></li>
<li id="menu-item-521471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521471"><a href="https://www.wwaytv3.com/cbs-abc-livestream/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="2" id="menu-item-link-521471">ABC &#038; CBS Livestream</a></li>
<li id="menu-item-521474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521474"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="3" id="menu-item-link-521474">Skyview Camera Network</a></li>
<li id="menu-item-521477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521477"><a href="https://www.wwaytv3.com/programming/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="4" id="menu-item-link-521477">Program Schedule</a></li>
<li id="menu-item-521478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521478"><a href="https://www.wwaytv3.com/cbs/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="5" id="menu-item-link-521478">CBS</a></li>
<li id="menu-item-522732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522732"><a href="#" data-menu-title="footer-features" data-menu-count="11" data-menu-index="6" id="menu-item-link-522732"><h4 class="widget-title midway-title">More News</h4></a></li>
<li id="menu-item-522747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522747"><a href="https://www.wwaytv3.com/nc-lottery-results/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="7" id="menu-item-link-522747">N.C. Lottery Results</a></li>
<li id="menu-item-522744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522744"><a href="https://www.wwaytv3.com/operation-gridlock/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="8" id="menu-item-link-522744">Operation Gridlock</a></li>
<li id="menu-item-522741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522741"><a href="https://www.wwaytv3.com/gas-prices/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="9" id="menu-item-link-522741">Gas Prices</a></li>
<li id="menu-item-522738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522738"><a href="https://www.wwaytv3.com/wway-news-quizzes/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="10" id="menu-item-link-522738">WWAY News Quizzes</a></li>
<li id="menu-item-522756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522756"><a href="/news-tags/pets/" data-menu-title="footer-features" data-menu-count="11" data-menu-index="11" id="menu-item-link-522756">Pets</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Weather</h4><div class="menu-footer-weather-sports-container"><ul id="menu-footer-weather-sports" class="menu"><li id="menu-item-521480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521480"><a href="https://www.wwaytv3.com/daily-forecast/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="1" id="menu-item-link-521480">Daily Forecast</a></li>
<li id="menu-item-521487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521487"><a href="https://www.wwaytv3.com/7-day-outlook/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="2" id="menu-item-link-521487">7 Day Outlook</a></li>
<li id="menu-item-521492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521492"><a href="https://www.wwaytv3.com/stormtrack-3-radar/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="3" id="menu-item-link-521492">StormTrack 3 Radar</a></li>
<li id="menu-item-521489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521489"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="4" id="menu-item-link-521489">Stormtrack 3 Weather Maps</a></li>
<li id="menu-item-521495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521495"><a href="https://www.wwaytv3.com/wway-hurricane-center/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="5" id="menu-item-link-521495">WWAY Hurricane Center</a></li>
<li id="menu-item-521498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521498"><a href="https://www.wwaytv3.com/weather-wise/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="6" id="menu-item-link-521498">Weather Wise</a></li>
<li id="menu-item-521483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521483"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="7" id="menu-item-link-521483">Beach And Boating Forecast</a></li>
<li id="menu-item-521503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521503"><a href="https://www.wwaytv3.com/skyview/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="8" id="menu-item-link-521503">Skyview Camera Network</a></li>
<li id="menu-item-521505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521505"><a href="https://www.wwaytv3.com/skyview-livecam/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="9" id="menu-item-link-521505">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-521507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521507"><a href="https://www.wwaytv3.com/closings-and-delays/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="10" id="menu-item-link-521507">Closings And Delays</a></li>
<li id="menu-item-521501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521501"><a href="https://www.wwaytv3.com/noaa-weather-radios/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="11" id="menu-item-link-521501">NOAA Weather Radios</a></li>
<li id="menu-item-521512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521512"><a href="#" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="12" id="menu-item-link-521512"><h4 class="widget-title midway-title">Sports</h4></a></li>
<li id="menu-item-521511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521511"><a href="https://www.wwaytv3.com/sports/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="13" id="menu-item-link-521511">Sports News</a></li>
<li id="menu-item-521513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521513"><a href="https://www.wwaytv3.com/fifth-quarter/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="14" id="menu-item-link-521513">5th Quarter</a></li>
<li id="menu-item-521515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521515"><a href="https://www.wwaytv3.com/full-court-press/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="15" id="menu-item-link-521515">Full Court Press</a></li>
<li id="menu-item-521518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521518"><a href="https://www.wwaytv3.com/the-masters-life/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="16" id="menu-item-link-521518">The Masters Life</a></li>
<li id="menu-item-521520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521520"><a href="https://www.wwaytv3.com/sports/seahawk-basketball-show/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="17" id="menu-item-link-521520">The Seahawks Basketball Show</a></li>
<li id="menu-item-521522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521522"><a href="https://collegebasketball.ap.org/wwaytv3/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="18" id="menu-item-link-521522">Basketball</a></li>
<li id="menu-item-521525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521525"><a href="http://collegefootball.ap.org/wwaytv3/" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="19" id="menu-item-link-521525">Football</a></li>
<li id="menu-item-521527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521527"><a href="http://racing.ap.org/wwaytv3" data-menu-title="footer-weather-sports" data-menu-count="20" data-menu-index="20" id="menu-item-link-521527">NASCAR News</a></li>
</ul></div></aside><aside id="custom_html-7" class="widget_text fmgcp-grid-1 footer-copyright widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><div class="copyright">© <span>2022</span>, WWAY-TV3.</div> 
</div></aside>	</div>
</div>							</div>
																				<div class="facebook-pixel" id="footer-content-1">
								<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '352174538576889');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=352174538576889&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://chartlocal.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/images/poweredby-chartlocal.png" alt="Powered byChartLocal"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-expand-search/expand-search.js?ver=1570550597' id='expand-search-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='geobase-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/geobase.js?ver=1570550597' id='geobase-script-js'></script>
<script type='text/javascript' id='geobasemap-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=1635433182' id='geobasemap-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='googlemap-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/geobase/vc_geobasemap/../js/geolocation-marker.js?ver=1570550597' id='googlemapmarker-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964,1079947\/wwaytv3.com\/","dfp_path":"\/132916964,1079947\/wwaytv3.com\/top-stories","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.wwaytv3.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"severe-weather","article":null,"link":"https:\/\/www.wwaytv3.com\/?p=&alert=1349399","thumbnail":false,"created":"1663943220","modified":"1663943220"},{"style":"severe-weather","article":null,"link":"https:\/\/www.wwaytv3.com\/?p=&alert=1349402","thumbnail":false,"created":"1663943220","modified":"1663943220"},{"style":"severe-weather","article":null,"link":"https:\/\/www.wwaytv3.com\/?p=&alert=1349405","thumbnail":false,"created":"1663943220","modified":"1663943220"},{"style":"severe-weather","article":null,"link":"https:\/\/www.wwaytv3.com\/?p=&alert=1349408","thumbnail":false,"created":"1663943220","modified":"1663943220"},{"style":"severe-weather","article":null,"link":"https:\/\/www.wwaytv3.com\/?p=&alert=1349411","thumbnail":false,"created":"1663943220","modified":"1663943220"}],"alert_order":[0,1,2,3,4]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wwaytv3.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1611346480' id='rayos_alerts_VC-js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.wwaytv3.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"admin_url":"https:\/\/www.wwaytv3.com\/wp-admin\/","ajaxurl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","nonce":"238ebeade2","acf_version":"5.9.9","wp_version":"5.7.6","browser":"firefox","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"syndication_search_config":{"error":"Error! Please enter a higher value"},"syndication_objects":{"error":"Error! Please enter a higher value"},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
					</body>

</html>
