<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>General Assembly OKs method for Sunday morning alcohol sales - WWAY TV3</title>
    <link rel="shortcut icon" href="/img/sms-4.ico" />
    <link rel="image_src" href="/img/wway-fb-200x200.jpg" />
    <link rel="stylesheet" type="text/css" media="print" href="/wp-content/themes/wwaytv3/css/print.css" />
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/img/apple-icon-57x57-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-icon-144x144-precomposed.png" />
	<!--<script type="text/javascript" src="https://widgets.wsi.com/1.0/wx.js?cid=544139738"></script>-->
	<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=544139738"></script>

			<script type="text/javascript">
		var ajaxurl = 'https://www.wwaytv3.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wwaytv3.com/2017/06/29/general-assembly-oks-method-for-sunday-morning-alcohol-sales/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="General Assembly OKs method for Sunday morning alcohol sales - WWAY TV3" />
<meta property="og:description" content="Buying alcohol on Sunday mornings could soon be reality in some North Carolina locales now that the General Assembly has approved legislation laying out how cities and counties could move up sales times for beer, wine or mixed drinks." />
<meta property="og:url" content="https://www.wwaytv3.com/2017/06/29/general-assembly-oks-method-for-sunday-morning-alcohol-sales/" />
<meta property="og:site_name" content="WWAY TV3" />
<meta property="article:publisher" content="https://www.facebook.com/wwaytv3" />
<meta property="article:tag" content="Alcoholic Beverage Control" />
<meta property="article:tag" content="Beer" />
<meta property="article:tag" content="Brunch Bill" />
<meta property="article:tag" content="champagne" />
<meta property="article:tag" content="mixed drinks" />
<meta property="article:tag" content="North Carolina General Assembly" />
<meta property="article:tag" content="Roy Cooper" />
<meta property="article:tag" content="Sunday Alcohol Sales" />
<meta property="article:tag" content="Wine" />
<meta property="article:section" content="Associated Press" />
<meta property="article:published_time" content="2017-06-29T08:01:54-04:00" />
<meta property="fb:app_id" content="163034840552327" />
<meta property="og:image" content="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Buying alcohol on Sunday mornings could soon be reality in some North Carolina locales now that the General Assembly has approved legislation laying out how cities and counties could move up sales times for beer, wine or mixed drinks." />
<meta name="twitter:title" content="General Assembly OKs method for Sunday morning alcohol sales - WWAY TV3" />
<meta name="twitter:site" content="@wway" />
<meta name="twitter:image" content="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch.jpg" />
<meta name="twitter:creator" content="@wway" />
<meta property="DC.date.issued" content="2017-06-29T08:01:54-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Feed" href="https://www.wwaytv3.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; Comments Feed" href="https://www.wwaytv3.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WWAY TV3 &raquo; iCal Feed" href="https://www.wwaytv3.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WWAY TV3 &raquo; General Assembly OKs method for Sunday morning alcohol sales Comments Feed" href="https://www.wwaytv3.com/2017/06/29/general-assembly-oks-method-for-sunday-morning-alcohol-sales/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='https://www.wwaytv3.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='https://www.wwaytv3.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-mailchimp-integration-css'  href='https://www.wwaytv3.com/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wwaytv3.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.wwaytv3.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wwaytv3.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.wwaytv3.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.wwaytv3.com/wp-content/uploads/maxmegamenu/style.css?ver=169ebc' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans+Condensed%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.wwaytv3.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.wwaytv3.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.wwaytv3.com/wp-content/themes/wwaytv3/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.wwaytv3.com/wp-content/themes/wwaytv3/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wway-css'  href='https://www.wwaytv3.com/wp-content/themes/wwaytv3/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwaytv3.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-12419917-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-12419917-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.wwaytv3.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"163034840552327","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=1.0.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.wwaytv3.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwaytv3.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwaytv3.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.wwaytv3.com/?p=461978' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwaytv3.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=411520681">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5">
<meta name="author" content="WWAY TV3">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<style type="text/css">
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wwaytv3.com"><link rel="https://theeventscalendar.com" href="https://www.wwaytv3.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wwaytv3.com/wp-content/uploads/2016/12/cropped-wway-3-symbol-1-270x270.png" />
<style type="text/css">/** Mega Menu CSS Disabled **/</style>

	    
    
    
    <script>
var _prum = [['id', '5872d61faa695959d9a3f1d1'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<style>
.wx-current-conditions-widget-sticker {width:140px; clear:both;}
.wx-current-conditions-widget-sticker .wx-header {font:bold 12px/12px Arial, "Helvetica", Tahoma, Sans Serif; color:#fff;}
.wx-current-conditions-widget-sticker .wx-content .wx-icon {width:34px; float:left; margin-right:20px;}
.wx-current-conditions-widget-sticker .wx-content .wx-temp {font-size: 24px; line-height: 36px; font-weight:bold; color:#fff;}
</style>


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-461978 single-format-standard cbc-page tribe-no-js tribe-theme-wwaytv3 mega-menu-main-menu mega-menu-tab-menu post-general-assembly-oks-method-for-sunday-morning-alcohol-sales">

    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top">
			<div class="tabs">
	            <div class="container">

                <ul class="nav navbar-left navbar-text" style="float: left!important;padding-top: 5px;margin-bottom: 5px;margin-top:4px">
			            <!--<li><a href="https://www.wwaytv3.com/wway-livestream/" class="btn btn-default"><i class="fa fa-television"></i> Watch WWAY-TV LiveStream</a></li>-->
			        <li><wx:widget type="current-conditions" template="sticker" location="USNC0760" header="false" width="140" height="50"></wx:widget></li>
					</ul>
		                		                <div id="mega-menu-wrap-tab-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-1' id='mega-toggle-block-1'><a class='mega-menu-logo' href='https://www.wwaytv3.com'><img class='mega-menu-logo' src='https://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-2' id='mega-toggle-block-2'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-3' id='mega-toggle-block-3'><a class='mega-menu-logo' href='https://www.wwaytv3.com/cbs/'><img class='mega-menu-logo' src='https://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cbs-100x60.png' /></a></div><div class='mega-toggle-block mega-spacer-block mega-toggle-block-center mega-toggle-block-4' id='mega-toggle-block-4'></div><div class='mega-toggle-block mega-logo-block mega-toggle-block-center mega-toggle-block-5' id='mega-toggle-block-5'><a class='mega-menu-logo' href='https://www.wwaytv3.com/capefear-cw/'><img class='mega-menu-logo' src='https://www.wwaytv3.com/wp-content/uploads/2016/08/mob-capefear-cw.png' /></a></div></div><ul id="mega-menu-tab-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-87426' id='mega-menu-item-87426'><a class='mega-menu-link mega-menu-logo' href='https://www.wwaytv3.com'><img class='mega-menu-logo' width='100' height='60' src='https://www.wwaytv3.com/wp-content/uploads/2016/11/tab-abc-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-409393' id='mega-menu-item-409393'><a class='mega-menu-link mega-menu-logo' href='https://www.wwaytv3.com/cbs/'><img class='mega-menu-logo' width='100' height='60' src='https://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cbs-100x60-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87444' id='mega-menu-item-87444'><a class='mega-menu-link mega-menu-logo' href='https://www.wwaytv3.com/capefear-cw/'><img class='mega-menu-logo' width='100' height='60' src='https://www.wwaytv3.com/wp-content/uploads/2016/12/tab-cw-100x60-1-100x60.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-354275' id='mega-menu-item-354275'><a class="mega-menu-link" href="https://www.wwaytv3.com/advertise-with-wway/" tabindex="0">ADVERTISE WITH US</a></li></ul></div> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wway_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="https://www.wwaytv3.com/2017/06/28/new-owner-has-big-plans-for-independence-mall/" title="">New owner has big plans for Independence Mall...</a>
                           <a style="display:none;" href="https://www.wwaytv3.com/2017/06/28/new-owner-has-big-plans-for-independence-mall/" title="New owner has big plans for Independence Mall..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/google/" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="sbi">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" value="Search" onblur="if(this.value=='') this.value='Search';" onfocus="if(this.value=='Search') this.value='';" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
                                <input type="hidden" name="domains" value="wwaytv3.com"/>
		                        <input id="ss1" type="hidden" name="sitesearch" value="wwaytv3.com"/>
		                        <input type="hidden" name="cof" value="forid:10"/>
		                        <input type="hidden" name="ie" value="utf-8"/>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="https://www.wwaytv3.com/wp-login.php?redirect_to=%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <!--<a href="/wp/wp-login.php?action=register" class="simplemodal-register">Register</a>-->
                                        <a href="https://www.wwaytv3.com/register/">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social hidden-xs">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="http://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                        </li>
                        <li>
                            <a class="youtube" href="http://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                        </li>
                        <li>
                            <a class="instagram" target="_blank" href=" https://instagram.com/wwaynews/"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="https://www.wwaytv3.com/" title="WWAY TV3" rel="home" id="logo">
							<img src="https://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-wide.png" alt="WWAYTV3.com" title="WWAY TV3" />
						</a>
                    </div>


                    <div class="col-xs-8 col-tny-12 ad ad-header">
	                    <!-- WWAY_728x90_Frontpage_Exclusive -->		<div id="ad_pos_wway_728x90_frontpage_exclusive"
		     class="ad_pos_wway_728x90_frontpage_exclusive WWAY_728x90_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_frontpage_exclusive');
				});
			</script>
		</div>
		                    </div>
	            </div>
            </div>
            <!-- /Ad block -->
            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600" data-unbind="true" data-sticky-enabled="true" data-sticky-mobile="false" data-sticky-offset="0"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-menu-item-87421' id='mega-menu-item-87421'><a class="dashicons-admin-home mega-menu-link" href="https://www.wwaytv3.com/" aria-haspopup="true" tabindex="0"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-96164' id='mega-menu-item-96164'><a target="_blank" class="dashicons-facebook mega-menu-link" href="https://www.facebook.com/wwaytv3">Find Us on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-96162' id='mega-menu-item-96162'><a target="_blank" class="dashicons-twitter mega-menu-link" href="https://twitter.com/wway">@WWAY on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-has-icon mega-menu-item-120706' id='mega-menu-item-120706'><a target="_blank" class="genericon-instagram mega-menu-link" href="https://instagram.com/wwaynews/">Follow Us on Instagram</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-has-icon mega-menu-item-371208' id='mega-menu-item-371208'><a target="_blank" class="dashicons-media-default mega-menu-link" href="https://www.wwaytv3.com/newsletter/">Daily Newsletter Signup</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87719' id='mega-menu-item-87719'><a class="mega-menu-link" href="https://www.wwaytv3.com/news/" aria-haspopup="true" tabindex="0">NEWS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-18' id='mega-menu-item-nav_menu-18'><h4 class="mega-block-title">NEWS SECTIONS</h4><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-256327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256327"><a href="https://www.wwaytv3.com/local-news/">Local</a></li>
<li id="menu-item-256328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256328"><a href="https://www.wwaytv3.com/nc-state-news/">North Carolina</a></li>
<li id="menu-item-256334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256334"><a href="https://www.wwaytv3.com/us-and-world-news/">US and World</a></li>
<li id="menu-item-89637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89637"><a href="https://www.wwaytv3.com/crime/">Crime</a></li>
<li id="menu-item-89649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89649"><a href="https://www.wwaytv3.com/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-326343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326343"><a href="https://www.wwaytv3.com/vote-2016/">Vote 2016</a></li>
</ul>
</li>
<li id="menu-item-349465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349465"><a href="https://www.wwaytv3.com/community-news/">Community</a></li>
<li id="menu-item-88402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88402"><a href="https://www.wwaytv3.com/health-watch/">Health Watch</a></li>
<li id="menu-item-89647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89647"><a href="https://www.wwaytv3.com/education/">Education</a></li>
<li id="menu-item-89648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89648"><a href="https://www.wwaytv3.com/consumer/">Consumer</a></li>
<li id="menu-item-89646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89646"><a href="https://www.wwaytv3.com/distraction/">Distraction</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-19' id='mega-menu-item-nav_menu-19'><h4 class="mega-block-title">COUNTY NEWS</h4><div class="menu-news-county-container"><ul id="menu-news-county" class="menu"><li id="menu-item-256528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256528"><a href="https://www.wwaytv3.com/bladen-county-news/">Bladen County</a></li>
<li id="menu-item-256527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256527"><a href="https://www.wwaytv3.com/brunswick-county-news/">Brunswick County</a></li>
<li id="menu-item-256525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256525"><a href="https://www.wwaytv3.com/columbus-county-news/">Columbus County</a></li>
<li id="menu-item-256526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256526"><a href="https://www.wwaytv3.com/new-hanover-county-news/">New Hanover County</a></li>
<li id="menu-item-256524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256524"><a href="https://www.wwaytv3.com/pender-county-news/">Pender County</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-20' id='mega-menu-item-nav_menu-20'><h4 class="mega-block-title">More News</h4><div class="menu-news-more-container"><ul id="menu-news-more" class="menu"><li id="menu-item-90054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90054"><a href="https://www.wwaytv3.com/gmc/">Good Morning Carolina</a></li>
<li id="menu-item-301302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301302"><a href="https://www.wwaytv3.com/good-evening-wilmington/">Good Evening Wilmington</a></li>
<li id="menu-item-447184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447184"><a href="https://www.wwaytv3.com/troubleshooters/">TroubleShooters</a></li>
<li id="menu-item-377175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377175"><a href="https://www.wwaytv3.com/what-did-we-miss/">What Did We Miss?</a></li>
<li id="menu-item-88390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88390"><a href="https://www.wwaytv3.com/nc-lottery-results/">N.C. Lottery Results</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://www.wwaytv3.com/traffic-command/">Traffic Command</a></li>
<li id="menu-item-384092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384092"><a href="https://www.wwaytv3.com/operation-gridlock/">Operation Gridlock</a></li>
<li id="menu-item-88391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88391"><a href="https://www.wwaytv3.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-411131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411131"><a href="https://www.wwaytv3.com/pets/">Pets</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-46' id='mega-menu-item-text-46'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/news-team/">Meet the News Team</a>

<a href="/mobile-apps/"><strong>Download News App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-202024' id='mega-menu-item-202024'><a class="mega-menu-link" href="https://www.wwaytv3.com/daily-forecast/" aria-haspopup="true" tabindex="0">WEATHER</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-17' id='mega-menu-item-nav_menu-17'><h4 class="mega-block-title">Weather Center</h4><div class="menu-weather-menu-container"><ul id="menu-weather-menu" class="menu"><li id="menu-item-88275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88275"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Forecast</a></li>
<li id="menu-item-415952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415952"><a href="https://www.wwaytv3.com/7-day-outlook/">7 Day Outlook</a></li>
<li id="menu-item-88276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88276"><a href="https://www.wwaytv3.com/stormtrack-3-radar/">StormTrack 3 Radar</a></li>
<li id="menu-item-88284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88284"><a href="https://www.wwaytv3.com/stormtrack-3-weather-maps/">StormTrack 3 Weather Maps</a></li>
<li id="menu-item-89883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89883"><a href="https://www.wwaytv3.com/wway-hurricane-center/">WWAY Hurricane Center</a></li>
<li id="menu-item-148896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148896"><a href="https://www.wwaytv3.com/beach-and-boating-forecast/">Beach and Boating Forecast</a></li>
<li id="menu-item-342312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342312"><a href="https://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-88273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88273"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
<li id="menu-item-377558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377558"><a href="https://www.wwaytv3.com/closings-and-delays/">Closings and Delays</a></li>
<li id="menu-item-379240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379240"><a href="https://www.wwaytv3.com/noaa-weather-radios/">NOAA Weather Radios</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-47' id='mega-menu-item-text-47'><h4 class="mega-block-title">7 Day Outlook</h4>			<div class="textwidget"><iframe src="/wx/mega-menu-7day.html" width="200" height="151" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
<a href="/stormtrack-3-weather-maps/">View More Weather Maps</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-49' id='mega-menu-item-text-49'><h4 class="mega-block-title">CONNECT WITH US</h4>			<div class="textwidget"><a href="/stormtrack-3-weather-team/">STORMTRACK 3 Weather Team</a>

<a href="/request-a-studio-tour/">Schedule a Studio Tour</a>

<a href="/mobile-apps/"><strong>Download Weather App</strong></a>

<a href="/reportit/"><strong>Report It!</strong></a>

<strong>Call:</strong> 910-763-0979
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-88806' id='mega-menu-item-88806'><a class="mega-menu-link" href="https://www.wwaytv3.com/sports/" aria-haspopup="true" tabindex="0">SPORTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-21' id='mega-menu-item-nav_menu-21'><div class="menu-sports-news-menu-container"><ul id="menu-sports-news-menu" class="menu"><li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://www.wwaytv3.com/sports/">Sports News</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-22' id='mega-menu-item-nav_menu-22'><h4 class="mega-block-title">Sports Features</h4><div class="menu-sports-features-menu-container"><ul id="menu-sports-features-menu" class="menu"><li id="menu-item-88339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88339"><a href="https://www.wwaytv3.com/fifth-quarter/">5th Quarter</a></li>
<li id="menu-item-88340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88340"><a href="https://www.wwaytv3.com/full-court-press/">Full Court Press</a></li>
<li id="menu-item-88341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88341"><a href="https://www.wwaytv3.com/kevin-keatts-show/">Kevin Keatts Show</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-51' id='mega-menu-item-text-51'><h4 class="mega-block-title">COLLEGE</h4>			<div class="textwidget"><a href="http://collegebasketball.ap.org/wwaytv3/" target="_blank">Basketball</a>
<a href="http://collegefootball.ap.org/wwaytv3/" target="_blank">Football</a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-52' id='mega-menu-item-text-52'><h4 class="mega-block-title">NASCAR</h4>			<div class="textwidget"><a href="http://racing.ap.org/wwaytv3" target="_blank">NASCAR News</a>
<a href="http://racing.ap.org/wwaytv3/schedule" target="_blank">NASCAR Schedule</a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87529' id='mega-menu-item-87529'><a class="mega-menu-link" href="https://www.wwaytv3.com/community/" aria-haspopup="true" tabindex="0">COMMUNITY</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-27' id='mega-menu-item-nav_menu-27'><h4 class="mega-block-title">Community Features</h4><div class="menu-community-menu-container"><ul id="menu-community-menu" class="menu"><li id="menu-item-370111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370111"><a href="https://www.wwaytv3.com/ashleys-adventures/">Ashley&#8217;s Adventures</a></li>
<li id="menu-item-430235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430235"><a href="https://www.wwaytv3.com/good-choice-kitchen/">Good Choice Kitchen</a></li>
<li id="menu-item-350151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350151"><a href="https://www.wwaytv3.com/extraordinary-people-next-door/">Extraordinary People Next Door</a></li>
<li id="menu-item-350146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350146"><a href="https://www.wwaytv3.com/pet-pals/">Pet Pals</a></li>
<li id="menu-item-366989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366989"><a href="https://www.wwaytv3.com/seahawk-stories/">Seahawk Stories</a></li>
<li id="menu-item-350145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350145"><a href="https://www.wwaytv3.com/teacher-of-the-week/">Teacher of the Week</a></li>
<li id="menu-item-350147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350147"><a href="https://www.wwaytv3.com/your-hometown-show/">Your Hometown Show</a></li>
<li id="menu-item-442308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442308"><a href="https://www.wwaytv3.com/?page_id=438743">PMG Research of Wilmington</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-3 mega-menu-item-nav_menu-23' id='mega-menu-item-nav_menu-23'><h4 class="mega-block-title">Community Events</h4><div class="menu-community-events-container"><ul id="menu-community-events" class="menu"><li id="menu-item-370118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370118"><a href="https://www.wwaytv3.com/whats-happening/">What&#8217;s Happening</a></li>
<li id="menu-item-370119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370119"><a href="https://www.wwaytv3.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-370120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370120"><a href="https://www.wwaytv3.com/community-calendar/events/add">Add an Event</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-87528' id='mega-menu-item-87528'><a class="mega-menu-link" href="https://www.wwaytv3.com/video-central/" aria-haspopup="true" tabindex="0">VIDEO CENTRAL</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-24' id='mega-menu-item-nav_menu-24'><h4 class="mega-block-title">Video On Demand</h4><div class="menu-video-menu-container"><ul id="menu-video-menu" class="menu"><li id="menu-item-411831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411831"><a href="https://www.wwaytv3.com/video-central/">Video Central</a></li>
<li id="menu-item-411828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411828"><a href="https://www.wwaytv3.com/daily-forecast/">Daily Weather Forecast Video</a></li>
<li id="menu-item-88412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88412"><a href="https://www.wwaytv3.com/video-request-form/">Buy Video</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-25' id='mega-menu-item-nav_menu-25'><h4 class="mega-block-title">LiveStream Video</h4><div class="menu-livestream-menu-container"><ul id="menu-livestream-menu" class="menu"><li id="menu-item-88349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88349"><a href="https://www.wwaytv3.com/wway-livestream/">WWAY LiveStream</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88347"><a href="https://www.wwaytv3.com/abc-livestream/">ABC LiveStream</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-26' id='mega-menu-item-nav_menu-26'><h4 class="mega-block-title">LIVE CAMS</h4><div class="menu-livecams-container"><ul id="menu-livecams" class="menu"><li id="menu-item-340993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340993"><a href="https://www.wwaytv3.com/skyview/">SkyView Camera Network</a></li>
<li id="menu-item-340996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340996"><a href="https://www.wwaytv3.com/livecams/">Frying Pan Tower LiveCams</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-5 mega-menu-item-text-50' id='mega-menu-item-text-50'><h4 class="mega-block-title">WWAY LiveStream Schedule</h4>			<div class="textwidget"><p><strong>Monday - Friday:</strong><br />
5:30am - Good Morning Carolina<br />
Noon - WWAY News<br />
5pm - WWAY News<br />
5:30pm - Good Evening Wilmington<br />
6pm - WWAY News<br />
7pm - WWAY News<br />
11pm - WWAY News</p>
<p><strong>Sunday:</strong><br />
6pm &amp; 11pm - WWAY News</p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87531' id='mega-menu-item-87531'><a class="mega-menu-link" href="https://www.wwaytv3.com/programming/" aria-haspopup="true" tabindex="0">TV</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-418109' id='mega-menu-item-418109'><a class="mega-menu-link" href="https://www.wwaytv3.com/tv-schedule/">TV Channel Guide</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96262' id='mega-menu-item-96262'><a class="mega-menu-link" href="https://www.wwaytv3.com/programming/">Program Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-402768' id='mega-menu-item-402768'><a class="mega-menu-link" href="https://www.wwaytv3.com/cbs/">CBS on WWAY</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-87684' id='mega-menu-item-87684'><a class="mega-menu-link" href="https://www.wwaytv3.com/contests/" aria-haspopup="true" tabindex="0">CONTESTS</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-217712' id='mega-menu-item-217712'><a class="mega-menu-link" href="https://www.wwaytv3.com/contests/" aria-haspopup="true">Contests</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-459342' id='mega-menu-item-459342'><a class="mega-menu-link" href="https://www.wwaytv3.com/pirates-brew-giveaway/">Pirate's Brew Giveaway</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-455665' id='mega-menu-item-455665'><a class="mega-menu-link" href="https://www.wwaytv3.com/weekendatthebeach/">Weekend at the Beach Giveaway</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-396910' id='mega-menu-item-396910'><a class="mega-menu-link" href="https://www.wwaytv3.com/golds-gym-contest/">Gold's Gym Contest</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-450259' id='mega-menu-item-450259'><a class="mega-menu-link" href="https://www.wwaytv3.com/accessglassgiveaway/">Access Glass Giveaway</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-88384' id='mega-menu-item-88384'><a class="mega-menu-link" href="https://www.wwaytv3.com/contest-rules-and-regulations/">Contest Rules</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-190512' id='mega-menu-item-190512'><a class="mega-menu-link" href="https://www.wwaytv3.com/games/">Games - Crosswords & More</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-316231' id='mega-menu-item-316231'><a class="mega-menu-link" href="https://www.wwaytv3.com/circular-ads/" tabindex="0">CIRCULARS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-96337' id='mega-menu-item-96337'><a class="mega-menu-link" href="https://www.wwaytv3.com/about-wway/" aria-haspopup="true" tabindex="0">ABOUT US</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96338' id='mega-menu-item-96338'><a class="mega-menu-link" href="https://www.wwaytv3.com/news-team/">Meet The News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96339' id='mega-menu-item-96339'><a class="mega-menu-link" href="https://www.wwaytv3.com/advertise-with-wway/">Advertise with WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-343098' id='mega-menu-item-343098'><a class="mega-menu-link" href="https://www.wwaytv3.com/production/">WWAY Production</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96343' id='mega-menu-item-96343'><a class="mega-menu-link" href="https://www.wwaytv3.com/employment/" aria-haspopup="true">Employment</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-350180' id='mega-menu-item-350180'><a class="mega-menu-link" href="https://www.wwaytv3.com/employment/">Jobs at WWAY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-121987' id='mega-menu-item-121987'><a class="mega-menu-link" href="https://www.wwaytv3.com/wway-internship-program/">Internship Program</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96341' id='mega-menu-item-96341'><a class="mega-menu-link" href="https://www.wwaytv3.com/fcc/" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350159' id='mega-menu-item-350159'><a class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wway">WWAY Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350158' id='mega-menu-item-350158'><a class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wway/programs-list/">Children's Programming Report</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-350179' id='mega-menu-item-350179'><a target="_blank" class="mega-menu-link" href="/fcc/">EEO Report</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96367' id='mega-menu-item-96367'><a class="mega-menu-link" href="https://www.wwaytv3.com/closed-caption/">Closed Caption</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-96342' id='mega-menu-item-96342'><a class="mega-menu-link" href="https://www.wwaytv3.com/contact-us/" aria-haspopup="true">Contact Us</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-96340' id='mega-menu-item-96340'><a class="mega-menu-link" href="https://www.wwaytv3.com/request-a-studio-tour/">Request a Studio Tour</a></li>	</ul>
</li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>
    <!-- /Header -->
    <div class="gris">
	    				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
						You Are At:
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.wwaytv3.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.wwaytv3.com/category/news/" rel="v:url" property="v:title">News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.wwaytv3.com/category/news/carolinas/" rel="v:url" property="v:title">Carolinas</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.wwaytv3.com/category/news/carolinas/nc/" rel="v:url" property="v:title">NC</a> » <span class="breadcrumb_last">General Assembly OKs method for Sunday morning alcohol sales</span></span></span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    
<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content -->
			<div class="col-sm-8">

                        	<article id="post-461978" class="hentry post-461978 post type-post status-publish format-standard has-post-thumbnail category-associated-press category-carolinas category-nc category-news tag-alcoholic_beverage_control tag-beer tag-brunch-bill tag-champagne tag-mixed-drinks tag-north-carolina-general-assembly tag-roy_cooper tag-sunday-alcohol-sales tag-wine">
                    <figure class="center-block banner">
            	                                                <img width="800" height="600" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch.jpg 800w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p class="flex-caption"></p>                       
				                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">General Assembly OKs method for Sunday morning alcohol sales</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="461978 https://www.wwaytv3.com/?p=461978"> 0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="https://www.wwaytv3.com/author/associated-press/" title="Posts by Associated Press" rel="author">Associated Press</a> </span>
	                    </div>
	                    <div class="col-xs-5 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2017-06-29T08:01:54-04:00" itemprop="datePublished" pubdate>06/29/2017 - 8:01am </time></span>
	                    </div>
                            <div class="col-xs-2 col-tny-12">
                                    
                            </div>

	                    <div class="col-xs-2 col-tny-12">
		                    	                    </div>
                    </div>

	                <p>Tags: <a href="https://www.wwaytv3.com/news-tags/alcoholic_beverage_control/" rel="tag">Alcoholic Beverage Control</a>, <a href="https://www.wwaytv3.com/news-tags/beer/" rel="tag">Beer</a>, <a href="https://www.wwaytv3.com/news-tags/brunch-bill/" rel="tag">Brunch Bill</a>, <a href="https://www.wwaytv3.com/news-tags/champagne/" rel="tag">champagne</a>, <a href="https://www.wwaytv3.com/news-tags/mixed-drinks/" rel="tag">mixed drinks</a>, <a href="https://www.wwaytv3.com/news-tags/north-carolina-general-assembly/" rel="tag">North Carolina General Assembly</a>, <a href="https://www.wwaytv3.com/news-tags/roy_cooper/" rel="tag">Roy Cooper</a>, <a href="https://www.wwaytv3.com/news-tags/sunday-alcohol-sales/" rel="tag">Sunday Alcohol Sales</a>, <a href="https://www.wwaytv3.com/news-tags/wine/" rel="tag">Wine</a></p>                </header>
                
                <div class="row entry-content">
		            <div class="col-xs-3 col-tny-12 hidden-xs">
					<!-- /1469558912535-0/WWAY_160x600_ROS -->
			            <div class="ad ad-skyscraper"><!-- WWAY_160x600_ROS -->		<div id="ad_pos_wway_160x600_ros"
		     class="ad_pos_wway_160x600_ros WWAY_160x600_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_160x600_ros');
				});
			</script>
		</div>
		</div>
	                </div>
					<!-- End Ad Block -->
	                <div class="col-xs-9 col-tny-12">
	                
                    <p>RALEIGH, NC (AP) &#8211; Buying alcohol on Sunday mornings could soon be reality in some North Carolina locales now that the General Assembly has approved legislation laying out how cities and counties could move up sales times for beer, wine or mixed drinks.</p>
<p>The Senate agreed Wednesday night to slight changes in a wide-ranging alcoholic beverage bill.</p>
<p>The measure now goes to Gov. Roy Cooper&#8217;s desk.</p>
<p>If it becomes law, county commissioners and city councils could pass ordinances allowing restaurants and retailers to <a href="https://www.wwaytv3.com/2017/03/02/north-carolina-brunch-bill/">sell alcohol starting at 10 a.m. on Sundays, instead of noon</a>.</p>
<p>The measure also targets distilleries by letting them sell five bottles a year to distillery tour visitors, up from one currently and bypassing further the state&#8217;s Alcoholic Beverage Control stores.</p>
<p>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F&description=General+Assembly+OKs+method+for+Sunday+morning+alcohol+sales" target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F&title=General+Assembly+OKs+method+for+Sunday+morning+alcohol+sales&source=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>

							<!-- Tumblr -->
							<li><a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F&name=General+Assembly+OKs+method+for+Sunday+morning+alcohol+sales" target="_blank" class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=General+Assembly+OKs+method+for+Sunday+morning+alcohol+sales&body=<https%3A%2F%2Fwww.wwaytv3.com%2F2017%2F06%2F29%2Fgeneral-assembly-oks-method-for-sunday-morning-alcohol-sales%2F" target="_blank" class="share-btn email">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
                        <!-- Comments -->
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

			<!-- /Comments -->
			

 <!-- Ad Block -->
			<div class="ad ad-banner">			
					<!-- WWAY_728x90_News -->		<div id="ad_pos_wway_728x90_news"
		     class="ad_pos_wway_728x90_news WWAY_728x90_News dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_728x90_news');
				});
			</script>
		</div>
					</div>
			<!-- /Ad Block -->    

            <div class="badg block">
	            <h3>Related News</h3>
            </div>
            <!-- Related Posts -->

            			<div class="row posts recent-posts">
					         <div class="col-xs-4 col-tny-12 post  video related">
			        <figure class="picture">
											<a href="https://www.wwaytv3.com/2017/06/28/help-is-on-the-way-cooper-tours-matthews-lasting-impact-in-fair-bluff/" class="thumb" rel="external"> <img width="300" height="225" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-768x575.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520.jpg 802w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>12 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="461912 https://www.wwaytv3.com/?p=461912"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.wwaytv3.com/2017/06/28/help-is-on-the-way-cooper-tours-matthews-lasting-impact-in-fair-bluff/">&#8216;Help is on the way&#8217;: Cooper tours Matthew&#8217;s lasting impact in Fair Bluff </a>
			        </h6>
			        <a href="https://www.wwaytv3.com/2017/06/28/help-is-on-the-way-cooper-tours-matthews-lasting-impact-in-fair-bluff/" title="&#8216;Help is on the way&#8217;: Cooper tours Matthew&#8217;s lasting impact in Fair Bluff" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  video related">
			        <figure class="picture">
											<a href="https://www.wwaytv3.com/2017/06/28/nc-budget-4/" class="thumb" rel="external"> <img width="300" height="225" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/NCMoney-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="NC Seal money" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/NCMoney-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/05/NCMoney-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/NCMoney-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/05/NCMoney.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>20 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="461795 https://www.wwaytv3.com/?p=461795"> 1</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.wwaytv3.com/2017/06/28/nc-budget-4/">NC lawmakers finish budget veto override </a>
			        </h6>
			        <a href="https://www.wwaytv3.com/2017/06/28/nc-budget-4/" title="NC lawmakers finish budget veto override" class="btn btn-link">Read More»</a> 
				</div>
					         <div class="col-xs-4 col-tny-12 post  video related">
			        <figure class="picture">
											<a href="https://www.wwaytv3.com/2017/06/26/governor-to-veto-north-carolina-budget-override-likely/" class="thumb" rel="external"> <img width="300" height="225" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/RoyCooper_Budget_060517_WTVD-e1496697351350-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Gov. Roy Cooper" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/RoyCooper_Budget_060517_WTVD-e1496697351350-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/RoyCooper_Budget_060517_WTVD-e1496697351350-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/RoyCooper_Budget_060517_WTVD-e1496697351350-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/RoyCooper_Budget_060517_WTVD-e1496697351350.jpg 770w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>3 days ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="461401 https://www.wwaytv3.com/?p=461401"> 1</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.wwaytv3.com/2017/06/26/governor-to-veto-north-carolina-budget-override-likely/">Governor to veto North Carolina budget; override likely </a>
			        </h6>
			        <a href="https://www.wwaytv3.com/2017/06/26/governor-to-veto-north-carolina-budget-override-likely/" title="Governor to veto North Carolina budget; override likely" class="btn btn-link">Read More»</a> 
				</div>
						</div>
						<!-- Related Posts -->
<!-- FLIPP Ad Block -->
<div id="circularhub_module_7898"></div>
<script src="//circular-modules.wwaytv3.com/7898/6f23107092397487/flyertown_module.js"></script>
                <!-- FLIPP Ad Block -->

<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/1098.js"></script>-->
						</div>
						<!-- /Newsy -->
                       	</div>

			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">
			    

		<!-- Widget Block -->
			    <!-- /Widget Block -->

	    	    					    	    
	    				<!---->
		
		
																					    			    							    	  	
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_Frontpage_Exclusive -->		<div id="ad_pos_wway_300x250_frontpage_exclusive"
		     class="ad_pos_wway_300x250_frontpage_exclusive WWAY_300x250_Frontpage_Exclusive dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_frontpage_exclusive');
				});
			</script>
		</div>
		        </div>
		<!-- /Ad Block -->

<figure class="center-block"><a href="/newsletter/" target="_blank"><img class="alignnone size-full wp-image-88417" src="/wp-content/uploads/2016/09/Banner_signup_300x50a.jpg" alt="newsletter signup" width="300" height="50" /></a></figure>
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/29/genx-forum-at-uncw-aims-to-get-answers-as-questions-remain/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="WWAY GenX Forum Panel" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-768x578.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717.jpg 776w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 29, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/29/genx-forum-at-uncw-aims-to-get-answers-as-questions-remain/">GenX forum aims to get answers as questions remain</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/28/help-is-on-the-way-cooper-tours-matthews-lasting-impact-in-fair-bluff/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520-768x575.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Governor-Roy-Cooper-visits-Fair-Bluff-announces-plan-to-help-e1498692070520.jpg 802w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 28, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/28/help-is-on-the-way-cooper-tours-matthews-lasting-impact-in-fair-bluff/">&#8216;Help is on the way&#8217;: Cooper tours Matthew&#8217;s lasting impact in Fair Bluff</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/28/one-sent-to-hospital-after-small-plane-crashes-in-ocean-isle-beach/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2015/05/ocean-isle-beach-e1488656007685-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2015/05/ocean-isle-beach-e1488656007685-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2015/05/ocean-isle-beach-e1488656007685-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2015/05/ocean-isle-beach-e1488656007685-768x575.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2015/05/ocean-isle-beach-e1488656007685.jpg 886w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 28, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/28/one-sent-to-hospital-after-small-plane-crashes-in-ocean-isle-beach/">Two sent to hospital after small plane crashes in Ocean Isle Beach</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jonah Gardner" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-300x225.png 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496.png 499w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 23, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/">2nd Democrat announces run for Rouzer&#8217;s US House seat</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/20/graduation-beach-trip-to-myrtle-beach-lands-teens-behind-bars-in-bladen-county/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 20, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/20/graduation-beach-trip-to-myrtle-beach-lands-teens-behind-bars-in-bladen-county/">Graduation beach trip to Myrtle Beach lands teens behind bars in Bladen County</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/15/senate-committee-to-weigh-in-on-bill-to-fight-opioid-abuse/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/pills-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/pills-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/pills-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/pills-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/pills.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 15, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/15/senate-committee-to-weigh-in-on-bill-to-fight-opioid-abuse/">Senate committee to weigh in on bill to fight opioid abuse</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/19/internet-cable-outage/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/VerizonOutage061917-e1497900529406-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A map shows the extent of a Verizon outage in eastern NC on June 19. 2017. (Photo: DownDetector.com)" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/VerizonOutage061917-e1497900529406-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/VerizonOutage061917-e1497900529406-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/VerizonOutage061917-e1497900529406.jpg 596w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 19, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/19/internet-cable-outage/">Cut fiber led to widespread internet, cell phone outage across eastern NC</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/15/genx-meeting/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/Photo-Jun-15-11-33-53-AM-e1497544719265-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="GenX meeting" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/Photo-Jun-15-11-33-53-AM-e1497544719265-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Photo-Jun-15-11-33-53-AM-e1497544719265-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Photo-Jun-15-11-33-53-AM-e1497544719265-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/Photo-Jun-15-11-33-53-AM-e1497544719265.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 15, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/15/genx-meeting/">Area leaders meet with GenX maker Chemours; protestors rally outside</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.wwaytv3.com/2017/06/18/1-struggles-to-survive-as-more-caught-in-nc-rip-currents/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2016/05/SwimmerDistress-150x112.jpe" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2016/05/SwimmerDistress-150x112.jpe 150w, https://www.wwaytv3.com/wp-content/uploads/2016/05/SwimmerDistress-300x225.jpe 300w, https://www.wwaytv3.com/wp-content/uploads/2016/05/SwimmerDistress-1200x900.jpe 1200w, https://www.wwaytv3.com/wp-content/uploads/2016/05/SwimmerDistress.jpe 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jun 18, 2017</small> <br>
				        <a href="https://www.wwaytv3.com/2017/06/18/1-struggles-to-survive-as-more-caught-in-nc-rip-currents/">1 struggles to survive as more caught in NC rip currents</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/29/general-assembly-oks-method-for-sunday-morning-alcohol-sales/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/mimosa-brunch.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 29, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/29/general-assembly-oks-method-for-sunday-morning-alcohol-sales/">General Assembly OKs method for Sunday morning alcohol sales</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/29/rob-lowe-says-he-feared-death-during-bigfoot-like-encounter/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/roblowe-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/roblowe-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/roblowe-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/roblowe-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/roblowe.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 29, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/29/rob-lowe-says-he-feared-death-during-bigfoot-like-encounter/">Rob Lowe says he feared death during bigfoot-like encounter</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/29/wilmington-sharks-lose-to-holly-springs-salamanders/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/sharks-e1498735309642-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/sharks-e1498735309642-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/sharks-e1498735309642-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/sharks-e1498735309642.jpg 393w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 29, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/29/wilmington-sharks-lose-to-holly-springs-salamanders/">Wilmington Sharks fall to Holly Springs Salamanders</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/29/genx-forum-at-uncw-aims-to-get-answers-as-questions-remain/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="WWAY GenX Forum Panel" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717-768x578.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/WWAY-GenX-Forum-Panel-e1498708149717.jpg 776w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 29, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/29/genx-forum-at-uncw-aims-to-get-answers-as-questions-remain/">GenX forum aims to get answers as questions remain</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/28/only-on-wway-update-local-non-profit-gets-boost-from-michael-jordan/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/03/17362710_1865149720399486_6686665336335928491_n-e1490635562421-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/03/17362710_1865149720399486_6686665336335928491_n-e1490635562421-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/03/17362710_1865149720399486_6686665336335928491_n-e1490635562421-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/03/17362710_1865149720399486_6686665336335928491_n-e1490635562421.jpg 717w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 28, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/28/only-on-wway-update-local-non-profit-gets-boost-from-michael-jordan/">ONLY ON WWAY UPDATE: Local non-profit gets boost from Michael Jordan</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/28/extraordinary-people-heart-of-wilmington/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/heartheart-e1498697118248-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/heartheart-e1498697118248-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/heartheart-e1498697118248-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/heartheart-e1498697118248.jpg 636w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 28, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/28/extraordinary-people-heart-of-wilmington/">EXTRAORDINARY PEOPLE: Heart of Wilmington</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
	        						
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/05/31/father-and-son-murder-speak-out/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Leonard Pocknett, Jr." srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 31, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/05/31/father-and-son-murder-speak-out/">ONLY ON WWAY: Father and son charged with murder speak out</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/07/jennifer-grieves-relieved-of-command/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lt. Col. Jennifer Grieves (Photo: US Marine Corps)" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970.jpg 529w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 07, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/07/jennifer-grieves-relieved-of-command/">First woman to pilot presidential helicopter relieved of command at MCAS New River</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/05/police-report-reveals-details-in-fatal-bicycle-crash-that-killed-newlywed/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Megan McClellan" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 05, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/05/police-report-reveals-details-in-fatal-bicycle-crash-that-killed-newlywed/">Police report reveals details in fatal bicycle crash that killed newlywed</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jonah Gardner" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-300x225.png 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496.png 499w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 23, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/">2nd Democrat announces run for Rouzer&#8217;s US House seat</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/06/20/graduation-beach-trip-to-myrtle-beach-lands-teens-behind-bars-in-bladen-county/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/06/HP-Stop.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jun 20, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/06/20/graduation-beach-trip-to-myrtle-beach-lands-teens-behind-bars-in-bladen-county/">Graduation beach trip to Myrtle Beach lands teens behind bars in Bladen County</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.wwaytv3.com/2017/05/30/deadly-columbus-county-intersection-raising-concerns/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/Boardman-intersection-raising-concerns-e1496185960602-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/Boardman-intersection-raising-concerns-e1496185960602-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/Boardman-intersection-raising-concerns-e1496185960602-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/05/Boardman-intersection-raising-concerns-e1496185960602.jpg 744w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>May 30, 2017</small> <br>
					        <a href="https://www.wwaytv3.com/2017/05/30/deadly-columbus-county-intersection-raising-concerns/">Deadly Columbus County intersection raising concerns</a>
					        </h6>
						</div>
										</div>
						        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/category/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->

		    
<div class="sidebar-section">
    		<h3 class="badg block">Recent Comments</h3>
				       
		<div id="commented" role="tabpanel" class="tab-pane"><script type="text/javascript" src="https://wway.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=200"></script></div>
		<!-- Ad Block -->
		<div class="center-block ad ad-sidebar">
		<!-- WWAY_300x250_ROS -->		<div id="ad_pos_wway_300x250_ros"
		     class="ad_pos_wway_300x250_ros WWAY_300x250_ROS dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wway_300x250_ros');
				});
			</script>
		</div>
		</div>
		<!-- /Ad Block -->

    </div>
	<!-- /Right Sidebar -->
            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WWAY, your Local ABC News Affiliate"><img src="https://www.wwaytv3.com/wp-content/themes/wwaytv3/images/logo-footer.png" alt="WWAY, your Local ABC News Affiliate"></a>
			            <p>Since Oct. 30, 1964, WWAY has served southeastern North Carolina as the area's ABC affiliate and leader in news, weather and sports.</p><p>WWAY TV, LLC<br>615 N. Front St.<br>Wilmington, NC 28401</p><p>Phone 910-762-8581</p>
						<ul>
                                                        <li><a href="/closed-caption/">Closed Caption</a></li>
							<li><a href="/fcc/">EEO Reports</a></li>
							<li><a href="/fcc/">FCC Information</a></li>
                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wway" target="_blank">Public Inspection File</a></li>
						</ul>
		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="https://www.wwaytv3.com/2017/05/31/father-and-son-murder-speak-out/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Leonard Pocknett, Jr." srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/Leonard-Pocknett-Jr.-e1496204293319-300x225.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>May 31, 2017</small> <br>
							        <a href="https://www.wwaytv3.com/2017/05/31/father-and-son-murder-speak-out/">ONLY ON WWAY: Father and son charged with murder speak out</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.wwaytv3.com/2017/06/07/jennifer-grieves-relieved-of-command/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lt. Col. Jennifer Grieves (Photo: US Marine Corps)" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/LtColJenniferGrives-e1496853789970.jpg 529w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jun 07, 2017</small> <br>
							        <a href="https://www.wwaytv3.com/2017/06/07/jennifer-grieves-relieved-of-command/">First woman to pilot presidential helicopter relieved of command at MCAS New River</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jonah Gardner" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-150x112.png 150w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496-300x225.png 300w, https://www.wwaytv3.com/wp-content/uploads/2017/06/JonahGardner-e1498241416496.png 499w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jun 23, 2017</small> <br>
							        <a href="https://www.wwaytv3.com/2017/06/23/jonah-gardner-us-house/">2nd Democrat announces run for Rouzer&#8217;s US House seat</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.wwaytv3.com/2017/06/05/police-report-reveals-details-in-fatal-bicycle-crash-that-killed-newlywed/" class="col-xs-3 thumb"> <img width="150" height="112" src="https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Megan McClellan" srcset="https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-150x112.jpg 150w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-300x225.jpg 300w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan-768x576.jpg 768w, https://www.wwaytv3.com/wp-content/uploads/2017/05/MeganMcClellan.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jun 05, 2017</small> <br>
							        <a href="https://www.wwaytv3.com/2017/06/05/police-report-reveals-details-in-fatal-bicycle-crash-that-killed-newlywed/">Police report reveals details in fatal bicycle crash that killed newlywed</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wwaytv3"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://twitter.com/WWAY"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="youtube" href="https://www.youtube.com/playlist?list=PL3JlgqoQgjrEo2Fcc3ZroJvT-5MqtpWEV"><i class="fa fa-youtube"></i></a>
                            </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wwaytv3-com-live-local-interactive/id411520681?mt=8&amp;uo=4"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_4dfa28a1eef8a09cfb128c4a02e077c5"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
                          <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
						Get the day's most important stories.
			            <form action="//wwaytv3.us11.list-manage.com/subscribe/post?u=52715d36fa86f0120fba47b8e&amp;id=fb619872c6" method="POST" class="form form-newsletter-signup">
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WWAYTV3 newsletter!</label>
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
			                 
			                    <input type="email" class="form-control" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>WWAY TV, LLC. &copy; 2017 All Rights Reserved. 
														<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://www.wwaytv3.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-87680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87680"><a href="https://www.wwaytv3.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87682"><a href="https://www.wwaytv3.com/comment-policy/">Comment Policy</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"WWAY TV3","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"7","daysReminder":"7","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wwaytv3.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[rel='m_PageScroll2id']","autoSelectorMenuLinks":"false","scrollSpeed":1300,"autoScrollSpeed":"true","scrollEasing":"easeInOutExpo","scrollingEasing":"easeInOutCirc","pageEndSmoothScroll":"true","stopScrollOnUserAction":"false","layout":"vertical","offset":0,"highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"false","keepHighlightUntilNext":"false","highlightByNextTarget":"false","appendHash":"false","scrollToHash":"false","scrollToHashForAll":"false","scrollToHashDelay":0,"disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"false","normalizeAnchorPointTargets":"false"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wwaytv3.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.wwaytv3.com\/2014\/09\/08\/new-hanover-co-teacher-suspended-after-assault-threat-arrest\/":[0,0,"http:wway.wcbi.com"],"https:\/\/www.wwaytv3.com\/features\/your-home-town\/":[0,0,"https:\/\/www.wwaytv3.com\/your-home-town\/"],"https:\/\/www.wwaytv3.com\/features\/teacher-of-the-week\/":[0,0,"https:\/\/www.wwaytv3.com\/teacher-of-the-week\/"],"https:\/\/www.wwaytv3.com\/?post_type=feature-channels&p=362680":[0,0,"https:\/\/www.wwaytv3.com\/pet-pals\/"],"https:\/\/www.wwaytv3.com\/?post_type=feature-channels&p=362682":[0,0,"https:\/\/www.wwaytv3.com\/extraordinary-people-next-door\/"],"https:\/\/www.wwaytv3.com\/features\/contests\/":[0,0,"https:\/\/www.wwaytv3.com\/contests"],"https:\/\/www.wwaytv3.com\/?page_id=90951":[0,0,""]},"siteURL":"https:\/\/www.wwaytv3.com","siteURLq":"https:\/\/www.wwaytv3.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wwaytv3.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/wwaytv3/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/themes/wwaytv3/js/wway.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":"","remote_auth_s3":"W10= a105cc601e5abb4e69ff553947fdc03f32238f21 1498737740","api_key":"wN1DjApiOxLa0Fqdm0vn4iL076s2Ppf5QFeOKow6lPUC2nlPZrYuO5iJi1YJNlMZ","sso":{"name":"WWAY TV3","button":false,"url":"https:\/\/www.wwaytv3.com\/wp-login.php","logout":"https:\/\/www.wwaytv3.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"461978 https:\/\/www.wwaytv3.com\/?p=461978","disqusShortname":"wway","disqusTitle":"General Assembly OKs method for Sunday morning alcohol sales","disqusUrl":"https:\/\/www.wwaytv3.com\/2017\/06\/29\/general-assembly-oks-method-for-sunday-morning-alcohol-sales\/","options":{"manualSync":false},"postId":"461978"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wway"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wwaytv3.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>General Assembly OKs method for Sunday morning alcohol sales</h1>' + "<p>RALEIGH, NC (AP) &#8211; Buying alcohol on Sunday mornings could soon be reality in some North Carolina locales now that the General Assembly has approved legislation laying out how cities and counties could move up sales times for beer, wine or mixed drinks.<\/p>\n<p>The Senate agreed Wednesday night to slight changes in a wide-ranging alcoholic beverage bill.<\/p>\n<p>The measure now goes to Gov. Roy Cooper&#8217;s desk.<\/p>\n<p>If it becomes law, county commissioners and city councils could pass ordinances allowing restaurants and retailers to <a href=\"https:\/\/www.wwaytv3.com\/2017\/03\/02\/north-carolina-brunch-bill\/\">sell alcohol starting at 10 a.m. on Sundays, instead of noon<\/a>.<\/p>\n<p>The measure also targets distilleries by letting them sell five bottles a year to distillery tour visitors, up from one currently and bypassing further the state&#8217;s Alcoholic Beverage Control stores.<\/p>\n<p>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)<div class=\"h5ab-print-button-container\"><div class=\"h5ab-print-button h5ab-print-button-right\" style=\"cursor: pointer; color: #555\"><i class=\"fa fa-print fa-lg\"><\/i>\n\t\t\t\t\t\t\t<span>print<\/span><\/div><\/div>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'123634643',post:'461978',tz:'-4',srv:'www.wwaytv3.com'} ]);
	_stq.push([ 'clickTrackerInit', '123634643', '461978' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- Google Adsense -->
<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- Mailchimp pop up -->
<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us11.list-manage.com","uuid":"52715d36fa86f0120fba47b8e","lid":"fb619872c6"}) })</script>-->
<!-- Mailchimp pop up -->
<!-- field59 share -->
<script src='https://player.field59.com/v3/js/field59Autoloader.js'></script><script>f59.autoload('wway','videoshare');</script>
<!-- field59 share -->
<!-- Google -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



</body>
</html>
